Pulsa aquí para quitar la publicidad.

Problema memoria interna en Umi Iron

Tema en 'UMI Iron MTK6753' iniciado por Breakk, 27 Sep 2015.

  1. Breakk

    Breakk Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    11.943
    20.220
    31 May 2010
    Hola a todos. Os escribo para comentar algo que me ha pasado hoy , y nunca me habia pasado.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Os pongo en antecedentes:

    Ayer instalé la rom flyme. La tube casi todo el dia pero al final de dia obté por volver a poner la v.1.6 stock porque asi sabré cuando liberan la v1.7 si es mediante OTA.

    Hice una restauración mediante un backup de recovery que tenia hecho con el CWM. Dicho backup ya lo habia probado y me funcionaba bien. Todo correcto y funcionando hasta esta mañana. Me conecto por wify y voy a bajarme una aplicación del play store y me daba error, apagandose la aplicación. Le borro los datos y sigue igual, intento restaurarla y no me deja.

    Al cabo de poco, mientras estoy peleando me sale un mensaje que no tengo espacio en la memoria interna, y miro en almacenamiento y me encuentro con la memoria interna llena y además, la capacidad total de la memoria interna es 0 Gb. Me quedo a cuadros, pero como no estoy en casa, intento restaurar el backup y no me deja, me da error porque dice que no tengo espacio e incluso me pide que ponga la micro SD (cosa que no tengo, ya que tengo 2 sims puestas). Asi que reseteo a fabrica por enesima vez, y dejo el movil pelao pero operativo para recibir llamadas.

    Cuando llego a casa, intento ponerle la v1.6 por rootjoy y tampoco me deja. Al final lo que he hecho es subirle la v1.5 por flashtools, y ahora aunque se vee root, me dice que no lo soy. La memoria interna ha vuelto a su estado normal, y ahora pues voy a tener que ponerle la v.1.6 pero como no soy root, no me deja el rootjoy.

    Voy a ver si le puedo poner el root mediante recovery. Ya os seguiré contando.
     
    • Me Gusta Me Gusta x 2
    • Breakk

      Breakk Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      11.943
      20.220
      31 May 2010
      He probado a subirle el recovery con el flashtools y no da error, pero cuando reinicio en recovery me mantiene el recovery original. Y no puedo subirlo por ningún método porque no soy root.

      He reseteado a valores de fábrica, y parece que ahora si lo ha cogido con el rootjoy.

      Ahora mismo estoy instalando la v1.6. por rootjoy.
      --- Comentario doble fusionado, 27 Sep 2015 ---
      Pues parece que se soluciona.

      V1.6 instalada y ahora restaurando el backup que menos mal, hice ayer.
       
      • Me Gusta Me Gusta x 2
      • Cabra

        Cabra Simdualero de Platino

          261
          149
          27 Jun 2015
          Mallorca
          Por que puede haber pasado? Por la flyme? En vez de eliminar la rom antiguo hizo una particion nueva tal vez, dejando ilegible la otra particion?
          Tal vez sea una tontuna pero... Y si si? Jeje menos mal que te tenemos @Breakk@Breakk :wink:
           
          Última edición: 28 Sep 2015
          • Me Gusta Me Gusta x 1
          • Gracias Gracias x 1
          • Kamui28

            Kamui28 Simdualero de Oro

              122
              64
              7 Ago 2013
              Madrid
              Menos mal que hiciste copia... Vaya historia :(
               
              • Gracias Gracias x 1
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                Pues yo no se que pasó. Actualicé a flyme creo que era a media tarde. Estuvo toda la tarde bien y cuando apagué el movil por la noche, funcionaba. Lo encendí a las 7 y me fué bien, navegando por tapatalk, algun wasapt, etc....hasta las 11h, que fué cuando no me dejaba entrar en play store, se cerraba la aplicación, y cuando intenté borrarle los datos, no me dejaba, y luego salió el mensaje en pantalla de memoria llena. Y no es que estuviera llena, sino que la memoria me decia que tenia unas dimensiones de 0 Gigas.

                Podria ser culpa de la flyme, porque como la subi por rootjoy no reseteé el movil porque vi que funcionaba todo, y me dije, va, es igual.

                De ahi la importancia que os comento siempre de resetear el movil.

                Un saludo.
                 
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                Pues si, suerte de la copia, aunque ya tenia alguna mas creada de dias anteriores.

                Yo no me acuerdo ahora, pero creo que el hammer si me guardaba las contraseñas de wifi, las cuentas de gmail, etc.............a ver si @jandrivirix@jandrivirix o alguno me lo podéis confirmar y lo reclamariamos a UMI que no lo hace con el iron.
                 
              • Pasku21

                Pasku21 Simdualero de Platino

                  320
                  152
                  31 Ago 2015
                  :fearscream:........menos mal que lo has podido solucionar.......me pasa eso a mi y me pongo a llorar:sweatsmile:.......pero quieres decir que ha sido por no reiniciar el móvil o ha sido porque la ROM flyme no estaría bien optimizada......
                   
                • Breakk

                  Breakk Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  11.943
                  20.220
                  31 May 2010
                  Pues no lo se.

                  Tambien podria ser que la rom flyme toque alguna particion que no restaura luego si se recupera desde un backup cwm carliv.

                  Yo de momento no voy a hacer mas pruebas. Ahora mismo no tengo linea fija en casa, averia desde ayer, y solo faltaria que me quedara sin movil. Ayer ya pasé sudores porque tengo que estár comunicado por temas familiares y uffffffffffff, lo pasé bastante mal.
                   
                • jandrivirix

                  jandrivirix Simdualero de Oro

                    214
                    147
                    21 May 2013
                    Tarancón
                    A ver si te entiendo, ¿te refieres a guardar y restaurar wifi y cuentas de gmail, o seas TODO, en el backup hecho con el recovery? Si es eso a lo que te refieres si, a mi me lo a guardado y restaurado bien siempre, pero no sólo en el Hammer, en el eMAX y en el Iron también, y anda que no he restaurado veces...Pero hablo del backup del recovery TWRP, el último que pusiste, el CWM aún no me a dado tiempo a probarlo.
                     
                    • Me Gusta Me Gusta x 1
                    • Breakk

                      Breakk Simdualero de Diamante

                      • Cocinero Android
                      • Veteran@
                      11.943
                      20.220
                      31 May 2010
                      @jandrivirix@jandrivirix, Me refería a eso exactamente, pero con el rootjoy.

                      Enviado desde mi IRON mediante Tapatalk
                       
                    • jandrivirix

                      jandrivirix Simdualero de Oro

                        214
                        147
                        21 May 2013
                        Tarancón
                        Con Rootjoy nunca he podido restaurar nada, con ninguno de los tres, pero no puedo asegurar que sea específicamente de Rootjoy, mi PC últimamente me está dando problemas y está pidiendo un formateo a gritos...
                         
                        • Me Gusta Me Gusta x 1
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.