Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

3G con movistar

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por cachen, 11 Feb 2013.

Tags:
  1. cachen

    cachen Simdualero de Bronce

      11 Feb 2013
      Calificaciones:
      +0
      Hola, no consigo tener cobertura 3G en el UMI de mi novia con Movistar, solo tengo la G, no se si tengo algo mal o que pasa, pero me estoy volviendo loco, alguien puede ayudarme? un saludo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • carlitrox007

      carlitrox007 Simdualero de Oro

        18 Jul 2012
        Calificaciones:
        +3
        A mi me paso después de instalar una ROM, cuando estaba recuperando cosas del titanium backup, de repente se me quedo con la G y ya no hubo forma de que se conectara el 3G. Así que le volví a meter la ROM (con sus 3 wipes) y pase del backup, ahora va de lujo.
         
      • mafz

        mafz Simdualero de Oro

          29 Ago 2012
          Calificaciones:
          +4
          Mira que tengas la sim en la ranura 3g, en algunas ROMs es la G y la W es solo GSM, es el caso de la mía.
           
        • cachen

          cachen Simdualero de Bronce

            11 Feb 2013
            Calificaciones:
            +0
            muchas gracias por las respuestas, parece que ya funciona!
             
          Verificación:
          Borrador guardado Borrador eliminado