Ayuda con brick Lenovo S8+

siloeb

siloeb

Platino
9 May 2015
304
13
1.200
xiaomi redmi note2
#1
Hola a todos,espero me puedan ayudar...He leido un monton de foros y no encuentro solución.
Tengo un Lenovo S8+ MT6592 octa core dual Sim comprado en aliexpress.
Se quedo con el logo fijo,le instale una rom por el CWM pero no era la correcta y ahora no arranca, ni por META ni por ningún metodo.
Le he instalado los drivers y en administración de dispositivos me salen en untriangulo amarillo.
Cuando conecto el móvil con bateria quitada se oye el sonido de conexión pero se conecta y desconecta continuamente.
He conseguido un móvil igualito al que tengo y con MTK droid tools 2.5.3 he sacado un backup pero no me salen los archivos cache y user data, con la versión 2.4.8 tampoco me sale en backup para seleccionar el cache y user data como sale en los tutoriales.
he provado muchas versiones de flash tools y nada...el unico que conecta es el SP_Flash_Tool_v5.1348.00
En flash tools cargo el scatter y lo reconoce bien.
Lo conecto con download,upgrade o format all+dowload me carga la barra roja durante 15 minutos y luego me sale el mensaje BROM ERROR : S_FT_DA_NO_RESPONSE (4001).
Lo he provado todo siguiendo varios tutos, con bateria,sin ella,diferentes cables,diferentes USB de conexión.....y nada siempre lo mismo.
Espero haberme explicado bien y perdon por el tostón:tonguewink:.

PD: No se si el tema va aqui,y no se poner las capturas de pantalla en el foro.
 
siloeb

siloeb

Platino
9 May 2015
304
13
1.200
xiaomi redmi note2
#3
He intentado con muchas casi todas mt6592.(cuando le intente meter una mt6582 por error,luego no se por que el pc ya me reconocia el móvil sin bateria)
Y ahora intento meterle una backup hecha por mtk droid tools de un mobil igualito al mio y del mismo vendedor.
Las descargo todas por needrom,pero no encuentro mimodelo ded móvil,he provado con A806,S898t+,A808t,S850 todas de LENOVO y oficiales y ahora pruebo con el backup.
Gracias por responder.
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#4
He intentado con muchas casi todas mt6592.(cuando le intente meter una mt6582 por error,luego no se por que el pc ya me reconocia el móvil sin bateria)
Y ahora intento meterle una backup hecha por mtk droid tools de un mobil igualito al mio y del mismo vendedor.
Las descargo todas por needrom,pero no encuentro mimodelo ded móvil,he provado con A806,S898t+,A808t,S850 todas de LENOVO y oficiales y ahora pruebo con el backup.
Gracias por responder.
Es que las oficiales en nada se van a parecer a la que trae tu telefono. Lo ideal seria que le pidieses al vendedor una copia para flashtools de la rom que le han metido , pero eso de probar roms a lo loco por lo general no resulta bueno... a estas alturas puedes tener un buen cacao hecho en el movil.
El otro dia lei por casualidad algo en un foro ruso , a ver si apareciese una rom para flashtool
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#5
He intentado con muchas casi todas mt6592.(cuando le intente meter una mt6582 por error,luego no se por que el pc ya me reconocia el móvil sin bateria)
Y ahora intento meterle una backup hecha por mtk droid tools de un mobil igualito al mio y del mismo vendedor.
Las descargo todas por needrom,pero no encuentro mimodelo ded móvil,he provado con A806,S898t+,A808t,S850 todas de LENOVO y oficiales y ahora pruebo con el backup.
Gracias por responder.
Aqui tienes la rom para tu s8+ :
https://yadi.sk/d/EQgO4qYXfzZZJ
 
siloeb

siloeb

Platino
9 May 2015
304
13
1.200
xiaomi redmi note2
#6
Lo miro, he intentado ponerme en contacto con el vendedor sin respuesta.....
[DOUBLEPOST=1432502165][/DOUBLEPOST]He descargado la rom que has dejado en el enlace y el mismo error BROM ERROR : S_FT_DA_NO_RESPONSE (4001).
Se carga la barra rojo y alos minutos sale el error y esta todo el rato haciendo el sonido de conexión y desconexión.
 
joelduquia

joelduquia

Simdualero Junior
24 Jul 2015
2
0
211
#7
tengo el mismo problema con el error 4001 en un lenovo s850i de allixpress me reconoce win7 el telefono pero no me instala el flashtool la rom, tambien tengo ese problema todo el tiempo entra y sale el puerto del telefono y enseguida que carga la barra roja me sale error 4001.
 
Última edición:
siloeb

siloeb

Platino
9 May 2015
304
13
1.200
xiaomi redmi note2
#8
Con un móvil igual al mio he sacado un backup de su rom con mtkdroidtools pero no se si es la versión correcta ya que no me sale la casilla data. Y tampoco me deja instalarla.......siendo de un móvil igualito
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP+
#9
Con un móvil igual al mio he sacado un backup de su rom con mtkdroidtools pero no se si es la versión correcta ya que no me sale la casilla data. Y tampoco me deja instalarla.......siendo de un móvil igualito
Perdon , pero es que no me llegaban notificaciones de este hilo.
Para el problema de la conexion-desconexion , ¿ has probado a mantener pulsado el botol de volumen + durante el proceso ? En algunos terminales este gesto hace que la conexion se mantenga durante el proceso de flasheo .
 
infodreams

infodreams

Platino
7 Jun 2013
483
177
1.195
Lenovo A850
#10
El backup con mtkdroidtools 2.5.3 no hace backup de data ni caché. Flashea con update+format all

Enviado desde mi Lenovo K50a40 mediante Tapatalk
 
siloeb

siloeb

Platino
9 May 2015
304
13
1.200
xiaomi redmi note2
#11
lo tenia un poco parado todo porque estaba cansado de trastear,vuelvo a empezar y hago lo que me comentais y ya os digo
 
infodreams

infodreams

Platino
7 Jun 2013
483
177
1.195
Lenovo A850
#12
Por cierto, al flashear, desmarca la pestaña del preloader

Enviado desde mi Lenovo K50a40 mediante Tapatalk
 
Última edición:

Miembros conectados

  • tapatalktest
  • ninth.home
  • clanqat
  • Atherion
  • marquez77
  • aaminotti
  • sagimix
  • tseguin20
  • fuchancos
  • sergio crespo millán
  • javifox
  • iporque
  • HinataMary
  • Julianm0
  • Juan89Fran
  • Minimafy
  • scooper
  • manuavila
  • samuel serrano cortes
  • daviluchox
... y 5 más.