Ayuda con equipo X18I (No carga y tira error sobre esceso de voltaje...)

aztecmictlan

Simdualero de Bronce
16 Abr 2012
7
0
436
#1

Que tal amigos, tengo un problema con mi equipo X18i, al parecer se ha descompuesto la entrada de alimentación, ya que no me carga con el cargador ni por medio de usb.

He recurrido a un cargador de baterias universal para cargar las baterías y hacer funcionar el móvil.

Les cuento algunos detalles que he visto sobre este problema

*Ya que ha encendido el móvil, me aparece un mensaje que dice "El cargador tiene exceso de voltaje, desconectelo " y me da dos opciones, 1.-Posponer y 2.- Descartar, al seleccionar la opción uno, el mensaje vuelve a aparecer tras 5 segundos, y al colocar la opción 2, el mensaje desaparece pero a veces el botón de encendido y apagado deja de funcionar. Lo raro de este mensaje es que sale cuando ni siquiera está conectado al cargador, y solo está trabajando la pila.

Les comento que, al conectar el móvil encendido al pc o a la corriente, este automáticamente me abre el menú que aparece cuando se aprieta el botón de apagado, y se traban los botones, impidiendo salir del menú. tengo que desconectar el usb para que el telefono se descongele.

El nivel de batería que marca android, es muy variable, con una carga al 100% me dice que tengo 31 minutos, luego dice que 4 minutos etc, (al parecer está descalibrada).

He ingresado al modo ingeniero y aqui les pongo lo que alcancé a transcribir con respecto al log de la bateria y al cargador.

BATTERY LOG
BATERY STATUS: NOT CHARGING
BATTERY LEVEL 52
BATTERY SCALE 100
BATTERY HEALTH GOOD
BATTERY VOLTAGE 3689 MV
BATT TEMPERATURE 60º C
BATTERY TECHBNOLOGY LI-ON


CHARGE BATTERY

Adc charger voltage 13414 mv
Power on voltage 3400 mv
Power off voltage 3400 mv
Charger top off value 4183 mv
FG BATTERY CURRENT CONSUMPTION 598 MA -737MA (VARIABLE)
--------------------------------------------------------------------------------------------
LOS VALORES DE LA SECCIÓN DE ABAJO SON DE (1000) MIL
---------------------------------------------------------------------------------------------
Y DE LA SECCIÓN INFERIOR SON DE 0 (CERO)

PMU
BUCK_VCORE_VOLTAGE 1275 Mv
BUCK VI01V8 VOLTAGE 1800 Mv
BUCK VAPROC VOLTAGE 1350 Mv
BUCKVERF1V8 1200 MV



Algún samaritano que tenga tiempo y quiera comparar sus resultados con los mios, para una posible solución?? Les recuerdo que el menú ingeniero se accede tecleando *#*#3646633#*#* en el marcador telefónico.

Gracias por leer y espero que me ayuden a solucionar este problema.
 

cerratin

Simdualero de Bronce
8 Ago 2013
5
0
236
#2
hola conseguistes arreglarlo? estoy en tu misma situacion jejeje un saludo