Ayuda con Samsung GT-I5500L (2 preguntas en 1)

mctina

mctina

Simdualero de Bronce
4 Jun 2017
49
8
100
#1
Hola. Me prestaron un Samsung GT-I5500l (dado que el mio está dañado) con version Android 2.2 version kernel 2.6.32.9-perf y num de compilación froyo.uyjp9 y he querido instalarle el What's app pero al ser un equipo muy viejo la actual versión no es compatible. Me fui con apk de versiones anteriores pero al instalarlas me sale que ajuste la fecha y hora (la cual hago) pero aun así con fecha y hora correcta no me permite avanzar más de allí, que puedo hacer?

Por otro lado este equipo se calienta a horrores y la batería no le dura obviamente, el dueño me ha dicho que desde que lo tiene siempre se ha calentado más de lo normal.
 
RAMI70

RAMI70

Que bonito es estar loco y andar suelto.
Platino
#2
Yo creo que aunque instales la apk vieja te va dar error de whatsapp versión antigua.
Y lo otro es complicado porque tú otro móvil por las fotos que subiste yo creo que solo tiene un brick normal y no haz podido instalarle la stock lo cuál deberías seguir intentando, dicho esto dije complicado porque vi que hay una cyanogen mod android 4 jelly beans pero sería lo mismo,"tener que hacer un flash"
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 35 63,6%
  • Carga inalámbrica

    Votos: 19 34,5%
  • Carga ultra rápida

    Votos: 27 49,1%
  • 5G

    Votos: 29 52,7%
  • Al menos 3 cámaras principales

    Votos: 13 23,6%
  • Sensor TOF

    Votos: 11 20,0%
  • Lector de huellas

    Votos: 34 61,8%
  • USB tipo C

    Votos: 36 65,5%
  • Bluetooth

    Votos: 37 67,3%
  • Pantalla flexible

    Votos: 1 1,8%

Miembros conectados

  • vmb
  • Marcos_Colero_Fernandez
  • luisabu
  • wooming
  • alvoreto
  • MOCHOTRE
  • joseantio
  • oridoron7
  • tutut
  • antonioragel9
  • DAAVIID
  • santialotra
  • Acesaliv
  • jamondulce
  • mamajuano
  • javii
  • eumealto
  • elacertijo
  • juanitopti
  • rayul1970
... y 63 más.