Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Ayuda en la ROM Leotec S250

Tema en 'Leotec Argon S250' iniciado por Darknight, 24 Oct 2015.

  1. Darknight

    Darknight Simdualero de Bronce

      24 Oct 2015
      Calificaciones:
      +0
      ¡hola
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Ayer por la noche, he estado metiendo la rom recuperación y personalizado.
      Mi S250 no recibe GPS, y estaba tratando con otra Rom.

      Rom instalado el pozo, sin embargo, el GPS sigue sin funcionar.
      Ahora quiero conseguir el rom original, cogí el sitio de Leotec, pero cada vez que intento intermitente con SP flashtool me da un error al descargar el system.img

      No puedo conseguir la ROM original

      ayuda necesaria.
      gracias

      Disculpen mi español, fue traducida
       
    • aldogar74

      aldogar74 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      18 Feb 2012
      Calificaciones:
      +23.006
      @Xancin@Xancin
      tu tienes este móvil, ¿se te ocurre algo?
       
    • Darknight

      Darknight Simdualero de Bronce

        24 Oct 2015
        Calificaciones:
        +0
        Sí, tengo el S250

        Puedo conseguir cualquier ROM para estar en zip
        Ahora el sitio web oficial no puede, archivo separados.

        Parece que el archivo system.img está dañado.
        Siempre me da error en flashtool al 46%

        ¿Alguien tiene un buen archivo system.img que se puede enviar?
        o .zip oficial rom
         
      • aldogar74

        aldogar74 Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        18 Feb 2012
        Calificaciones:
        +23.006
        Has probado con alguna de las roms que ha puesto Xancin en el foro?
         
      • Darknight

        Darknight Simdualero de Bronce

          24 Oct 2015
          Calificaciones:
          +0
          Sí.
          Todos los roms funcionan, e instalar así
          Pero ninguno de los GPS funciona
          Así que yo quería conseguir la rom oficial, para ver garantía / RMA
          pero no puedo instalar la ROM oficial que se encuentra en el site Leotec
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.547
          Eso es porque deberas de usar la opcion firmware/upgrade
           
          • Me Gusta Me Gusta x 1
          • Darknight

            Darknight Simdualero de Bronce

              24 Oct 2015
              Calificaciones:
              +0
              Ya he intentado de todas las maneras :(

              s10.postimg.org_r3e3qh1mh_error.
               
            • xancin

              xancin Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              2 Mar 2014
              Calificaciones:
              +71.547
              Ya se.....Flashealo sin la bateria puesta. hazme caso
               
              • Me Gusta Me Gusta x 1
              • Darknight

                Darknight Simdualero de Bronce

                  24 Oct 2015
                  Calificaciones:
                  +0
                  Lo he intentado.
                  es igual

                  Creo que el problema está en el archivo system.img
                   
                • Tecnoproject

                  Tecnoproject Simdualero de Bronce

                    5 Dic 2015
                    Calificaciones:
                    +0
                    Hola, estoy teniendo el mismo problema, al final conseguiste solucionarlo? Gracias y saludos
                     
                  • xancin

                    xancin Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    2 Mar 2014
                    Calificaciones:
                    +71.547
                    es un error muy comun. Si flacheas el recovery y le metes una custom mia y despues lo fasheas se arregla
                     
                    • Me Gusta Me Gusta x 1
                    Verificación:
                    Borrador guardado Borrador eliminado