PROBLEMA AYUDA PORFAVOR!! Tablet 3Q Qoo LC0725B no enciende

wyto

Simdualero de Plata
22 Feb 2012
93
4
645
#1
Buenas.
Necesito ayuda.
Tengo una tablet 3Q Qoo LC0725B desde hace aprox 1 año y que me ha dado varios problemas.
Ya tube que llevarla al SAT estand en garantia y me cobraron 50€ por la reparacion.
Ahora el problema es que no puedo cargarla con el cargador normal y tengo que hacerlo mediante el usb.Pero el problema principal no es ese,sino que al encenderla se abre la imagen de inicio de la marca,parpadea como dos o tres veces y finalmente se apaga.
No consigo entrar en modo recovery para mirar de hacerle un wipe ni entrar en modo upgrade.
Aun no he probado de conectarla al pc.
Me sabriais dar una idea de que puedo hacer para solucionar el problema porfavor?

Salu2 y gracias


Enviado desde mi GT-I9300 mediante Tapatalk
 

Jlmlkl

Simdualero de Diamante
4 Feb 2013
7.135
7.756
7.287
#2
Buenas.
Necesito ayuda.
Tengo una tablet 3Q Qoo LC0725B desde hace aprox 1 año y que me ha dado varios problemas.
Ya tube que llevarla al SAT estand en garantia y me cobraron 50€ por la reparacion.
Ahora el problema es que no puedo cargarla con el cargador normal y tengo que hacerlo mediante el usb.Pero el problema principal no es ese,sino que al encenderla se abre la imagen de inicio de la marca,parpadea como dos o tres veces y finalmente se apaga.
No consigo entrar en modo recovery para mirar de hacerle un wipe ni entrar en modo upgrade.
Aun no he probado de conectarla al pc.
Me sabriais dar una idea de que puedo hacer para solucionar el problema porfavor?

Salu2 y gracias


Enviado desde mi GT-I9300 mediante Tapatalk
Pues conseguir la stock rom es fundamental, por que ahi esta el fallo, casi seguro, o la ultima actualización de la marca.

Luego instalar desde el pc usando live suit.
 

wyto

Simdualero de Plata
22 Feb 2012
93
4
645
#3
Pues conseguir la stock rom es fundamental, por que ahi esta el fallo, casi seguro, o la ultima actualización de la marca.

Luego instalar desde el pc usando live suit.
He conseguido encenderla e iniciar sin que se apague entrando en recovery .He hecho todos los wipes posibles y ahora se mantiene encendida y va bien fluida.
Al parecer el problema es de bateria,porque la he tenido un rato conectada indicandome un 56% de autonomia y en cuanto la he desconectado se ha parado de nuevo.
Luego la he vuelto a encender ya de forma normal a la 1ª sin fallo y me esta indicando 6% de bateria.
Asi que me queda pensar que ese es el problema.
Muchas gracias por la ayuda
 

Ramon Ferrales

Simdualero Junior
9 May 2014
1
0
311
Cd. Obregon, Son.
#4
Me gustaria que me ayudaran, mi tablet se puso con letras chinas y no se que hacer :( creo que es modo recovery , la verdad nose nada soy nuevo en esto me gustaria que me ayudaran porfavor!!!:(:sob: