Ayuda-sensor de rotación, cámara frontal y led rojo

E

Er sebas

Simdualero de Plata
Simdualero de Bronce
5 May 2013
50
4
594
#1
Hola
Pongo este tema por sí me podéis ayudar.
El otro día me dejo de funcionar todo lo que he puesto en el tema de buenas a primeras. Le echó la culpa a que utilice el móvil para hacer running y del sudor de humedeció la funda y empezó a hacerme unas cosas raras.
Desde entonces el móvil no me rota la pantalla, ni me funciona el led rojo (el verde si funciona) y la cámara frontal no me aparece entre las funciones de la aplicación de la cámara.
Bueno os agradezco por antemano vuestra ayuda.
 
davvlc

davvlc

Simdualero de Oro
1 May 2013
140
27
725
#2
si es de el sudur...has probado lo típico de ponerlo en un tarro de arroz?
 
E

Er sebas

Simdualero de Plata
Simdualero de Bronce
5 May 2013
50
4
594
#3
Hola
Lo he oído pero no lo he hecho.
El caso es que el móvil funciona correctamente pero esas cosas no. cuando voy a hacer fotos la opción de cámara frontal no me aparece.
Ese día me hizo el móvil unas cosas muy raras y se me quedó pillado y bloqueado y no podía hacer nada para apagarlo. quite la batería y toque muchas veces las teclas de los laterales y puede que algo haya ocurrido
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#4
Hola
Lo he oído pero no lo he hecho.
El caso es que el móvil funciona correctamente pero esas cosas no. cuando voy a hacer fotos la opción de cámara frontal no me aparece.
Ese día me hizo el móvil unas cosas muy raras y se me quedó pillado y bloqueado y no podía hacer nada para apagarlo. quite la batería y toque muchas veces las teclas de los laterales y puede que algo haya ocurrido
Podria ser un tema de que se ha corrompido la rom o los ajustes.

Mirate mi tutorial de rootjoy. Hazte un backup de todos los datos y luego resetea el telefono a valores de fábrica desde el menu ajustes, y luego le conectas el rootjooy y vuelves a recuperarte los datos de tu movil (apks, configs, contactos , sms, etc).
 
E

Er sebas

Simdualero de Plata
Simdualero de Bronce
5 May 2013
50
4
594
#5
Podria ser un tema de que se ha corrompido la rom o los ajustes.

Mirate mi tutorial de rootjoy. Hazte un backup de todos los datos y luego resetea el telefono a valores de fábrica desde el menu ajustes, y luego le conectas el rootjooy y vuelves a recuperarte los datos de tu movil (apks, configs, contactos , sms, etc).
Cuando termine las vacaciones así lo haré.
voy a restaurar el teléfono.
 
E

Er sebas

Simdualero de Plata
Simdualero de Bronce
5 May 2013
50
4
594
#6
no sé cómo.... pero se arregló sólo. Seguro que la humedad que le entró del sudor se secó y de buenas a primeras empezó a funcionar todo de nuevo.
[DOUBLEPOST=1451739452][/DOUBLEPOST]ahora mismo va de lujo...y lo que mas me sorprende es la rapidez que tiene. se le notan los 2 gigas de ram
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 86 44,6%
  • Carga inalámbrica

    Votos: 69 35,8%
  • Carga ultra rápida

    Votos: 107 55,4%
  • 5G

    Votos: 82 42,5%
  • Al menos 3 cámaras principales

    Votos: 57 29,5%
  • Sensor TOF

    Votos: 33 17,1%
  • Lector de huellas

    Votos: 111 57,5%
  • USB tipo C

    Votos: 103 53,4%
  • Bluetooth

    Votos: 99 51,3%
  • Pantalla flexible

    Votos: 11 5,7%

Miembros conectados

  • XRumerTest
  • FieNaWo
  • Dieguito09
  • daviluchox
  • Dr_Rock
  • renefbrandan
  • yisuszurita06
  • tecnoadicto
  • laptopsrepair14
  • prsepulv
  • pepicente
  • Pedro30
  • pelucaslee
  • Osoroondoro
  • JagSagaz