Ayuda sobre Feiteng H9500

Medfac9

Simdualero de Oro
4 Jun 2013
224
14
625
Granada
#1
Hola, mi amiga brickeo sin querer su feiteng H9500.Al yo tener el mismo modelo, hice un backup de mi móvil, el cual esta en el mismo estado de como venia de fabrica (misma recovery , misma rom,...) y al intentar meterle el backup con el sp flash tool me da error 4008. He intentado instalar solo la recovery , la rom entera, otra rom diferente y nada siempre da el mismo error.
También he intentado instalar la rom de needrom pero a todas le falta el archivo MT6589_Android_scatter_emmc.txt por lo cual tampoco puedo.
Gracias
 

gacama

@god, lider del lobby
VIP+
18 Nov 2013
5.369
7.567
8.686
Murcia
#3
Ahora no estoy en casa... Luego o mañana echo un vistazo y te digo algo, seguro que no hay ninguna en needrom que este completa??? Ya me extraña...

Enviado desde mi ZTE V967S mediante Tapatalk
 

Medfac9

Simdualero de Oro
4 Jun 2013
224
14
625
Granada
#4
Ahora no estoy en casa... Luego o mañana echo un vistazo y te digo algo, seguro que no hay ninguna en needrom que este completa??? Ya me extraña...

Enviado desde mi ZTE V967S mediante Tapatalk
tranquilo, solo era para que supieras que habia creado esto, cuando tengas tiempo me ayudas.
He mirado todas y le falta el archivo ese..[DOUBLEPOST=1393717715][/DOUBLEPOST]creo que es algun error en la preloader o algo asi.. no se como se la apaño pa brickear el movil[DOUBLEPOST=1393786134][/DOUBLEPOST]Pruebo mil y una cosa y nada
 
Última edición:

gacama

@god, lider del lobby
VIP+
18 Nov 2013
5.369
7.567
8.686
Murcia
#7
creo haber leido que controlas de flashtools , vamos que entiendo que los drivers estan bien, y conectas el movil en el momento indicado....
 

Medfac9

Simdualero de Oro
4 Jun 2013
224
14
625
Granada
#8
una duda que tengo, yo tengo el mismo terminal si ninguna rom con el recovery de fabrica todo tal y como venia por que no puedo meterle el backup que tengo? me sigue saliendo error... creo que es algo de la preloader
 

Medfac9

Simdualero de Oro
4 Jun 2013
224
14
625
Granada
#9
creo haber leido que controlas de flashtools, vamos que entiendo que los drivers estan bien, y conectas el movil en el momento indicado....
los driver estan bien creo yo porque el pc suena cuando lo conecto/desconecto el programa me detecta el movil conectado además la descarga de la barrita roja pero ahi para...[DOUBLEPOST=1393787512][/DOUBLEPOST]Bueno añado que intente instalar solo la recovery , pasaba la linea roja, la morada y en el 33% error
 

gacama

@god, lider del lobby
VIP+
18 Nov 2013
5.369
7.567
8.686
Murcia
#10
tienes que darle a download, esperar a que paren las barras de moverse, y ahi, en ese momento, conectar el movil sin bateria
 

Medfac9

Simdualero de Oro
4 Jun 2013
224
14
625
Granada
#11
tienes que darle a download, esperar a que paren las barras de moverse, y ahi, en ese momento, conectar el movil sin bateria
arriba tiene que poner rutime trace mode o se lo quito??
La barra no comienza a andar hasta que no conecto el movil, sino se queda buscando... "searching"