Bluboo X6: no enciende

Emilio20

Emilio20

Simdualero de Oro
12 May 2015
197
9
799
#1
Buenos días

Comprado hace 5 meses, de repente el móvil ya no enciende. Lo pongo a cargar y no se enciende el led de carga. Al principio de observar el problema, una vez me dijo que la batería estaba fría, después alguna vez parecía que encendía y ahora ya nada.

Por si acaso he pedido una nueva batería, pero no se si el problema pueda ser otro.

¿Alguien me da algo de luz? Muchas gracias.
 
0Jos0

0Jos0

Ya es de día?
Diamante
8 Jul 2014
9.033
11.546
11.193
#2
Has probado a cambiar el cargador y el cable?. Los cargadores suelen fallar.
 
H

Haulage Man

#3
También puedes probar quitando la batería y cargandola con un cargador de pared @Emilio20
Bluboo X6: no enciende thumbs3-ebaystatic-com_d_l225_m_mdekgu4mciqi838zrydnlrq-jpg.236931
 
Emilio20

Emilio20

Simdualero de Oro
12 May 2015
197
9
799
#5
Gracias. He estado de vacaciones y me he despistado un poco del asunto, porque estoy pendiente de recibir la nueva batería para probar. Ojala sea ese el problema.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 37 62,7%
  • Carga inalámbrica

    Votos: 19 32,2%
  • Carga ultra rápida

    Votos: 29 49,2%
  • 5G

    Votos: 31 52,5%
  • Al menos 3 cámaras principales

    Votos: 13 22,0%
  • Sensor TOF

    Votos: 11 18,6%
  • Lector de huellas

    Votos: 36 61,0%
  • USB tipo C

    Votos: 37 62,7%
  • Bluetooth

    Votos: 39 66,1%
  • Pantalla flexible

    Votos: 1 1,7%

Miembros conectados

  • ignarregui
  • luisabu
  • peluki82
  • stefmalf74
  • wooming
  • filistru
  • Chani
  • andromina
  • caam14
  • ye_moc
  • paolosifu
  • unle
  • onton
  • miguel.tranchete
  • tolousse
  • menguelez
  • Luis_Miguel_Aguera
  • mrchino_mapache
  • yuseppe
  • petux
... y 33 más.