Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Bluetooth 3.0 problemas con sensores bt 4(smart)

Tema en 'Lenovo A820 MTK6589' iniciado por johnwe, 2 Dic 2015.

  1. johnwe

    johnwe Simdualero de Bronce

      7 Sep 2014
      Calificaciones:
      +4
      Hola.

      Por lo que leo nuestro movil tiene bluetooth 3.0. La cosa es que al no tener el 4.0 pensaba que no funciona con las nada que fuera Bt 4 (smart) pero lo probé con la banda pectoral polar h7 y la cosa es que si que me funciona con el endemondo y otras aplicaciones pero en cambio con el polar beat no. También me funciona otro cacharro que tengo Bt 4.0
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      si fuera la rom entiendo que o con todas las apps o con ninguna, pero solo algunas ¿cómo puede ser esto?.

      ¿Se puede hacer algo?

      Tengo la KitBeanKat-V2 de pakyto.
       
    • aldogar74

      aldogar74 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      18 Feb 2012
      Calificaciones:
      +23.015
      Creo que no se puede hacer nada. Lo siento.
       
    • johnwe

      johnwe Simdualero de Bronce

        7 Sep 2014
        Calificaciones:
        +4
        Bueno pues seguiremos como estamos.

        Por lo que entiendo la propia rom no tiene otro cometido que no sea activar o desactivar el bluetooth, es la app la que tiene que hacer el resto?
         
      • aldogar74

        aldogar74 Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        18 Feb 2012
        Calificaciones:
        +23.015
        Es problema de la versión de bluetooth que soporta el gadget

        Enviado desde mi X600 mediante Tapatalk
         
      Verificación:
      Borrador guardado Borrador eliminado