Bootloop

  • PROBLEMA 
  • Iniciador del tema betijaten
  • Fecha de inicio
  • Etiquetas lenovo
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#61
Lo normal cuando sufre de bootloop al principio es que el boot.img o kernel esta mal. Un pequeño detalle, sale el logo de lenovo y se reinicia y asi todo el rato? Tienes puesta alguna sd?
 
#62
Lo normal cuando sufre de bootloop al principio es que el boot.img o kernel esta mal. Un pequeño detalle, sale el logo de lenovo y se reinicia y asi todo el rato? Tienes puesta alguna sd?
Así es @Xancin, no tiene puesto nada.
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#63
Hiciste un format all desde flashtools? despues ya recuperaremos los imei
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#65
pues escojes la opcion format all donde pone download
Bootloop capture-20160721-132643-png.124623
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#66
y lo mas seguro es que se te arregle
 
#67
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.196
23.956
#68
si asi es. Te quedaras sin imei pero eso es lo de menos
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
#69
@betijaten A mi me pasaba igual al intentar instalar en mi móvil, es un Leagoo Elite 5!! una Rom inferior a la actual que llevaba el móvil, ejemplo R_19 y ya íbamos en el móvil con la R_29, el flashear me lo hacia bien me daba el ok, pero al encender sólo salía el logo y se apagaba, encendía y apagaba.
La solución fue instalar una menos inferior que en mi caso fue con el R_27, al no tener la R_29 por ahora, me soluciono el problema y pude recuperar el móvil de un brikeo.
Puede que la solución este en la página de Lenovo, te paso la que pertenece a ese modelo, he bajado lo que parece ser un Update, luego pide una serie de cosas que al no tener yo ese modelo no lo puedo hace.
Phones :: A-Series :: A850-Smartphone - Lenovo Support (US)
 
#70
@betijaten A mi me pasaba igual al intentar instalar en mi móvil, es un Leagoo Elite 5!! una Rom inferior a la actual que llevaba el móvil, ejemplo R_19 y ya íbamos en el móvil con la R_29, el flashear me lo hacia bien me daba el ok, pero al encender sólo salía el logo y se apagaba, encendía y apagaba.
La solución fue instalar una menos inferior que en mi caso fue con el R_27, al no tener la R_29 por ahora, me soluciono el problema y pude recuperar el móvil de un brikeo.
Puede que la solución este en la página de Lenovo, te paso la que pertenece a ese modelo, he bajado lo que parece ser un Update, luego pide una serie de cosas que al no tener yo ese modelo no lo puedo hace.
Phones :: A-Series :: A850-Smartphone - Lenovo Support (US)
Gracias, luego lo miro, ahora todavía estoy trabajando.

Enviado desde mi P9000 mediante Tapatalk
 
Última edición:
#72
@betijaten A mi me pasaba igual al intentar instalar en mi móvil, es un Leagoo Elite 5!! una Rom inferior a la actual que llevaba el móvil, ejemplo R_19 y ya íbamos en el móvil con la R_29, el flashear me lo hacia bien me daba el ok, pero al encender sólo salía el logo y se apagaba, encendía y apagaba.
La solución fue instalar una menos inferior que en mi caso fue con el R_27, al no tener la R_29 por ahora, me soluciono el problema y pude recuperar el móvil de un brikeo.
Puede que la solución este en la página de Lenovo, te paso la que pertenece a ese modelo, he bajado lo que parece ser un Update, luego pide una serie de cosas que al no tener yo ese modelo no lo puedo hace.
Phones :: A-Series :: A850-Smartphone - Lenovo Support (US)
Ese enlace es para el 850, el que tengo yo es el 850+.
Saludos y gracias por tu interés.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • menguelez
  • Pe1je3mar1her2
  • ruglovi
  • terbad
  • alvoreto
  • davialon
  • ujua
  • munny
  • Mabel Sanchez
  • jarrijausen
  • oblak
  • wooming
  • Libretto
  • sergio_R5
  • gandarin
  • ALF8
  • vvaleta
  • renefbrandan
  • onton
  • mrchino_mapache
... y 55 más.