Cambiar contraste en rom v48 cuoco.

zinemahk

zinemahk

Simdualero de Bronce
10 Jun 2016
37
20
268
#25
Supongo que será añadir una linea en el archivo /system/priv-app/settings/arm64/settings.odex para que pueda ejecutarse el color manager, aunque de Android yo ni idea...
 
Wask

Wask

Simdualero de Oro
18 May 2016
163
63
642
Bilbao
Huawei P10
#26
Me interesa que funcione en la rom de Cuoco. Puedo ayudar de alguna manera?
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.029
Zaragoza, Spain
#27
Supongo que será añadir una linea en el archivo /system/priv-app/settings/arm64/settings.odex para que pueda ejecutarse el color manager, aunque de Android yo ni idea...
No va a hacer falta. Me sonaba que, en las primeras versiones, la entrada no estaba quitada, así que os he preparado un parche con los ajustes de una versión anterior y la app de modo de color. Lo probáis y me decís

MEGA

De todos modos, sin hacer de menos el trabajo de primer empujón de Cuoco con el teléfono, no le veo mucho sentido a seguir poniendo la rom. No la rehizo cuando se publico la rom oficial, así que arrastra restos de la rom de las tiendas, apps duplicadas (chrome y teclado), etc. y a nosotros el soporte multilenguaje añadido, nos da lo mismo

Y no lo digo para que pongáis la mía. Que con poner la stock por TWRP, rootear y quitarle las 4 apps más obvias de LeTV -o meterlas en una carpeta y olvidarse de ellas- pues casi que se queda una rom más limpia.
 
zinemahk

zinemahk

Simdualero de Bronce
10 Jun 2016
37
20
268
#28
Flasheado por TWRP y ya sale en el menú, pero no deja cambiar la temperatura, siempre se queda LeTv...
 
R

ronico86

Simdualero de Bronce
23 Abr 2016
7
1
88
#29
Yo lo flashe y anda a pleno!!! Cambia los colores lo más bien!!! Gracias ídolo
 
zinemahk

zinemahk

Simdualero de Bronce
10 Jun 2016
37
20
268
#31
Y que hago yo mal? He hecho wipe de cache y dalvik, he vuelto a flashear y nada, sigue sin inmutarse. Tengo la couco 11s 48 sin RL...
 
L

Lubaru

#32
Yo tengo la 48 rl y funciona perfectamente con el parche de Mega
 
zinemahk

zinemahk

Simdualero de Bronce
10 Jun 2016
37
20
268
#33
Teneis una carpeta de nombre system/app/colorservice?
 
L

Lubaru

#34
Si ytendro una carpeta arm64
 
7

77chedu

Diamante
Cocinero
8 Sep 2014
2.604
1.511
5.029
Zaragoza, Spain
#35
Flasheado por TWRP y ya sale en el menú, pero no deja cambiar la temperatura, siempre se queda LeTv...
Por descartar lo más obvio, después de elegir el modo, le das a aceptar?
 
zinemahk

zinemahk

Simdualero de Bronce
10 Jun 2016
37
20
268
#36
Si, claro... Voy pulsando los modos pero no hay cambios. Luego elijo el que sea, indistintamente pulsando aceptar, me devuelve al menú anterior, y volviendo a entrar sigue en modo Le tv.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 51 63,8%
  • Carga inalámbrica

    Votos: 32 40,0%
  • Carga ultra rápida

    Votos: 39 48,8%
  • 5G

    Votos: 43 53,8%
  • Al menos 3 cámaras principales

    Votos: 18 22,5%
  • Sensor TOF

    Votos: 19 23,8%
  • Lector de huellas

    Votos: 50 62,5%
  • USB tipo C

    Votos: 49 61,3%
  • Bluetooth

    Votos: 49 61,3%
  • Pantalla flexible

    Votos: 4 5,0%

Miembros conectados

  • ivanelectronico01
  • Kino57
  • GIRALDO
  • rupburn
  • pierogalleresgalleres
  • varelon
  • pupas2
  • luisarch
  • munny
  • Burfo
  • zepedro
  • enro
  • prsepulv
  • josasroi
  • Fertrash
  • N3lfr4n
  • lolo_64
  • oskirri9000
  • jcavm
  • Fyz
... y 58 más.