Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Chuwi h10 que no arranca

Tema en 'Tablets Chuwi' iniciado por Xenocida, 12 Abr 2016.

Tags:
  1. Es una Chuwi h10 y no funciona

    Primero me dio el error KMODE EXCEPTION NOT HANDLE (NTFS.sys)
    Se reinicio y dio después este otro error CRITICAL PROCCESS DIED
    Se volvió a reiniciar y ahora se queda con un circulo moviéndose y pone "Un momento ...."
    Solo que se ha tirado con esa pantalla casi 10 horas y se ha apagado.
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    La he vuelto a encender cuando he venido de currar y sigue igual

    Estoy en contacto con el comercial de la tienda en el foro (la pille en igogo), y de momento las soluciones que me ha dado no sirven.

    Pero si alguien sabe alguna otra o tiene alguna otra idea, soy todo oídos.
     
  2. Dr_Rock

    Dr_Rock HxC Sound Moderador

    • MDSdev
    30 Oct 2013
    Bogotá, Colombia
    Calificaciones:
    +12.279
    • Gracias Gracias x 1
    • voy, gracias
       
      • Me Gusta Me Gusta x 1
      • veo que basicamente lo que hacen es reinstalar el windows
        En otro foro lei sobre las primeras h10 que venian con windows 32 bit para pasarlas a 64
        Lo malo es que hay 2 rom distintas que se sabe cual meter si ves cual es la wifi.
        Como no puedo entrar a windows no puedo saberlo, y estoy a la espera de ver si el comercial me dice algo mas

        Con esto se me acaba de ocurrir meter algun windows portable, puesto que a la bios si puedo entrar, pero tampoco quiero cacharrear en exceso haciendo que cosas, porque ademas la tablet no es para mi.

        No se hasta que punto meter un windows 10 cualquiera puede funcionar, y dado que las especificas para esta tablet son dos, y no se cual es la mia ...

        De todas maneras, gracias

        Si se te ocurre algo ya me diras
        Si consigo algo ya lo comentare
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDSdev
        30 Oct 2013
        Bogotá, Colombia
        Calificaciones:
        +12.279
        Por ahora no se me ocurre nada mas. De todas formas si puedes probar con algún portable desde USB recuerda verificar las opciones del Secure Boot cuando entras en la BIOS debe estar en Disabled.

        Saludos!
         
        • Me Gusta Me Gusta x 1
        • aquí seguimos

          IMG_20160419_201729.
          sale otra linea donde pone WINDOWS_KEY=UEFI Firmware Settings que no aparece en la foto


          He intentado flashearla siguiendo lo que pone aquí
          The Instruction to Flash Windows 10 for CHUWI Hi10 - General - Chuwi Forum - Forum.chuwi.com

          Como la mía corresponde a la tercera opción por el numero de serie hago lo que pone y este es el resultado

          Si alguien tiene alguna idea soy todo oídos, porque mandarla a China por un problema de soft es que me repatea
           
        • Vicent76

          Vicent76 Super Moderador

          • MDSdev
          • Com. Manager MDS
          28 Jul 2014
          Benimarfull, ALC
          Calificaciones:
          +11.776
          a ver, vamos por partes... a mi me paso algo parecido, con la Vi10, mi solucion fue reinstalar windows 10 (tienes el numero de licencia? yo soy tan cenutro que no lo guarde y me toco pasarle el ksm)
          y despues, poco a poco, ir instalando los drivers manualmente, por suerte, los usb si los reconoce y pude hacerlo en modo pc (raton y teclado)

          no se si te servirá, pero te he encontrado esto Chuwi Hi10 Downloads - Drivers, Windows 10 images

          sabes como hacer un USB bootable? para poder instalar windows como si fuera un DVD
           
        • He probado de todo y ya esta muerta... ni arranca, ni carga.
          Se va pa china en cuanto haga los tramites.
          Probé de reinstalar con un windows en USB, pero también me dio problemas.
          Creo que fue el miércoles cuando ya he desistido de perder mas el tiempo, que vaya semana que me ha dado


          Enviado desde mi U65GT mediante Tapatalk
           
        • Vicent76

          Vicent76 Super Moderador

          • MDSdev
          • Com. Manager MDS
          28 Jul 2014
          Benimarfull, ALC
          Calificaciones:
          +11.776
          que problemas te da? no te arranca como si fuera un dvd?
           
        • Ni se enciende, ni carga
          Lo del DVD no lo pillo

          Enviado desde mi Mi-4c
           
        • Vicent76

          Vicent76 Super Moderador

          • MDSdev
          • Com. Manager MDS
          28 Jul 2014
          Benimarfull, ALC
          Calificaciones:
          +11.776
          me referia a que no te pillaba el usb con windows como si fuera un usb... ahora, que si me dices que ni enciende ni carga, malo...
          por probar, intenta con otro cargador...
           
        • el domingo hare las ultimas pruebas, porque mañana estoy de viaje
           
        Verificación:
        Borrador guardado Borrador eliminado