PROBLEMA Cobertura Doogee Voyager DG300

adrian.info

Simdualero de Bronce
5 Jun 2014
14
0
#1
Primero voy a decir unas pocas características sobre el terminal para favorecer vuestra ayuda:
Utiliza un procesador MTK6572 (dual core a 1,3GHz), dispone de 512MB de RAM y 4GB de ROM. Es de 5 pulgadas.

PROBLEMA: El problema que tengo con este terminal es que en sitios que debería tener cobertura (en la calle) que con otros terminales tengo todas las rayas al máximo con la misma tarjeta SIM (para evitar problemas de compañías) con este terminal no tengo ni una sola raya. También me suele pasar que estoy en una llamada y sin moverme de lugar se pierde toda la señal.

Cosas que he probado:
1- Probar otras tarjetas = Sin solucionar
2- Probar la otra ranura SIM = Sin solucionar
3- MobileUncle modificar el Bandmode*1 y el Network Selecting*2 = Sin solucionar


Estas son las opciones que venían marcadas por defecto:
*1- GSM Mode: EGSM900 DCS1800 PCS1900 GSM850
UMTS Mode: WCDMA-IMT-2000 WCDMA-CLR-850 WCDMA-800
*2- GSM/WCDMA (WCDMA preferred)

Estas son las opciones que había modificado (como habían quedado):
*1- GSM Mode: EGSM900 y DCS1800
UMTS Mode: WCDMA-IMT-2000
*2- GSM/WCDMA (auto)


Espero que entre todos podamos solucionarlo!
Gracias a todos y si tenéis alguna duda respecto mi problema o este terminal podéis preguntar!
 
Última edición:

Vict0r

Simdualero de Bronce
22 Jun 2013
39
1
#2
A mi madre le pasa algo parecido, se lo compré y muchas veces anda sin cobertura por los sitios, o por casa, la verdad es que es una rabia, porque el móvil le gusta mucho.
 

sarii

Simdualero Junior
17 Sep 2014
1
0
#3
¿¿como puedo modificar esas opciones?? gracias :smile: