Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Consulta desesperada drivers Flashtool

Tema en 'Mlais M52 MTK6752' iniciado por dupafly, 25 May 2015.

  1. dupafly

    dupafly Simdualero de Bronce

      18 Mar 2014
      Calificaciones:
      +11
      Buenas noches

      Despues de que me haya llegado el movil ésta mañana con lollipop y despues de 11 horas de reinstalar-buscar drivers para quitar el sistema operativo que nos han colado lo que he conseguido es lo siguiente

      Conecto el movil, sin batería, parece que suena el sonido que me lo reconoce, y automáticamente suena el de desconectado.

      He probado con varios autoinstaller y con windows 7 64 y XP 32bits.

      En el administrador de dispositivos no me aparece nada, en el windows 7, en el otro algo pero no me da muchas pistas y sigo sin encontrar el driver.

      ¿Alguien me da algo de luz? Muchas gracias por adelantado
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      29 Abr 2013
      Zaragoza
      Calificaciones:
      +10.789
      Vamos a ver si aparece algún experto en FT porque yo se lo justo del tema, gracias a Dios lo he usado poco.

      Lo único, ten paciencia que hay solución, no desesperes que lo arreglamos.

      @pol.jhon@pol.jhon a ver si nos puedes ayudar un poco aquí.
       
      • Me Gusta Me Gusta x 1
      • dupafly

        dupafly Simdualero de Bronce

          18 Mar 2014
          Calificaciones:
          +11
          Ok, gracias. Mañana seguiré con el tema mejor que alguien por aquí me ayudará. Un saludo
           
          • Me Gusta Me Gusta x 1
          • 0Jos0

            0Jos0 Ya es de día? Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            8 Jul 2014
            Calificaciones:
            +13.542
            A ver, no soy ningún experto pero igual puedo ayudar. No te fies, que para flashear no hace falta que te ponga nada. Sólo escucharás los sonidos y ya está. El problema principalmente suele estar con el tema de los drivers y en el PC. Si dices que ya los has instalado vamos a intentar flashear. Yo suele recomendar flashear con SPFlashtool porque es la herramienta que me resulta más sencilla. Hay otras, de hecho, Mlais, en su web, te da opción de descargar otra.

            SPFlashTool (enlace) desde Needrom.
            Rom Stock KitKat 4.4.4 (enlace) desde Needrom.

            No es complicado pero si no lo has hecho nunca puede complicarse. Básicamente consiste en descargar la rom de la web de mlais (KitKat 4.4.4 stock), en instalar los drivers preloaded, ejecutar el spflashtool como administrador, elegir el fichero scatter.txt, seleccionar "firmware update", darle "download", y conectar el terminal apagado, ya no es necesario quitar la bateria. Seguido empezará la actualización. No tocar hasta que salga el "ok". Después cierras programa y desconectas terminal.

            Mi consejo es que te descargues todo lo necesario en una carpeta en el escritorio y la nombras, por ejemplo, como "M52". Las SPflashtool y la ROM están en un comprido. Descomprimes todo en "M52" y te crearan unas carpetas nuevas. Dentro de la carpeta de las SPFlashtool ejecutas como administrador el fichero "flash_tool.exe" y te abrirá el programa. Después sigues el orden de los números de la imagen:

            www.4shared.com_download_2XhfRW52ba_0_SPFlashtool.

            El fichero "scatter" está en la carpeta de la ROM. Una vez que has seguido todos los pasos, CON EL TERMINAL APAGADO, conectas el cable, primero al teléfono y en el momento que lo conectes al usb del PC empezará la actualización. No tocar nada hasta que salga el "ok". Después cierras programa y desconectas terminal. La primera vez que se enciende el terminal, después de un flashseo, suele tardar un poco. Si todo va bien ya decidirás qué quieres, si seguir con la Stock o cambiar a una custom rom como la de Pol.jhon o Jon55, cambiar particiones, etc...

            P.D: Si esto te da problemas en un PC, prueba en otro.
             
            Última edición: 26 May 2015
            • Me Gusta Me Gusta x 3
            • Dr_Rock

              Dr_Rock HxC Sound Simdualero de Diamante

              • MDSdev
              • Miembro de Honor
              • Veteran@
              30 Oct 2013
              Bogotá, Colombia
              Calificaciones:
              +12.689
              • Me Gusta Me Gusta x 1
              • 0Jos0

                0Jos0 Ya es de día? Simdualero de Diamante

                • Miembro de Honor
                • Veteran@
                • Supermod Jubilado
                8 Jul 2014
                Calificaciones:
                +13.542
                @Dr_Rock@Dr_Rock creo que para Flasheo ese método no sirve. Hacen falta drivers Preloader. Creo que lo que tú pones es para que te reconozca el terminal como sistema de almacenamiento usb, MTP, para hacer root, etc... y que con los drivers ADB también sirve. Bueno, hasta donde yo entiendo...
                 
                • Me Gusta Me Gusta x 3
                • dupafly

                  dupafly Simdualero de Bronce

                    18 Mar 2014
                    Calificaciones:
                    +11
                    Mi problema es con los driver preloader creo. Ejecuto DPinst64 y parece que los instala correctamente. Pero luego no me va. ¿Hace falta hacer copia de seguridad antes de instalar la Stock 4.4.4?
                     
                  • Diomedea

                    Diomedea Simdualero de Oro

                      27 Abr 2015
                      Calificaciones:
                      +35
                      @dupafly@dupafly No se si está utilizando driverautoinstaler bajado de Milais. Yo tuve dos problemas con ellos.
                      1/ Que como tenía W8.1 salia sin hacer nada. Le faltaba esta linea "for /f %%i in ('ver^|find "6.3."') do echo Win 8.1 && set osrecognized=1"
                      2/ Que no funcionaba @set PLATFORM=x86 . No se porque pero esto no se ejecutaba.

                      Lo que descubrí en un fichero log, que se creo, donde me decia que no lo encontraba en c:\windows\system32. Asi que copie el directorio SmartPhoneDriver y se instalaron correctamente los driver. Previamente habia arrancado W8.1 para que me dejase instalar drivers no firmados.
                       
                      • Me Gusta Me Gusta x 2
                      • 0Jos0

                        0Jos0 Ya es de día? Simdualero de Diamante

                        • Miembro de Honor
                        • Veteran@
                        • Supermod Jubilado
                        8 Jul 2014
                        Calificaciones:
                        +13.542
                        Creo que es mejor empezar de cero en otro PC. De todas formas te dejo enlaces con los driver preloader modificados, para SPFlashTool y herramientas de flasheo con terminal apagado. Y para ADB, para hacer root, transferencia de archivos... con terminal encendido.

                        Drivers Preloader (enlace).

                        Drivers ADB (enlace1, enlace2).
                         
                        • Me Gusta Me Gusta x 1
                        • dupafly

                          dupafly Simdualero de Bronce

                            18 Mar 2014
                            Calificaciones:
                            +11


                            Lo he instalado ya desde todos los sitios. No hay manera, en windows xp se conecta y se desconecta y hace cosas raras

                            Muchas gracias. Solucionado. Creo que los drivers no estaban mal pero lo que si hacía mal era conectar el móvil, que lo hacía a destiempo. Hay que conectarlo despues de darle al botón de download y lo estaba haciendo mal. Así todo me extraña que el administrador de dispositivos no diga nada, por eso dudaba de los drivers. Ya me ha costado...
                             
                            • Me Gusta Me Gusta x 2
                            • xancin

                              xancin Simdualero de Diamante

                              • Cocinero Android
                              • Veteran@
                              2 Mar 2014
                              Calificaciones:
                              +72.019
                              Me alegro que lo arreglaras. Solo falta que algun @Moderador lo ponga como soluciondo el tema y listo
                               
                              • Me Gusta Me Gusta x 1
                              • aquelador

                                aquelador Simdualero de Plata

                                  13 Abr 2015
                                  Calificaciones:
                                  +19
                                  No hay manera
                                  hago todos los pasos y cuando conecto el tlf..... NADA DE NADA
                                   
                                Verificación:
                                Borrador guardado Borrador eliminado