Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Contactos relacionados drenan la batería

Tema en 'Meizu MX5 Helio X10T / MTK6795T' iniciado por Becken10, 23 Ago 2015.

  1. Becken10

    Becken10 Geek Android Level 15 Simdualero de Platino

    • Cocinero Android
    • Veteran@
    6 Oct 2013
    Cerca de Barcelona
    Calificaciones:
    +560
    Hola gente. Es posible que si sois asiduos de Meizu hayáis oído hablar de un problema con una aplicación o servicio del sistema que se come la batería y que aparece con el nombre de contactos relacionados. Yo tenía conocimiento de éste problema en algún compañero con el M1 Note pero a mí se me acaba de reproducir en el MX5. A ver si entre todos damos con el motivo para evitar el problema y si podemos también con la solución. Espero vuestra colaboración. Gracias y saludos
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. margal.r

    margal.r VIP+

    • Miembro de Honor
    • Veteran@
    17 Feb 2014
    Cerca de Barcelona
    Calificaciones:
    +14.968
    Hola @Becken10@Becken10 , pues no conocía esta incidencia. Puedes poner alguna captura del consumo de batería de esa aplicación? No la relacionas con nada que hayas instalado o configurado recientemente?
    Yo por si acaso acabo de congelar una aplicación de contactos que no me inspira mucha confianza. Esta en Ajustes/aplicaciones y es la que trae un recuadro granate y esta debajo de la de contactos verde normal.
    Y ablando de congelar... No os pasa que congeláis algunas aplicaciones y a los pocos días se descongelan solas? Yo no he rooteado y simplemente las congelo desde aplicaciones. Me tocara dar permisos root y congelar con titanium, no?
    Un saludo
     
  3. Becken10

    Becken10 Geek Android Level 15 Simdualero de Platino

    • Cocinero Android
    • Veteran@
    6 Oct 2013
    Cerca de Barcelona
    Calificaciones:
    +560
    He solucionado temporalmente el problema de los contactos relacionados. Por recomendación de un compañero he restaurado de fábrica, aunque no he borrado la sd, y luego he reinstalado el backup hecho anteriormente desde los ajustes del Meizu y que había guardado en el pc. De momento va bien por ese lado. Por cierto, al restaurar tuve problemas con algunas aplicaciones y el root y también con algunas apps de google. Supongo que algún problema de incompatibilidad con los datos que solucioné la mayoría reinstalando las apps de nuevo de forma manual.
     
    • Me Gusta Me Gusta x 1
    • rafa26

      rafa26 Simdualero de Plata

        25 Ene 2013
        Hospitalet de Llobregat
        Calificaciones:
        +41
        Por htcmania dicen que es la app de outlook
        Voy a probar en mi m2 note
         
        • Me Gusta Me Gusta x 1
        • Diego Prats

          Diego Prats Simdualero de Oro

            28 Ene 2015
            Calificaciones:
            +22
            Esto lo probé la semana pasada. Diría que este problema se solucionó, pero temporalmente... Ayer me acosté con un 38% y al despertarme 0%
            Alguien sabe de alguna solución? Seguro que el problema es de los contactos relacionados, verdad?
             
          • Daniel.R.V.

            Daniel.R.V. Simdualero de Bronce

              13 Ago 2015
              Barcelona
              Calificaciones:
              +11
              A mi también me pasa, me drena el 25% de la batería que junto la syncro Meizu (15%) hace que no me aguante 12h de uso normal. De momento, tengo outlook instalado. Estoy probando a quitar la sincronización automática de los contactos a ver que tal. Lo siguiente, será volver a ponerlos y desinstalar el outlook pasando la cuenta por el exchange coorporativo (aunque me gusta tener las cuentas de correo personal y trabajo diferenciadas) En fin, si a alguien se le ocurre algo, sería genial.
               
              • Me Gusta Me Gusta x 1
              • margal.r

                margal.r VIP+

                • Miembro de Honor
                • Veteran@
                17 Feb 2014
                Cerca de Barcelona
                Calificaciones:
                +14.968
                Pues yo tengo el Outlook puesto desde el primer día y no me pasa lo que a vosotros. En standBy me gasta como mucho un 5%. Es probable que hayáis congelado o desinstalado esa aplicación china que se encarga de llevar la sincronización.
                Cuando el problema es tan exagerado yo optaría por re-instalación de la Rom borrando data, y nada de desistalar o congelar apps chinas. Solo las muy evidentes.
                Saludos
                 
                • Gracias Gracias x 1
                • Diego Prats

                  Diego Prats Simdualero de Oro

                    28 Ene 2015
                    Calificaciones:
                    +22
                    He estado probando cosas con los contactos y tal, desincrenizando y tal, veremos a ver que tal va, si no optaré por volver a instalar la Rom... Si borro la data se borra todo todo, no?

                    @Becken10@Becken10 a ti te sigue pasando o lo has conseguido solucionar?
                     
                  • margal.r

                    margal.r VIP+

                    • Miembro de Honor
                    • Veteran@
                    17 Feb 2014
                    Cerca de Barcelona
                    Calificaciones:
                    +14.968
                    Pues borraras las configuraciones y las aplicaciones pero fotos y videos te quedan intactos.
                    Puedes hacer un backup desde ajustes y luego restableces.
                    Un saludo
                     
                    • Gracias Gracias x 1
                    • Becken10

                      Becken10 Geek Android Level 15 Simdualero de Platino

                      • Cocinero Android
                      • Veteran@
                      6 Oct 2013
                      Cerca de Barcelona
                      Calificaciones:
                      +560
                      Ahora mismo me funciona bien y no me gasta nada. Va por rachas. A ver si van cayendo más actualizaciones que solucionen nuestros problemas.
                       
                      • Gracias Gracias x 1
                      • Daniel.R.V.

                        Daniel.R.V. Simdualero de Bronce

                          13 Ago 2015
                          Barcelona
                          Calificaciones:
                          +11
                          Yo he eliminado el outlook, y tampoco me gasta. Ahora lo que tengo que va a saco el el SO Android...:(
                           
                        • Diego Prats

                          Diego Prats Simdualero de Oro

                            28 Ene 2015
                            Calificaciones:
                            +22
                            Pues estamos en las mismas, esta noche me consumió en standby 3% pero ahora el SO Android y Sistema Android consumen demasiado...
                             
                          Verificación:
                          Borrador guardado Borrador eliminado