Decepcion total

sitoriu

Simdualero de Plata
10 Jun 2013
83
1
388
#1
Hola y gracias de antemano por vuestra ayuda.
Vereis acabo de recibir un Miz z2 comprado en pandawill y queria comentaros el proceso para el que le sirva de ayuda y de paso intentar apañar la decepcion que tengo.
Tiempo de envío y trato
1/En cuanto al vendedor. Lo encargo tal que el 12 Mayo y me contestan en los primeros días de junio para indicarme que no tienen stock y que me tengo que esperar ¿capullo!!, eso se avisa!!!
2/Vale, no me queda otra, pero le indico al vendedor que me voy de vacaciones y que se suponia que ha mas tardar (30 dias) estaría en mi domicilio y no tengo ganas de que lo devuelva el cartero si no me pilla en casa.
3/El día 22 de junio me lo envía, bien, agradezco la premura para evitarnos éste problema y en 6 días está preparado para el envío(adjunto captura de pantalla del proceso), el 30 sale de la oficina
y ¡sorpresa! el 5 de julio me lo trae el cartero, es decir, en realidad, desde el envío a la recepción sólo han pasado 11 días ¡sorprendente!¡bien!.
track movil.jpg

track movil.jpg
 

sitoriu

Simdualero de Plata
10 Jun 2013
83
1
388
#2
El teléfono.


Vale que es mi primer andorid pero en principio estoy muy decepcionado, quizá por desconocimiento de ahí que solicite vuestra ayuda.


Enciendo y nada más encender observo en la parte superioe que viene un micro con letras chinas ¿no será eso la marcacion por voz???!!!


¿Es eso?, si es así, se puede cambiar a español.


2/Vienen aplicaciones chinas que quisiera desinstalar ¿se puede?


3/La wifi de casa la conecto pero no me deja navegar, me dice que no hay conexión, no tengo ninguna sim metida ¿debería funcionar no?


Estas son sólo algunas de las pegas que observo, os agradeceria vuestra ayuda para ir solucionando temas.


por cierto, las ROMs de las que hablais vienen a ser el Sistema operativo ¿no?


De nuevo gracias. idioma-voz.jpg

idioma-voz.jpg
 

Jesus Babio Esporas

Simdualero de Plata
12 Nov 2012
63
15
644
A, A
#3
Eso que te sale es la barato de Google en chino.

Ve a ajustes aplicaciones, todas y empieza a deshabilitar todas las aplicaciones chinas y empieza a instalar las que te gusten la cosa mejorará de golpe

Enviado desde mi ThL W3 usando Tapatalk 4 Beta
 

Jesus Babio Esporas

Simdualero de Plata
12 Nov 2012
63
15
644
A, A
#4
Quería decir la barra de búsqueda de Google china. Tiene otro nombre.... No recuerdo pero Google no., creo que Baidu algo así.

Otro consejo saca ese fondo animado es un devorador de recursos

Disfrútalo y bienvenido

Enviado desde mi ThL W3 usando Tapatalk 4 Beta
 

reguart

El doctor... Fronkonstin?
Simdualero de Diamante
23 Nov 2012
1.627
1.460
3.925
Lleida
#6
En cuanto a la Wifi, si te aparece el icono de cobertura en gris, es que está conectado pero no te navega por alguna razón (ej: que no asigna ip), lo primero que probaría yo es resetear el router (apagarlo y volverlo a encender). Tiene que ser de color azul.


Supongo que has probado otros dispositivos que sí te naveguen con la wifi de tu casa. ¿Lo tienes en dhcp?
 

Metalion

Simdualero de Plata
2 May 2013
72
0
386
#7
Lo que ves arriba en chino es la aplicaciond e búsqueda de goofle en chino.creo que ya te lo dijeron que era eso.Vamos a aprender a quitar aplicaciones del escritorio.Aprietala y mantenla apretada.Te saldrá una opción de eliminarla y no te saldrá mas.facil es.
Con respecto al wifi las líneas hand e ser a<ules para tener cobertura,no grises.¿le pusiste la contraseña del router?a ver si lo que te pasa es que tienes mas de una wifi disponible y no has puesto la clave del de tu casa.
¿Decepcion un Miz2? es un pepino de móvil para el precio que tiene.En cuanto le areegles las pijadas para poenrlo a tu gusto y te bajes un par de juegos empezaras a flipar en colores.Y cuando ya tengas mas confianza y le empeizes a meter tu launcher y personalizarlo...en fin que un Miz2 será de todo menos una decepcion.Ahi tienes uan rama entera del foro sobre este teléfono:
https://www.movilesdualsim.com/foros/Star-S5-Butterfly-Miz-Z2.151
Suerte y veras que esto es como la droga.Es empezar y no parar.
 
Última edición por un moderador:

sitoriu

Simdualero de Plata
10 Jun 2013
83
1
388
#8
Jope!!

Gracias por la respuesta tan rápida!!

Ya he deshabilitado todo lo "charli", y he quitado la tarjeta que tenia que estaba "caducada", porque la que empleo habitualmente no es micro sim y he probado con una de prepago que tenia, que no me pregunteis porque pero me impedia la navegacion, ha sido apagar/retirar/reiniciar,y ¡a navegar!!

empezare a probar el bluetooht

Por cierto cómo GPS yo empleo sygic ¿me recomendáis algún otro (sin tener que tener permanentemente la conexion a internet abierta, es decir empleando sólo la antena del teléfono)

Gracias de nuevo
 

sitoriu

Simdualero de Plata
10 Jun 2013
83
1
388
#9
¿Existe algun post con las aplicaciones imprescindibles para android?
 

choope

Simdualero de Platino
29 Abr 2012
461
17
1.050
Perú/Lima
#10
¿Existe algun post con las aplicaciones imprescindibles para android?
Hay tantas, si quieres ver vídeos de las páginas puedes usar el real player; para edición de fotos el aviary, para limpieza de RAM el clean máster; para usar tu microsd externa para datos el directory bind; para abrir archivos office y pdf el documents to go, smart office 2 y quickoffice; para bloquear tus mensajes, fotos y todas las aplicaciones que quieras el "maestro del bloqueo"; para reconocimiento de música Shazam; si eres root el SuperuserSu y el Titanium Backup; si deseas bajar vídeos de youtube el Multiclippro; para descomprimir archivos el Androzip y el Easy Unrar Lite.

Si de juegos se trata pásate por este post https://www.movilesdualsim.com/tema...os-MTK6589-(Zopo-810-Caesar-H7500-etc-).31326

Enviado desde mi ThL W8 usando Tapatalk 2
 
Última edición por un moderador:

Jesus Babio Esporas

Simdualero de Plata
12 Nov 2012
63
15
644
A, A
#11
Yo para el gps oflfine estoy con el Tom Tom y me gusta bastante.
Lo que si, las antenas gps, son un poco lentas, pero ya sabes que si quieres como un cohete, igual deberías irte a una marca Premium

Disfruta de tu compra

Enviado desde mi ThL W3 usando Tapatalk 4 Beta
 

sitoriu

Simdualero de Plata
10 Jun 2013
83
1
388
#12
Gracias, de veras, me voy centrando.

Ahora mi primer problema y que no entiendo porque se ha reproducido.

Como comentaba en un post anterior al principio no podía navegar la wifi se conectaba pero no cambiaba a "azul", el caso es que cómo estoy de obra andaba conectando y desconectando el router y en una de esas enciendo y pillo la wifi bien ¿?.

El caso es que ahora, después de colocar otra vez el router, ahora no hay manera de que me deje navegar, se conecta pero no se pone azul, no se ha variado nada de nada, el riuter da direcciones por dhcp desde la 128 a la 160 en la cuarta posición.

¿Alguna idea o recomendación? (por ejemplo, abro otro post para éstas cosas?)

Gracias de nuevo, creo que en cuanto arranque voy a flipar con el parato y sobre todo porque significará que he terminado la puñetera obra, amigos, no cedáis a las súplicas femeninas...