Desbloquear bootloader UMI Emax Mini

Amadeus

Amadeus

Diamante
Cocinero
#25
aqui esta el enlace al hilo que abri con 2 custom rom para el Meizu M2 mini:
NOTICIA - Custom rom para Meizu M2 mini
creo que el comando es este:
dd if=/sdcard/system.img of=/dev/block/platform/mtk-msdc.0/by-name/system.
Leetelo con detenimiento para estar seguro
Si es ese ,para mediatek, es como sacarlo pero al revés, estuve buscándolo hace tiempo,no lo encontraba y no quería jugármela tampoco.

GRACIAS
 
J

jackbauer

Simdualero de Oro
11 May 2014
160
95
745
#27
Donde te da el fallo? Creo que algun compañero tambien usa windows 10, creo que es @Breakk , a lo mejor el te puede guiar, pero lo primero es localizar el error no vaya a ser que sea un error de sintaxis al escribir algún comando o algo.

Enviado desde mi eMAX mini mediante Tapatalk
No me identifica el aparato, pero si que me hace el reboot primero e incluso me hace el reboot en el recovery desde la consola.

Luego aparte tengo otro problema, la tecla back deja de responderme despues de un periodo largo de suspension, la tecla home tambien falla pero menos. Tengo la esperanza de que sea software, por que despues de reiniciar se arregla. Alguna idea?
 
Amadeus

Amadeus

Diamante
Cocinero
#28
No me identifica el aparato, pero si que me hace el reboot primero e incluso me hace el reboot en el recovery desde la consola.

Luego aparte tengo otro problema, la tecla back deja de responderme despues de un periodo largo de suspension, la tecla home tambien falla pero menos. Tengo la esperanza de que sea software, por que despues de reiniciar se arregla. Alguna idea?
Prueba con estos drivers: minimal_adb_fastboot_v1.3.1_setup.exe | by shimp208 for Utilities
 
Amadeus

Amadeus

Diamante
Cocinero
#30
Me habia instalado los mismos, he vuelto a instalar y a probar y nada.

Tengo instalado el TWRP que colgó Benecbasi en el foro de UMI que era a partir de un .exe, no se si eso tiene importancia.
Era un exe o un runme.bat,míralo ,si es asi tendría que reconocerte el móvil.
con ese progama se reinicia y se ve si instala por fastboot?
 
J

jackbauer

Simdualero de Oro
11 May 2014
160
95
745
#31
Era un exe o un runme.bat,míralo ,si es asi tendría que reconocerte el móvil.
con ese progama se reinicia y se ve si instala por fastboot?
emax_mini_twrp_driver_installl.exe

A tu pregunta yo diria que si.
 
Amadeus

Amadeus

Diamante
Cocinero
#32
emax_mini_twrp_driver_installl.exe

A tu pregunta yo diria que si.
No creo que tenga nada que ver el tema del recovery para que no te reconozca el Pc, has instalado los otros drivers que hay va ver?
Es curioso la cantidad de gente que tiene problemas con esto.

Enviado desde mi ASUS_Z00AD mediante Tapatalk
 
J

jackbauer

Simdualero de Oro
11 May 2014
160
95
745
#33
No creo que tenga nada que ver el tema del recovery para que no te reconozca el Pc, has instalado los otros drivers que hay va ver?
Es curioso la cantidad de gente que tiene problemas con esto.

Enviado desde mi ASUS_Z00AD mediante Tapatalk
He instalado varios drivers ya, los que traía el móvil, los del exe de antes y alguno mas, y nada.
Lo peor es que no se si es problema del terminal o de w10

Enviado desde mi eMAX mini mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#34
He instalado varios drivers ya, los que traía el móvil, los del exe de antes y alguno mas, y nada.
Lo peor es que no se si es problema del terminal o de w10

Enviado desde mi eMAX mini mediante Tapatalk
De instala todos los drivers adb y solo instalar unos drivers.

Cambia el puerto donde lo conectas al pc y cambia el cable usb por si acaso.

Enviado desde mi IRON mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#35
Yo tengo Windows 10, y tengo instalado los drivers que hay en el hilo de umi sobre unbrick.

Enviado desde mi IRON mediante Tapatalk
 
J

jackbauer

Simdualero de Oro
11 May 2014
160
95
745
#36
De instala todos los drivers adb y solo instalar unos drivers.

Cambia el puerto donde lo conectas al pc y cambia el cable usb por si acaso.

Enviado desde mi IRON mediante Tapatalk
He hecho todo eso pero nada, waiting for device todo el rato.
 

¿Comprarías un teléfono sin puerto de carga?

  • Probablemente, si se estandariza

    Votos: 4 57,1%
  • No, sería una locura

    Votos: 1 14,3%
  • Si, igual ya solo uso carga inalámbrica

    Votos: 2 28,6%

Miembros conectados

  • sagimix
  • vladrakul
  • forzalaquila
  • OmarFT17
  • mico
  • juankroi
  • saitamegroj
  • jitowin
  • dev
  • kikoseis
  • jojat34
  • tolousse
  • cjsegninir
  • mauro.ms
  • alvaro_pedrero_perez