Desmontaje Umi Iron + Check bateria

Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#2
Muy buen aporte.

Es interesante. Yo ya habia visto la foto de la bateria, pero el video no sabia de su existencia.

Gracias, @masmajo.
 
masmajo

masmajo

Platino
1 Jun 2015
421
257
1.185
#3
Muy buen aporte.

Es interesante. Yo ya habia visto la foto de la bateria, pero el video no sabia de su existencia.

Gracias, @masmajo.
De nada para eso estamos, para informarnos
Pienso que esta muy bien fabricado, todo sencillamente ensamblado... Y lo fácil q es acceder a el, es como si tuviera tapa!!

Enviado desde mi UMI eMAX mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#4
De nada para eso estamos, para informarnos
Pienso que esta muy bien fabricado, todo sencillamente ensamblado... Y lo fácil q es acceder a el, es como si tuviera tapa!!

Enviado desde mi UMI eMAX mediante Tapatalk
Yo he visto el video desde el Hammer. Cuando pueda, ahora luego lo miraré desde el pc. Está muy bien hecho , lastima que esté en ingles, y me entero algo, pero habla muy rápido.

Me gustaria saber que sensor es el que lleva justo detras en el centro, al lado de la cámara (a ver si lo averiguo).
 
masmajo

masmajo

Platino
1 Jun 2015
421
257
1.185
#5
Yo he visto el video desde el Hammer. Cuando pueda, ahora luego lo miraré desde el pc. Está muy bien hecho , lastima que esté en ingles, y me entero algo, pero habla muy rápido.

Me gustaria saber que sensor es el que lleva justo detras en el centro, al lado de la cámara (a ver si lo averiguo).
Yo por despiece no lo reconozco. A ver si algún compañero se toma un tiempo y lo traduce con una voz divertida y aparte de aprender nos reímos jajjaa

Enviado desde mi UMI eMAX mediante Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#6
Yo por despiece no lo reconozco. A ver si algún compañero se toma un tiempo y lo traduce con una voz divertida y aparte de aprender nos reímos jajjaa

Enviado desde mi UMI eMAX mediante Tapatalk
Ya está claro; se trata de un sensor eliminación de ruido del micrófono (esnooze micro) , creo que es eso.
 
Paco_m

Paco_m

Colaborador en el Morcilla Team
Diamante
Platino
Cocinero
28 Ene 2014
5.998
10.039
10.509
Cassino (FR)
Zuk Z1 ; mlais m52
#8
La verdad que a veces no me atrevo por miedo a dejarme algo pero con estos vídeos al menos voy con seguridad, eternamente agradecido

Enviado desde piltrafatalk
 
V

vandeman

Simdualero de Bronce
4 Jul 2013
8
1
388
#9
Hola. Ya tengo el umi iron, pero al no llevar instrucciones... no se como abrir la tapa para poder poner la tarjeta SIM.... Alguién me dice si tengo que quitar los tornillos??? He intentado presionar con una aguja el agujero que lleva la tarjeta pero no sale... Gracias.
 
melfice123

melfice123

Platino
22 Oct 2013
285
92
894
#10
Hola. Ya tengo el umi iron, pero al no llevar instrucciones... no se como abrir la tapa para poder poner la tarjeta SIM.... Alguién me dice si tengo que quitar los tornillos??? He intentado presionar con una aguja el agujero que lleva la tarjeta pero no sale... Gracias.
No hay que quitar tornillos, empuja la aguja mas fuerte hacia adentro, a menos que haya venido con desperfecto la bandeja debe salir.
 
melfice123

melfice123

Platino
22 Oct 2013
285
92
894
#11
Bueno me he animado a desarmarlo un poco y encontré dos cosas interesantes:

1: la batería de 3180 a 3350mAh.
2: le cambie la bocina trasera por una de un htc one x y el sonido sigue igual, ósea quiero decir con esto que el problema puede ser, o es problema de software o la que más temo que sea que la amplificación del terminal sea muy mala.

Saludos.

Desmontaje Umi Iron + Check bateria images-tapatalk_cdn-com_15_08_10_a9fef3cf55c233d40a6eb972122b8d8e-jpg.227765


Desmontaje Umi Iron + Check bateria images-tapatalk_cdn-com_15_08_10_5021925286fd58d58877d3d65ca4deac-jpg.227766


Sent from my IRON using Tapatalk
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#12
Eres un makina @melfice123.

Pues las fotos que hay y el vídeo indicaban una batería de 3000mA y la prueba que hice ne daba una batería de 2900mA.

La habrán cambiado?

Sobre el altavoz, prueba a intentar hacerle una caja estanca, como si fuera una caja de altavoz, con algo de cartón o similar. A ver si mejora el sonido.

Enviado desde mi HAMMER mediante Tapatalk
 

Miembros conectados

  • _PePiTo_
  • Carlos1969
  • Hernan31471
  • pepetony
  • koiniok
  • davialon
  • kevin_23
  • serse
  • jalumo
  • elperroderoke
  • lucsar
  • peterchan
  • uly166
  • Mugre27
  • dex410r
  • Gua77
  • ruglovi
  • 666 Rojo
  • CrisolCartaya
  • TORDERA9
... y 90 más.