Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA doogee no enciende

Tema en 'Doogee X5 - X5 Pro - X5 Max' iniciado por waky41, 16 Jul 2016.

  1. waky41

    waky41 Simdualero de Bronce

      15 Jul 2016
      Calificaciones:
      +1
      hola buenas una cosa muy curiosa tenía el móvil encendido y derepente se apago y no puedo encenderlo quite batería y no hay manera de en cenderlo y tampoco me carga gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      Hola @waky41@waky41 , prueba a dejarlo cargando conectado a un PC. Lo conectas y te olvidas de él hasta el día siguiente. A veces resucitan.
      Nos cuentas.
      Un saludo
       
    • waky41

      waky41 Simdualero de Bronce

        15 Jul 2016
        Calificaciones:
        +1
        gracias lla digo
         
        • Me Gusta Me Gusta x 1
        • waky41

          waky41 Simdualero de Bronce

            15 Jul 2016
            Calificaciones:
            +1
            bueno Compi no a resucitado
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            17 Feb 2014
            Cerca de Barcelona
            Calificaciones:
            +14.968
            Vaya! Lo siento :sweat:
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            17 Feb 2014
            Cerca de Barcelona
            Calificaciones:
            +14.968
            Solo se me ocurre que intentes flashearle la Rom oficial a ver si hay suerte
             
          • lukitaspb

            lukitaspb Simdualero de Bronce

              26 Jun 2014
              argentina
              Calificaciones:
              +5
              probaste con alguna otra bateria?....
               
            • giorgio

              giorgio Simdualero de Bronce

                7 Ene 2013
                Cerca de Barcelona
                Calificaciones:
                +3
                Hola, yo también tengo un problema similar. Enciendo el móvil, aparece el logo pero en unos segundos se me reinicia. He conseguido entrar en el recovery, La información que me aparece es:

                Android system recovery <3a>
                Doogee-X5-Android5.1-v15-2015.11.02

                Pero a partir de ahí no sé qué debo hacer para flashear de nuevo el S.O., ¿alguien me puede ayudar? Gracias!
                 
              • margal.r

                margal.r VIP+

                • Miembro de Honor
                • Veteran@
                17 Feb 2014
                Cerca de Barcelona
                Calificaciones:
                +14.968
                Hola, que modelo exacto tienes? El X5 normal o el Max?
                Creo que tendrás que flashear desde el PC con flashtool. Si me dices tu modelo exacto te busco la Rom oficial.
                Un saludo
                 
              • giorgio

                giorgio Simdualero de Bronce

                  7 Ene 2013
                  Cerca de Barcelona
                  Calificaciones:
                  +3
                  Hola, lo compré en septiembre del año pasado en China y me fue muy bien hasta ahora, el modelo es el X5 normal. He intentado flashearlo usando el Sp Flash Tool ( Tutorial de instalación de rom mediante SP Flash Tool. Guía paso a paso | El Chiringuito Chino ) Con las ROMs que he encontrado en ROM Doogee X5 | [Official]-[Updated] add the 05/06/2016 on Needrom pero el resultado ha sido malo: con la ROM del 5.1, al ponerlo en marcha me aparece el logo de Doogee en blanco y se me reinicia... y con el 6.0, me aparece la imagen del logo guay pero en breve se queda bloqueado con unas rayas horizontales y se me reinicia.

                  Diooos, dame pacienciaaaa.... :sob::sob::sob:
                   
                • margal.r

                  margal.r VIP+

                  • Miembro de Honor
                  • Veteran@
                  17 Feb 2014
                  Cerca de Barcelona
                  Calificaciones:
                  +14.968
                  En el flashtool que opción marcas? Dounloal only o Firmware upgrade?
                   
                • giorgio

                  giorgio Simdualero de Bronce

                    7 Ene 2013
                    Cerca de Barcelona
                    Calificaciones:
                    +3
                    He probado con Download only y Format + Download. ¿Debo ejecutar el Firmware update? Gracias!
                     
                  Verificación:
                  Borrador guardado Borrador eliminado