Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Emui 3.0, con los datos no me llegan las notificaciones

Tema en 'Huawei Honor 3X MTK6592' iniciado por Albero, 20 Feb 2015.

  1. Albero

    Albero Simdualero de Oro

      21 Dic 2013
      Cieza
      Calificaciones:
      +11
      Pues eso, he actualizado desde needroom la rom de mi Huawei G750 con una rom que lleva el EMUI3.0 y KitKat y ahora no me llegan las notificaciones de ninguna app, whatsapp, Twitter, gmail con los datos, sin embargo con wifi si que me llegan, además como el móvil tiene doble sim he probado con dos compañias distintas, Yoigo y Movistar y nada, tegno la itinerancia activada, sin embargo con el wifi a la primera todo. Lo he comprobado todo y creo que está todo perfecto.

      Alguien sabe como se puede solucionar esto???
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias
       
    • sakil

      sakil Simdualero de Platino

      • YouTuber
      • Veteran@
      23 Dic 2012
      Badajoz
      Calificaciones:
      +674
    • Albero

      Albero Simdualero de Oro

        21 Dic 2013
        Cieza
        Calificaciones:
        +11
        Muchas gracias sakil por tus respuestas. He mirado eso que dice en el enalce que ahs colgado, pero lamentablemente no puedo borrar los o renombrar los archivos ahí citados ya que no soy root, he probado desde varias formas, root genius y vroot, y nada no consigue hacer root, tú no sabrás como hacerlo verdad?? Parece ser que con la versión 4.4.2 no deja, y claro es un rollo xq si no puedo ser root tampoco le puedo poner otra rom
         
      • sakil

        sakil Simdualero de Platino

        • YouTuber
        • Veteran@
        23 Dic 2012
        Badajoz
        Calificaciones:
        +674
        Tienes desbloqueado el bootloader? creo que es necesario para poder rootear. Yo en su dia tuve el Honor 3X también y pude rootearlo sin problemas, solo que ahora no me acuerdo. En google hay varios enlaces, algo se te escapa seguro jeje
         
      • Albero

        Albero Simdualero de Oro

          21 Dic 2013
          Cieza
          Calificaciones:
          +11
          No, no lo tengo desbloqueado, com lo puedo desbloquear???
           
        • Albero

          Albero Simdualero de Oro

            21 Dic 2013
            Cieza
            Calificaciones:
            +11
            Hola, después de unos de días probando el móvil con la emui 3.0 las notificaciones de whatsapp si que me llegan, las que no me llegan son las de gmail, Twitter y demás apps, solo cuando tengo los datos activados, con el wifi siempre me llegan, tengo las apps configuradas para que me lleguen las notificaciones pero no llegan con los datos activados. Yo creo que esto es por el tema del ahorro de bateria del móvil, el tema de la gestión de permisos y demás, por ejemplo el whatsapp me pone activar el sistema con frecuencia pero eso mismo no lo puedo activar en el gmail ni en Twitter
             
          • milo_ast

            milo_ast Simdualero de Platino

              24 Mar 2014
              Calificaciones:
              +58
              Hay tutoriales aqui, solo tienes que meterle por el flashtools el custom recovery no el oficial, y una vez con recovery creo que era solo ya flashar un zip desde el recovery.

              Algo asi recuerdo e, es que ya no lo tengo
               
            • Albero

              Albero Simdualero de Oro

                21 Dic 2013
                Cieza
                Calificaciones:
                +11
                Lo del recovery con el flashtools ya lo he intentado pero sale un error,este BROM ERROR : S_BROM_DOWNLOAD_DA_FAIL (2004) y no me deja ponerlo.

                No sabrás de que es ese error. He probado con otro cable, otro puerto usb otra version de flashtools y nada
                 
              • milo_ast

                milo_ast Simdualero de Platino

                  24 Mar 2014
                  Calificaciones:
                  +58
                  Tendras los drivers mal instalados?? A mi me pasaba algo parecido, y termine por instalarlos en un windows de 32 bits, que tengo 64 bits que eso tambien suele fallar.

                  Ya te digo no tengo el Huawei ya, si no te lo podria mirar, es que borre hasta los archivos, que los suelo tener en el pc por si caducan los links.
                   
                • Albero

                  Albero Simdualero de Oro

                    21 Dic 2013
                    Cieza
                    Calificaciones:
                    +11
                    Yo lo he probado con un windows 7 32 bits, pero voy a ver is mañana puedo probar en el ordenador del curro, un xp de 32 bits a ver que pasa y te cuento.

                    Gracias por responder.
                     
                  • milo_ast

                    milo_ast Simdualero de Platino

                      24 Mar 2014
                      Calificaciones:
                      +58
                      Suerte a ver. Estaras usando el archivo correcto y msrcando las casillas correctas?? Yo segui el tuto de aqui. Y recuerdo que recovery lo instale facil. Eso si. Hay que tener los drivers 100% bien instalados, que parece tonteria pero yo los tenia mal y me lo hacia todo bien, solo fallaba al final y claro como lo hace casi todo uno no se da cuenta que es culpa de drivers.
                       
                    • Albero

                      Albero Simdualero de Oro

                        21 Dic 2013
                        Cieza
                        Calificaciones:
                        +11
                        Lo acabo de probar en un xp 32 bits y al final también me da error 2004. Le he instalado los drivers y marcó la casilla de recovery, bueno la marca al cargar el scatter. El archivo es el G75-00 mod, yo creo que es el bueno.

                        Por cierto, en el sp flash tools hay una pestaña desplegable que pone download Onda, yo siempre lo he dejado ahí, quizás hay que cambiar esa opción??

                        Otra cosa que me he dado cuenta es que cada vez que reinicio el móvil al principio las notificaciones van estupendamente, al rato dejan de funcionar, estoy casi seguro que todo es por algún tema del ahorro e batería.
                         
                        Última edición: 3 Mar 2015
                      Verificación:
                      Borrador guardado Borrador eliminado