PROBLEMA Equivocación al cargar la ROM de un Kenzo a un Special Edition

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
VIP+
30 Nov 2013
5.239
9.715
7.976
33
Gasteiz
#1
Buenas, pues como dice el título tengo un problemon y no consigo salir de él.
Me ha llegado un Redmi note 3 Pro con la rom V7 global y al tratar de actualizarlo me daba fallo así que procedí a hacerlo manualmente... hasta aquí todo perfecto pero mi problema ha sido que yo pensaba que no era la versión Special y claro le he metido la rom que no tiene que llevar. Ahora el problema es que no hay forma de revertir el proceso ya que al sitema no me deja entrar porque se queda en bootlop y no se como ponerlo en modo edl para que el miflash me lo reconozca.
He probado a hacerlo por Fastboot pero nada no puedo entrar en modo edl.
¿Alguna solución?
Tampoco se como forzarlo a apagarlo ¿se puede apagar forzosamente? Si le doy al power 10 segundos pues reinicia pero no lo apaga.
No se es un cristo y encima me estan esperando para darselo a su dueño, y no se si le daré un bonito pisapapeles.
Gracias de antemano.
 

0Jos0

Ya es de día?
Simdualero de Diamante
8 Jul 2014
9.012
11.496
11.093
#3
Para apagar pulsar más de 30s. Para forzar EDL igual tienes que recurrir a un cable de flasheo profundo "deep flash cable ".
 

XoCastioX

... ₱○и Úи Móﻻḯℓ ℂℎḯи○ Ëи ✞ʊ Vḯð@ ...
VIP+
30 Nov 2013
5.239
9.715
7.976
33
Gasteiz
#4
Gracias a ambos!! Ya he conseguido solucionarlo. He conseguido que me lo pusiera en modo edl y ya le he cargado ROM específica. Menuda faena que había liado, pensaba que no lo resucitaba pero si
Saludos.

Enviado desde mi Redmi Note 3 mediante Tapatalk