FACTORY MODE

O

oscarsaba

Simdualero de Plata
25 Feb 2013
60
0
692
#1
Hola a todos, tengo un jiayu g4s del 2013 que ha funcionado bien desde siempre y bastante fluido. Desde hace unos días no enciende, lo he desmontado he reapretado conectores y limpiado pero no hay manera. Solamente entró después de toquetear mucho los botones en estado de No command con un android acostado con la barriga abierta. Conseguí toqueteando que entrara en factory mode, que sale en chino. He leído que hay que pulsar en wipe MMC y eso hará un hard reset y volverá a valores de fábrica.
El problema que tengo es que selecciono con el botón volumen - pero luego no me deja elejir esa opción, pulso el botón de encendido pero no hace nada.

¿Sabéis como puedo solucionarlo?

Gracias
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#2
Hola a todos, tengo un jiayu g4s del 2013 que ha funcionado bien desde siempre y bastante fluido. Desde hace unos días no enciende, lo he desmontado he reapretado conectores y limpiado pero no hay manera. Solamente entró después de toquetear mucho los botones en estado de No command con un android acostado con la barriga abierta. Conseguí toqueteando que entrara en factory mode, que sale en chino. He leído que hay que pulsar en wipe MMC y eso hará un hard reset y volverá a valores de fábrica.
El problema que tengo es que selecciono con el botón volumen - pero luego no me deja elejir esa opción, pulso el botón de encendido pero no hace nada.

¿Sabéis como puedo solucionarlo?

Gracias
Hola @oscarsaba , una pregunta, has intentado acceder al recovery con el móvil enchufado a corriente? La mayoría de los Jiayu necesitan estar conectados para entrar al recovery y, supongo, al factory mode. Quizás sea por eso que no te respondan las teclas...
Digo yo
 
O

oscarsaba

Simdualero de Plata
25 Feb 2013
60
0
692
#3
Si, lo hice, sale en chino. Selecciono la opción de formatear a modo fábrica pero no puedo aceptar, vamos que no funciona el "enter" o el botón de encendido y apagado, por lo que se queda permanentemente en ese estado.
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.813
12.453
Cerca de Barcelona
Xiaomi Redmi Note 5
#4
Si, lo hice, sale en chino. Selecciono la opción de formatear a modo fábrica pero no puedo aceptar, vamos que no funciona el "enter" o el botón de encendido y apagado, por lo que se queda permanentemente en ese estado.
Pues solo te queda probar el flasheo, a ver si revive. Por la sección de Roms creo que andan los Divers, el programa de flashtool y la Rom.
Prueba y nos cuentas.
Un saludo
 

Miembros conectados

  • saitamegroj
  • 666 Rojo
  • eddiex
  • MCJ
  • truke
  • JR01
  • PKV69
  • Pedromo
  • Rodriz56
  • Juanlufer4
  • kiyo75
  • gandarin
  • vilamin
  • Kimal
  • Ansaro
  • javiergarciaesteban
  • naito
  • jordi343434
  • segnini
  • 911reparame
... y 68 más.