PROBLEMA Fallo Star N9500 no enciende

johnnyyyyGGWP

Simdualero Junior
8 Jun 2014
4
0
231
#1
Desde hace unos días el movil se viene quedando pillado y se apagaba la pantalla y no se encendía hasta pasado un tiempo. Ahí mas a menos aguantaba aunque me echaba de las aplicaciones cada 2 por 3 y me cerraba hasta el Launcher.
Pero ahora se ha apagado y lleva dias que no se enciende.
He probado a entrar en el modo Recovery y ni eso me deja.
Una cosa curiosa es que si lo enchufo a la corriente o a USB con la batería, el pilotito rojo no se enciende. Pero si lo enchufo sin batería si se enciende...
Me lo reconoce en USB pero da fallo de conexión. No se que hacer...
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#2
Desde hace unos días el movil se viene quedando pillado y se apagaba la pantalla y no se encendía hasta pasado un tiempo. Ahí mas a menos aguantaba aunque me echaba de las aplicaciones cada 2 por 3 y me cerraba hasta el Launcher.
Pero ahora se ha apagado y lleva dias que no se enciende.
He probado a entrar en el modo Recovery y ni eso me deja.
Una cosa curiosa es que si lo enchufo a la corriente o a USB con la batería, el pilotito rojo no se enciende. Pero si lo enchufo sin batería si se enciende...
Me lo reconoce en USB pero da fallo de conexión. No se que hacer...
Le metiste alguna rom?
Y con ese nick que usas dificil para nombrarte....
@johnnyyyyGGWP
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#4
pues mala cosa....ya que parece brik ...y sin meterle nada mandalo a fabrica ya que tiene muy mala pinta
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#6
Preguntale a tu vendedor. Comprende que sin hacerle nada que se quede brik...es fallo del todo del movil. Si le hubieras metido tu algo pues por lo menos sabrias que fuiste tu, pero asi...no se yo
 

johnnyyyyGGWP

Simdualero Junior
8 Jun 2014
4
0
231
#7
Preguntale a tu vendedor. Comprende que sin hacerle nada que se quede brik...es fallo del todo del movil. Si le hubieras metido tu algo pues por lo menos sabrias que fuiste tu, pero asi...no se yo
Y si hubiese sido yo que diferencia habría? No puedo hacerle un reset de alguna manera ni nada?
 
1 Oct 2012
58.570
43.403
16.931
Madrid, Spain
#8

Raule

Simdualero de Bronce
20 Jun 2013
29
0
336
#9
Estoy igual, el otro dia se me apago y no enciende, no lo reconoce el pc, se enciende el led rojo, suena al enchufar pero ya esta el flash tool me sale el error "s_ft_da_no_response (4001)" no se que hacer ya que le tengo cambiada la rom y creo que asi pierdo la garantia .

Gracias