Flash player para Alcatel 918D

RORTIZR

Simdualero de Bronce
14 Jul 2012
17
0
543
#1
Hola a todos:
Navegando con el 918D hay páginas que fallan porque exigen tener instalado flash player. Sin embargo, al intentar instalar flash player, indica que el móvil no es compatible con flash player. ¿es eso cierto?¿hay algún fallo? ¿por qué no se puede instalar flash player en el alcatel 918d?
¿sabe alguien cómo instalar alguna versión de flash player en este tfno u otro programa compatible con flash para poder ver las páginas web que lo exigen?
Gracias a todos.
 

rareipe

Simdualero de Diamante
2 Jul 2011
21.982
6.859
9.430
Cambre
#2
Hola a todos:
Navegando con el 918D hay páginas que fallan porque exigen tener instalado flash player. Sin embargo, al intentar instalar flash player, indica que el móvil no es compatible con flash player. ¿es eso cierto?¿hay algún fallo? ¿por qué no se puede instalar flash player en el alcatel 918d?
¿sabe alguien cómo instalar alguna versión de flash player en este tfno u otro programa compatible con flash para poder ver las páginas web que lo exigen?
Gracias a todos.
Instala un navegador que se llama puffin.


Saludos

Enviado desde mi LENOVO A789 usando Tapatalk 2
 

RORTIZR

Simdualero de Bronce
14 Jul 2012
17
0
543
#3
Gracias rareipe:
Acabo de instalar puffin y funciona todo bien. No conocía dicho navegador.
Gracias de nuevo. Un saludo.