*** H9500 1 GB Ram: la cámara trasera (8 megapíxeles) no funciona ***

G

gracco

Simdualero de Bronce
6 Ene 2013
11
0
336
#1
Hola, tengo un problema con mi H9500, desde hace bastante tiempo ya no funciona la cámara de 8 megapíxeles trasera. He intentado cargar la ROM original y el último DRX 1.7.5 pero el problema sigue ahí. Te adjunto algunas fotos porque también me di cuenta de que en el menú de la cámara ya no aparece en el icono para cambiar el frontal de la cámara hacia atrás.

*** H9500 1 GB Ram: la cámara trasera (8 megapíxeles) no funciona *** 6999-c953b7a7709517c0624e8f8c315c568d.jpg

*** H9500 1 GB Ram: la cámara trasera (8 megapíxeles) no funciona *** 7000-55003a8651f70f3f91e25e184afa16cd.jpg
 
GAYAFON

GAYAFON

ANDA... ALEGRAME EL DIA!!!
SuperMod
27 Jul 2011
12.058
15.492
14.783
Quart de Poblet, Valencia, España
Pocophone F1
#2
Es lo que tienen los clónicos... Que montan hardaware distinto segun se le acaban las piezas... Seguramente no tendras el driver de la camara, por eso no la detecta y no funciona... A lo mejor @darevix lo sabe con mas certeza. El es el crack en el tema del zp900/h9500/h9300
 
Última edición por un moderador:
G

gracco

Simdualero de Bronce
6 Ene 2013
11
0
336
#3
lo que no es un problema de hardware, sino software? ¿Cómo puedo solucionarlo?
 
GAYAFON

GAYAFON

ANDA... ALEGRAME EL DIA!!!
SuperMod
27 Jul 2011
12.058
15.492
14.783
Quart de Poblet, Valencia, España
Pocophone F1
#4
lo que no es un problema de hardware, sino software? ¿Cómo puedo solucionarlo?
No eres el unico que le ha pasado esto. Cuando yo tenia el x26i, ya surgió ese problema a algunos users... Ahora no se muy bien por donde andará el hilo, pero recuerdo que habia que meter el driver correcto a mano, desde flashtool creo...
Pero, como te he dicho, hablalo con darevix que tiene este terminal mas manoseado que yo, jjeje...
 
flufy_tendo

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.918
7.301
10.476
Galicia
#5
Un problema de drivers, sigue siendo software y creo que el compañero puede tener razón.
Aun así en pcs también pasa y en móviles de marca también

Tapalkeando con mi Zopo
 
G

gracco

Simdualero de Bronce
6 Ene 2013
11
0
336
#6
así que es probable que tenga que volver a instalar el controlador de la cámara? ¿Cómo?
 
A

alexdilo1

Simdualero de Bronce
23 Ene 2013
9
0
336
#7
Espero que puedas solucionarlo, ya nos contarás
 
darevix

darevix

Platino
#8
Hola, tengo un problema con mi H9500, desde hace bastante tiempo ya no funciona la cámara de 8 megapíxeles trasera. He intentado cargar la ROM original y el último DRX 1.7.5 pero el problema sigue ahí. Te adjunto algunas fotos porque también me di cuenta de que en el menú de la cámara ya no aparece en el icono para cambiar el frontal de la cámara hacia atrás.
Hola @gracco, no te funciona la cámara porque estas utilizando un kernel y librerías inadecuadas para tu hardware.

Prueba a instalar la rom DRX seleccionando el "modelo de 512MB" ya que puede que tu teléfono monte la cámara del ZP900S.

Saludos.
 
Última edición por un moderador:
G

gracco

Simdualero de Bronce
6 Ene 2013
11
0
336
#9
Hola y gracias por tu respuesta. Carga tu rom 175 a 512RAM, el teléfono funcionará con normalidad o riesgo de algo?
 
G

gracco

Simdualero de Bronce
6 Ene 2013
11
0
336
#10
Cargué USO VERSIO 512 RAM, pero el problema sigue ahí. ¿QUÉ PUEDO HACER?
 
P

pepepan

Simdualero de Bronce
15 Sep 2012
41
0
336
#12
Gracco,lo solucionaste a mi me pasa igual. Saludos
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • kevin_23
  • renefbrandan
  • tecnoadicto
  • bobichumbero
  • tabiritrero
  • Nutricionbronce
  • javiergarciaesteban
  • carabute
  • davinchi
  • psanlu
  • sardonedo
  • blanchboy
  • pako2606
  • Steven Seagal
  • vhce
  • onei
  • menguelez
  • FELIX-EL-GATO
  • uly166
  • avecilla
... y 88 más.