Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA he borrado la rom letv x500

Tema en 'LeTV 1S X500 MTK6795' iniciado por atila084, 22 Feb 2016.

  1. atila084

    atila084 Simdualero de Plata

      70
      4
      13 Ago 2015
      al instalar el recorery en castellano con flashify se me ha borrado la rom y no soy capaz de instalar la nueva rom de parasite & gaseoso desde el recovery.
      estoy intentandolo con el flashtools pero no me reconoce el telefono.
      alguna sugerencia....
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • pablowiki

      pablowiki Simdualero de Bronce

        46
        17
        4 Mar 2015
        Madrid
        • Me Gusta Me Gusta x 1
        • atila084

          atila084 Simdualero de Plata

            70
            4
            13 Ago 2015
            gracias @pablowiki@pablowiki al final lo conseguí, me daba conflicto de drivers en el ordenador y no me reconocia el telefono, para poder usar el flashtools. con un poco de paciencia y despues de romperme un poco la cabeza, conseguí reinstalarlos y flashearlo.
             
          • Nubepato

            Nubepato Simdualero de Oro

              176
              19
              12 Feb 2016
              aupa me ha pasado lo mismo creo, se me queda encendido hasta eui y no sigue puedo encenderlo y apagarlo en modo recovery con el tpwr pero hasta ahi borre la rom y mas cosas igual,intento revivirlo como pone aqui pero no me reconoce el movil con flashtool y sigo todo los pasos bien,si alguien me puede ayudar lo agradeceria,saludos
               
            • pedrobotero

              pedrobotero Simdualero Junior

                1
                0
                7 Abr 2016
                Hola,

                Os cuento mi caso, se me reinició el móvil y al arrancar de nuevo lo hizo en modo recovery y así todas las veces que lo vuelvo a reiniciar o se reincia el (no se puede apagar), probé a instalar otra rom y nada.

                El siguiente paso fue seguir el manual de desbrickeo Desbrickear LeTV x500 [Devolverlo a la vida], la cuestión es que al conectar el móvil al pc, lo reconoce ya que tengo acceso a todas las carpetas, la barra de abajo del flashtool, la que debería ir cambiando de color y progresando no hace nada.

                No se me ocurre de que puede ser, si me pudieseis echar una mano os lo agradecería

                Graciñas
                 
              • carloncho

                carloncho Simdualero de Bronce

                  21
                  3
                  15 Ene 2016
                  Estoy en la misma situación que Nubrpato del TWRP y el flashtool....ya no se que mas hacer

                  Enviado desde mi Redmi Note 3 mediante Tapatalk
                   
                • Astur86

                  Astur86 Simdualero de Oro

                    216
                    82
                    20 Ene 2016
                  • carloncho

                    carloncho Simdualero de Bronce

                      21
                      3
                      15 Ene 2016
                      Hola seguí el tuto paso a paso y que el pc reconoció los driver (creo) me quedo pegado en este error uploads.tapatalk_cdn.com_20160527_644a3e3088848e7703f0cc891805f7ec.

                      Enviado desde mi Redmi Note 3 mediante Tapatalk
                       
                    • carloncho

                      carloncho Simdualero de Bronce

                        21
                        3
                        15 Ene 2016
                        Me funciono @Astur86@Astur86 Gracias!!!!!

                        Enviado desde mi Redmi Note 3 mediante Tapatalk
                         
                        • Me Gusta Me Gusta x 1
                        • Astur86

                          Astur86 Simdualero de Oro

                            216
                            82
                            20 Ene 2016
                            ¿Todo bien entonces? ¿Perdiste los imei? ¿Ya te sale en el TWRP para hacer la copia de seguridad?
                             
                          • carloncho

                            carloncho Simdualero de Bronce

                              21
                              3
                              15 Ene 2016
                              mmmmm donde veo si perdi los imei?? todavia no le instale el chip de la compañia!! y el idioma esta solo en chino he ingles ahora tendria que instalar rom custom....los imei se pueden recuperar si es que los perdi o de todas manera murio el mobil??
                               
                            • xancin

                              xancin Simdualero de Diamante

                              • Cocinero Android
                              • Veteran@
                              31.626
                              62.712
                              2 Mar 2014
                              Se recuperan. Pon "#06# y te salen los imei

                              Enviado desde mi K6000 Pro
                               
                            Verificación:
                            Borrador guardado Borrador eliminado