Hilo I+D sobre UMI X1, Roms y demás

TassaDarK

Simdualero de Bronce
Mensajes
45
Puntos
366
Na, es la misma que había pero ya con una capa de aps propias por encima, algunas cosas están majas pero a nivel del sistema sigue exactamente igual(misma compilación, mismo kernel)

Falsa alarma entonces xD.

Thanks por tus aportaciones tío.

Enviado desde mi Nexus 4 usando Tapatalk 2
 
T

txus73

Hola a todos,
Este es mi primer post, así que mil perdones anticipados por los gazapos que voy a meter a continuacion ( Sobretodo, si he posteado en el lugar incorrecto ... )
Tengo un UMI X1 nuevito, y tras estar trasteando bastante he llegado a un punto del que no sé salir, me explico:
- He colocado la CWM de Bruno Martens 6.0.2
- He probado varias ROMs de bbs.91umi.com
- He probado algna ROM del Shuame ( la LeWa OS )
Mi problema es que aunque el telefono arranca aparentemente normal, la calibración de la pantalla se ha perdido,
y para clicar un boton por ejemplo de la parte inferior de la pantalla tengo que dar enmedio, en su vertical. Un drama, vamos.
A alguien le ha ocurrido algo parecido? Alguna idea de cómo solucionar esto? :melt:
Muchas gracias de antemano.
Txus
 

mafz

Simdualero de Oro
Mensajes
114
Puntos
720
Hola a todos,
Este es mi primer post, así que mil perdones anticipados por los gazapos que voy a meter a continuacion ( Sobretodo, si he posteado en el lugar incorrecto ... )
Tengo un UMI X1 nuevito, y tras estar trasteando bastante he llegado a un punto del que no sé salir, me explico:
- He colocado la CWM de Bruno Martens 6.0.2
- He probado varias ROMs de bbs.91umi.com
- He probado algna ROM del Shuame ( la LeWa OS )
Mi problema es que aunque el telefono arranca aparentemente normal, la calibración de la pantalla se ha perdido,
y para clicar un boton por ejemplo de la parte inferior de la pantalla tengo que dar enmedio, en su vertical. Un drama, vamos.
A alguien le ha ocurrido algo parecido? Alguna idea de cómo solucionar esto? :melt:
Muchas gracias de antemano.
Txus
Yo tengo dos móviles y en uno de ellos me pasa lo mismo, creo que es un problema de las ROMs 4.1, lo he comentado a alegrecompra a ver si el fabricante les dice algo, pero que se debe a que hay varios tipos de pantalla.
 

jmtorres

Simdualero de Plata
Mensajes
82
Puntos
386
BB 9810, buscando Android
Hola a todos...

No se si os podrá ayudar..pero con la app MobileUncle, en el Menu Engineer (MKT), hay un montón de opciones... HAy una que es TouchScreen .. y una de ellas Verification.. igual entre estas opciones, se puede recalibrar la pantalla...

No se si os servirà..

A mi me ha pasado una cosilla rara.. He puesto la conexión de datos a 2G, (para ver si la duración de la bateria aumentaba) y me ha funcionado el whatsapp, bien durante dos o tres horas.. luego como que se ha quedado pillado, y no me entraban mensajes.. si se indicaba el envio de estos, pero no la recepción en el otro terminal.. no se.. volveré a hacer la prueba a ver si ha sido producto de la casualidad.. o es un error que ocurre siempre..
 

mafz

Simdualero de Oro
Mensajes
114
Puntos
720
Hola a todos...

No se si os podrá ayudar..pero con la app MobileUncle, en el Menu Engineer (MKT), hay un montón de opciones... HAy una que es TouchScreen .. y una de ellas Verification.. igual entre estas opciones, se puede recalibrar la pantalla...

No se si os servirà..

A mi me ha pasado una cosilla rara.. He puesto la conexión de datos a 2G, (para ver si la duración de la bateria aumentaba) y me ha funcionado el whatsapp, bien durante dos o tres horas.. luego como que se ha quedado pillado, y no me entraban mensajes.. si se indicaba el envio de estos, pero no la recepción en el otro terminal.. no se.. volveré a hacer la prueba a ver si ha sido producto de la casualidad.. o es un error que ocurre siempre..
El problema es que es imposible ni siquiera llegar a la pantalla de inicio, esta tan descalibrada que no puedes ni chequear las opciones que aparecen al arrancar la primera vez y hay que apagar.
 
T

txus73

El problema es que es imposible ni siquiera llegar a la pantalla de inicio, esta tan descalibrada que no puedes ni chequear las opciones que aparecen al arrancar la primera vez y hay que apagar.

Exacto, no se puede ni entrar en el menu Ingeniero. mafz, gracias por tu aporte. Puedo confirmar que las roms 4.1 me dejan la pantalla descalibrada. He puesto la ultima disponible en 4.0.4 y funciona ok. :up:

Por cierto que el gps que trae da penita. Lleva la nueva antena, la que lleva el logo KFT, pero me esta dando errores de 120 metros... Pa fiarse, vamos. Estoy montando una antena casera para sustituirla, tomando como base la de un Nokia N95, ya os explicare que tal.

Gracias por viestra ayuda!
 

noter

Simdualero de Plata
Mensajes
85
Puntos
686
Exacto, no se puede ni entrar en el menu Ingeniero. mafz, gracias por tu aporte. Puedo confirmar que las roms 4.1 me dejan la pantalla descalibrada. He puesto la ultima disponible en 4.0.4 y funciona ok. :up:

Por cierto que el gps que trae da penita. Lleva la nueva antena, la que lleva el logo KFT, pero me esta dando errores de 120 metros... Pa fiarse, vamos. Estoy montando una antena casera para sustituirla, tomando como base la de un Nokia N95, ya os explicare que tal.

Gracias por viestra ayuda!
Yo tenía el mismo problema con la pantalla. La versión de rom del día 19/12 te puedo decir que me funciona perfectamente. La única pega es que viene con una serie de aplicaciones chinas, algunas bastante rebeldes de quitar.
 

TassaDarK

Simdualero de Bronce
Mensajes
45
Puntos
366
Hola chicos, ¿que tal lo lleváis? ¿Qué novedades hay de las últimas semanas? ¿Ha salido por fín algo de JB oficial y totalmente estable y sin bug ni rayadas varias?
 

neodymium

Platino
Mensajes
515
Puntos
1.326
si la version del 9 del 2013---o la hecha por tedacuen proximamente,esta en beta avanzada
 
Última edición:

Cual es mejor movil Calidad-precio de la primera mitad de 2021?

  • Poco F3

  • Poco X3 Pro

  • Realme GT

  • Redmi K40 Pro

  • Red Magic 6

  • Redmi Note 10 Pro

  • Otro (Deja en el comentario y lo agregamos)


Los resultados solo son visibles tras votar.
Arriba