Huawei P8 (GRA-L09) ANDROID 6.0 MARSHMALLOW OFICIAL

sakil

sakil

AL RITMO DE LA TECNOLOGÍA
VIP
YouTuber
#13
O

OsmarDaxD

Simdualero Junior
14 Mar 2016
3
0
81
#14
Bueno yo estoy en lo mismo de actualizar a la B170 y pues es creo q muy fácil xD según leí que hay que instalar La Rom B170 actualizar desde ajustes o con los tres botones según lo que indican es que al actualizarse y legado al 98% saldrá error y eso es normal ya q la Rom q tiene el huawei es de un operdón por ejm el mio es de movistar! el teléfono se reiniciará y ya estarás con la B170 pero hay q instalar el custom para que este todo ok! al instalarlo se reiniciará, actualizará y seguidamente vas a actualización y automáticamente te saldrá! para poder actualizar a la B200. y todo bien
Alguien podría calificar mi procedimiento si esta bie y si me faltara algún paso podría decirmelo para poder hacer las cosas correctamente y no tener errores! Gracias de ante mano saludos =)
 
O

OsmarDaxD

Simdualero Junior
14 Mar 2016
3
0
81
#15
Pues siendo una rom superior, puedes usar éste método que explico en éste vídeo ya que sería igual.

Hola amigo tengo un Huawei P8 L09 de movistar cno la versión B170 lo obtuve hace unos días nuevo totalmente Liberado y bueno estuve buscando los pasos y pude entender lo que publique anteriormente y bueno mire tu video y lo que me da una duda! tengo que tener Recovery Stock? y como saber si tengo Recovero Stock! lo que leí en el Foro htc no mencionaba sobre recovery stock, ojala puedas ayudarme soy nuevo en esto! Gracias
 
A

alejandro muñoz

Simdualero Junior
19 Mar 2016
2
0
31
#17
Amigos tengo algunos problemas con la versión final 6.0 que descargué del link compartido en este post, al igual que otro usuario más arriba me dió un error en el medio de la instalación pero de todas formas quedé con 6.0 y 4.0. Tengo algunos errores en permisos de micrófono, funciones de la cámara y otras cosas de poca importancia. Que me recomendarían hacer?
 
sakil

sakil

AL RITMO DE LA TECNOLOGÍA
VIP
YouTuber
#18
Amigos tengo algunos problemas con la versión final 6.0 que descargué del link compartido en este post, al igual que otro usuario más arriba me dió un error en el medio de la instalación pero de todas formas quedé con 6.0 y 4.0. Tengo algunos errores en permisos de micrófono, funciones de la cámara y otras cosas de poca importancia. Que me recomendarían hacer?
Prueba de nuevo a volver a instalar a ver si acaba bien ma instalacion esta vez.
Si no resetea de fabrica a ver si se soluciona.
 

Miembros conectados

  • sagimix
  • HinataMary
  • DauryRD
  • tuxraf
  • manuabe
  • toyotoni
  • GADDAWA
  • adolfo ramirez
  • danieelka23
  • strixgoi
  • Ful1
  • solozzo
  • IvánFragoso
  • dampirby
  • victorarantxa
  • vladrakul
  • YARA08
  • Mexur
  • infrenom
  • SirJohn
... y 1 más.