Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

IMEI inválido/desconocido

Tema en 'B92M / I9300' iniciado por kser, 17 Ene 2013.

  1. kser

    kser Simdualero de Plata

      18 Dic 2012
      Calificaciones:
      +2
      Hola, me ha traído el B92M un amigo con la rom DRX 1.7.3 porque se ve que ha metido muchas veces mal el imei o algo y se ha jodido el IMEI.

      Aparecen ambos como UNKNOWN en el menú ingeniero y como invalid al consultarlo desde el dial pad.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Alguien tiene constancia de este problema y de alguna posible solución

      gracias
       
    • azkorri

      azkorri Simdualero de Oro

        15 Sep 2012
        Madrid
        Calificaciones:
        +0
        [h=2]Problema de los Imeis "Solucion sacada del post de Darevix"

        Recuperar el número IMEI[/h] Estas indicaciones están dirigidas a aquellos que al flashear la rom perdieron el número IMEI, ya que la sustitución de este constituye un delito.

        1 - Entrar en el modo ingeniero
        2 - Nos dirigimos a --> CDS info --> Radio Information --> Phone1 (para el primer IMEI)
        3 - En la parte superior hay una línea de comando que comienza con "A +" simplemente escriba allí " AT +EGMR=1,7,"IMEI_1"(en lugar de IMEI_1 poner el número de IMEI 1 que está en una pegatina debajo de la batería)
        4 - Pulsamos "send at command"
        5 - Una vez hecho reiniciamos el telefono y nos volveremos a entrar en el modo ingeniero CDS info --> Radio Information --> Phone2 para cambiar el segundo IMEI
        6 - Volmemos a introducir en la linea de comandos " AT +EGMR=1,7,"IMEI_2"(en lugar de IMEI_2 poner el número de IMEI 2 que está en una pegatina debajo de la batería)
        4 - Pulsamos "send at command" y reiniciamos.
         
      • kser

        kser Simdualero de Plata

          18 Dic 2012
          Calificaciones:
          +2
          Gracias azkorri, me olvidé de mencionar que ya había probado ese método sin efecto. Al final lo he solucionando restaurando la stock rom que esta por XDA

          un saludo
           
        • juliholm

          juliholm Simdualero de Bronce

            18 Abr 2012
            Buenos Aires - ARG
            Calificaciones:
            +0
            Buenas, soy muy novato en todo esto, tengo un clon chino del iphone9, es el H3000+, tieen mtk6577, a la semana de uso me desaparecieron los IMEI, no me reconoce ninguna de las sim, probe en modo ingeniero, creee el M0P_001 y lo puse con el root y nada, como es eso que mencionan que hicieron con la stock rom?? El celular logre rottearlo.
            Muchas gracias!!!
            Juliàn.
             
          • juliholm

            juliholm Simdualero de Bronce

              18 Abr 2012
              Buenos Aires - ARG
              Calificaciones:
              +0
              Si trato de hacerlo por modo ingeniero me tira este error al ingresar el comando: "AT command is failed to send", alguna idea por que no lo envia?? gracias nuevamente!!
               
            • kser

              kser Simdualero de Plata

                18 Dic 2012
                Calificaciones:
                +2
                a mi también me daba ese error. Lo que hice fue restaurar a la versión de fabrica
                 
              • juliholm

                juliholm Simdualero de Bronce

                  18 Abr 2012
                  Buenos Aires - ARG
                  Calificaciones:
                  +0
                  Muchas gracias por la respuesta.
                  Entonces deberìa hacerle el Factory reset no? antes de efectuarlo debo hacer un back-up? Con el factory reset vuelve a arrancar o deberìa conseguir antes lo que tiene cargado? podrias mencionarme los pasos a seguir y programas a utilizar, despues yo busco en el foro como hacer cada cosa.
                  Perdòn por tantas preguntas, juro que he buscado por todo el foro, pero aun tengo dudas y tengo miedo de hacer algo que me deje como ladrillo.
                  Gracias.

                  Julian
                   
                • ocb98

                  ocb98 Simdualero de Oro

                    17 Ene 2013
                    Malaga
                    Calificaciones:
                    +15
                    encontre esto no loe probao a lo mejor sirve Enlace roto eliminado
                     
                    Última edición por un moderador: 9 Jul 2016
                  • juliholm

                    juliholm Simdualero de Bronce

                      18 Abr 2012
                      Buenos Aires - ARG
                      Calificaciones:
                      +0
                      Te agradezco, ya la había probado pero nada. Gracias de todas formas.
                      Hice backup creando cache.img, system.img y de Data.img, voy a seguir investigando a ver que pasos siguen...estoy medio mareado como hacer para resetear..etc..

                      Julian
                       
                    • odt

                      odt Simdualero de Bronce

                        26 Sep 2011
                        Calificaciones:
                        +0
                        Hola,

                        Primero de todo GRACIAS! he conseguido solucionar lo de los IMEI gracias a ti.
                        Luego sólo decir, que para el IMEI2, el comando no es el mismo que para el 1, sino este: AT +EGMR=1,10,"IMEI_2"
                        Se pueden poner los dos comandos en el mismo momento y reiniciar una vez hechos los dos.

                        Saludos!
                         
                      • Palmieri71

                        Palmieri71 Simdualero Junior

                          23 Abr 2013
                          Calificaciones:
                          +0
                          Hola,

                          ¿Tienes alguna Chino MTK6577 H3000 con android 4.0.4, y este problema se produce IMEI válido, no tienen ninguna experiencia en esta unidad, usted podría ayudarme?
                           
                        Verificación:
                        Borrador guardado Borrador eliminado