Inversion Pantalla H2000-ROM INADECUADA

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#1
Hola a todos después de consultar a jman0, que es un máquina, no me queda más remedio que abrir un hilo para ver si alguien tiene una ROM buena para el H2000. Las que he descargado funcionan, pero me aparece la pantalla como si la estuviera viendo en un espejo de lado.

Gracias por las ayudas y aportaciones
 

luixin

Simdualero de Bronce
2 Abr 2012
10
1
638
#2
yo estoy igual. He probado ya no se cuantos firmware que he encontrado por la red y nada. Seguro que es la ROM que no es adecuada para nuetra h2000 por alguna razon.

¿alguien lo ha solucionado?

Saludos
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#3
yo he hecho el tutorial con el cable usb...estoy esperando el cable flash.
Como loo has hecho tu?
 

luixin

Simdualero de Bronce
2 Abr 2012
10
1
638
#4
Pues con cable USB que viene en el telefono tambien. Pero no creo que sea problema del cable .

Saludos
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#5
Yo tampoco.

Estoy esperando al cable para poder marcar el preload.
 

luixin

Simdualero de Bronce
2 Abr 2012
10
1
638
#6
Yo tambien pedi ayer el cable , a ver cuando llega que solucionamos. Si te llega antes y pruebas ya comentas.

Saludos
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#7
OK

Salió el 21 de marxo.
Debe estar al llegar.
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#8
Cable en mi poder, pero no funciona....ya no se que hacer
 

luixin

Simdualero de Bronce
2 Abr 2012
10
1
638
#9
Vaya, te flashea bien pero sigue con la pantalla igual entiendo no?

Saludos
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#10
No, no funciona el cable . estoy con un tutorial de pandawill a vueltas y resulta que el programa para flashear tiene una opción que creo que es para elegir el tipo de pantalla,...

Te sigo informando...
 

luixin

Simdualero de Bronce
2 Abr 2012
10
1
638
#11
como lo llevas? a mi aun no me ha llegado el cable .

saludos
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#12
Ayer conseguí flashear con el cable flash. Pero sigue igual. No se si es por las opciones que aparecen cuando pulsa "unlock" o que, el caso es que probé con varias y sigo igual.
Me puedes pasar tu rom...tengo dropbox

A los que leen este hilo...un poquito de ayuda, por favor!!!