Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

LA CÁMARA HA DEJADO DE FUNCIONAR

Tema en 'Ulefone Be Touch y Touch2 MTK6752' iniciado por xacari, 17 Mar 2016.

  1. xacari

    xacari Simdualero de Oro

      28 Feb 2014
      Calificaciones:
      +51
      Muy buenas compañeros!
      Pues eso... Que ahora mismo se le ha ido la pinza al móvil y no me deja usar ningún tipo de app que requiera de la cámara.
      Esta mañana no he tenido problema alguno y ahora mismo todo el rato me sale el mensaje de que la cámara está siendo usada por una app y que no se puede iniciar...
      He cerrado todas las apps que puedan hacer uso de la cámara, borrado datos y reiniciado el móvil.
      A alguien más le ha pasado algo parecido?

      Este es el mensaje que me tira al iniciar la cámara...
      Desesperado estoy he llegado a hacer wipe caché y wipe dalvik caché....
      uploads.tapatalk_cdn.com_20160317_c38546de25e0256c0a352a80c82fb4f8.

      Enviado desde mi Be Touch 2 mediante Tapatalk
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Chetxu

      Chetxu Simdualero de Platino

        13 Mar 2014
        Calificaciones:
        +25
        Con el Ulefone no me ha ocurrido, pero con otro movil vi ese mensaje, creo que era por el programa de linterna o alguno similar.
        pero se solucionaba facil, cerrando app
         
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDSdev
        30 Oct 2013
        Bogotá, Colombia
        Calificaciones:
        +12.278
        Mira si puedes destapar el móvil y ajustar el flex de la cámara, en muchas ocasiones esa es la causa del problema.

        Saludos!
         
      • xacari

        xacari Simdualero de Oro

          28 Feb 2014
          Calificaciones:
          +51
          @Chetxu@Chetxu no tengo app de linterna. Tuve una mala experiencia con mi ZP980+, se me derritió el flash... Y tan pronto pude la desinstalé de mi BT2.

          Enviado desde mi Be Touch 2 mediante Tapatalk
           
        • xacari

          xacari Simdualero de Oro

            28 Feb 2014
            Calificaciones:
            +51
            Cuando dices destapar, te refieres a desarmarlo!??
            No quiero llegar a eso...
            He pensado en instalar otra ROM.

            Enviado desde mi Be Touch 2 mediante Tapatalk
             
          • Dr_Rock

            Dr_Rock HxC Sound Moderador

            • MDSdev
            30 Oct 2013
            Bogotá, Colombia
            Calificaciones:
            +12.278
            • Me Gusta Me Gusta x 1
            • xacari

              xacari Simdualero de Oro

                28 Feb 2014
                Calificaciones:
                +51
                Quería probar otra ROM... Esta me acaba yendo un pelin lenta...

                Enviado desde mi Be Touch 2 mediante Tapatalk
                 
              • Dr_Rock

                Dr_Rock HxC Sound Moderador

                • MDSdev
                30 Oct 2013
                Bogotá, Colombia
                Calificaciones:
                +12.278
                Te decía esa mas por el tema de la cámara, las rom cocinadas cambian cosas y pueden presentar fallos también.
                En Needrom ROMs | Be Touch 2 tienes unas cuantas para probar: CM, MIUI, Flyme.

                Saludos!
                 
                • Me Gusta Me Gusta x 1
                • xacari

                  xacari Simdualero de Oro

                    28 Feb 2014
                    Calificaciones:
                    +51
                    UUUmmmmm.. Acabo de flashear la última Stock y todo el proceso OK. Pero al encender el móvil, se queda la pantalla en negro!!
                    Qué puede ser??
                     
                  • xancin

                    xancin Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    2 Mar 2014
                    Calificaciones:
                    +71.566
                    No haber activado DA /DL en opciones de las flashtools
                     
                  • xacari

                    xacari Simdualero de Oro

                      28 Feb 2014
                      Calificaciones:
                      +51
                      Bueno, después de flashear 3 stocks, la primera no me pasaba de la pantalla negro y reinicios... La segunda OK pero todo el tiempo me daba error en el proceso android.process.media y la cámara me ha desaparecido. Ni siquiera me aparece la app instalada... Y ahora me he bajado la oficial de la página de Ulefone, flashead con su herramienta y no tengo el error en el proceso pero... NO TENGO CÁMARA!! No puedo usar ninguna app que requiera cámara y por ejemplo, si lo intento con Whatsapp me da error porque no se ha encontrado la cámara!
                      Esto me huele mal!
                       
                    • Dr_Rock

                      Dr_Rock HxC Sound Moderador

                      • MDSdev
                      30 Oct 2013
                      Bogotá, Colombia
                      Calificaciones:
                      +12.278
                      Puede que tengas un fallo de hardware, por eso te decía antes que de ser posible verifiques el flex de la cámara.

                      Creo que deberías pensar en llevar el móvil al servicio técnico.

                      Saludos!
                       
                    Verificación:
                    Borrador guardado Borrador eliminado