Leeco x820 Brick no inicia

M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#1
Hola, he leido bastante y no se si soy algo torpe o estoy tilt por este asunto del celular, pero no entiendo.

les cuento, ayer temprano estaba usando mi x820 y de pronto se quedo freezeado al ingresar a google maps, a los 10 segundos aprox se reinicio, paso el "breaking boundaries for freedom" y queda interminablemente cargado EUI, el movil no avanza de aqui, y tampoco lo puedo apagar.

Intente con recovery.... aparece pantalla de recovery pero se queda pegado, no carga el "recovery".

probe otras combinaciones de reinicio, con una se ponia el led con color azul permanente, luego hice otras combinaciones, tambien fastboot y me dice "press long power button to exit and normal boot".. probe otras combinaciones y de pronto no funciono nada...

despues de leer hoy, vi que al parecer era modo edl... presione 30 segs aprox boton de encendido y prendio, pero con los problemas anteriores.

cuando estaba en modo edl al conectar por usb al pc sonaba un pito (del pc) y lo reconocia como qualcomm en "dispositivos", sin poder ingresar al celular.

alguna idea de como arreglarlo?

muchas gracias de antemano.-
 
M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#2
Estimados anoche despues de intentar algunas cosas finalmente hice:
descargue archivos y rom de cuoco92.
coloque el x820 en modo fastboot
ejecute el .exe de cuoco

terminó el proceso, se inicio el S.O, conecto a wifi, a tarjeta SIM, todo bien hasta 4-5 minutos despues, que el movil se reinicio y se quedaba pegado en EUI.

Luego entre a recovery, hice un wipe y ahora solo entra al recovery y me dice que no tiene S.O

que puedo hacer? :(
 
M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#4
la unica forma por la cual puedo instalar es fastboot, ya que al conectar el movil al pc no lo reconoce como para copiar una rom en la memoria interna del movil.
intentare nuevamente cargar la de cuoco92 por fastboot.

saben de otra rom para cargar de esta forma? al recovery puedo entrar, pero como meto una rom al movil si el pc no lo reconoce para copiar y este movil no acepta tarjeta SD?

gracias.
 
franjhv

franjhv

Diamante
Cocinero
24 Abr 2015
9.203
17.351
12.187
En un pais multicolor
Zapatofono
#5
la unica forma por la cual puedo instalar es fastboot, ya que al conectar el movil al pc no lo reconoce como para copiar una rom en la memoria interna del movil.
intentare nuevamente cargar la de cuoco92 por fastboot.

saben de otra rom para cargar de esta forma? al recovery puedo entrar, pero como meto una rom al movil si el pc no lo reconoce para copiar y este movil no acepta tarjeta SD?

gracias.
con un cable otg y un pincho usb, en el pincho metes la rom, pero si lo preguntas será porque no tienes dicho cable
 
M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#6
algo habia leido de cable otg, ahora mire que era. no lo tengo, pero luego al salir del trabajo instalare de nuevo la rom de cuoco92, en caso de no tener exito lo comprare... es barato (5 usd aca aprox)

adaptador otg cumple la misma función cierto?
 
M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#8
por supuesto, ya lo revise por ventas por internet.

cable otg y adaptador otg cumplen la misma funcion cierto?

muchas gracias.
 
M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#10
en mi hora de almuerzo reinstale la de cuoco92, termina proceso en pc y dice "all done... press any key to continue"... presiono tecla y se reinicia celular, quedando pegado en EUI.

salgo del trabajo en 2 horas mas... ire a comprar el cable
compre el adaptador otg, le puse la 23s, y otras 2 rom... con cualquiera inicia el S.O pero en un punto (probe muchas veces y siempre pasa) el S.O se queda freezeado, normalmente entre cuando reconoce tarjeta sim y cuando conecta a wifi

que otra cosa podre hacer?
 
Última edición:
M

moroch0

Simdualero de Bronce
26 Jul 2017
8
0
36
#11
en resumen.
pude instalar distintas roms por recovery, con cualquiera de ellas al iniciar S.O se queda pegado normalmente entre carga de SIM y wifi, o si lo dejo solo al inicio, solo funciona como 30 segundos, luego de ello se pega.
instale rom por fastboot, mismo resultado.
intente flashear por flashone 1.9, al final arroja un error de que no es posible flashear "QFIL FLASH FAILED"
"00:22:06: ERROR: function: find_file:110 Could not find the file 'C:\x820\flashone_1.9\rom', returning NULL"
"
Download Fail:Sahara Fail:QSaharaServer Fail process fail

Finish Download"

alguien sabe que puedo hacer para arreglar esto?
 
Última edición:

¿Comprarías un teléfono sin puerto de carga?

  • Probablemente, si se estandariza

    Votos: 33 40,2%
  • No, sería una locura

    Votos: 45 54,9%
  • Si, igual ya solo uso carga inalámbrica

    Votos: 4 4,9%

Miembros conectados

  • Lbala
  • tseguin20
  • BoBoGrEy
  • segnini
  • laikapeke
  • tramankulu
  • varelon
  • koiniok
  • pal.emf
  • qpalzm
  • mamajuano
  • reixavi
  • pppelu
  • Maceo
  • Quemecompro
  • jose_manuel_sanz
  • karolingio
  • sagimix
  • juanr2
  • cjsegninir
... y 53 más.