[Mas problemas con mi ZP900] No manda mensajes

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#1
Hasta ahora solo supo darme dolores de cabeza este celular, primero vino falseado el contacto bateria-celular, pero lo pude arreglar ajustando un poco. Despues no pude fixear el 3G, bueno, me conformo con 2G. Pero ahora el nuevo problema que tengo es que no puedo mandar ningun mensaje de texto, lo raro es que llamo y recibo llamados todo a la perfeccion, pero cada vez que le quiero mandar un mensaje a alguien, se queda durante 10 minutos con ENVIANDO... y tras esos 5 minutos aparece un cartelito rojo de advertencia que dice que el mensaje no se pudo mandar. La verdad, ya son mas problemas que otra cosa lo que pude sacar de este telefono, lo sigo teniendo nada mas porque es hermoso, pero si no puedo arreglar lo de los SMS lo voy a tener que regalar
 
A

AlejandroSeok

#2
Hasta ahora solo supo darme dolores de cabeza este celular, primero vino falseado el contacto bateria-celular, pero lo pude arreglar ajustando un poco. Despues no pude fixear el 3G, bueno, me conformo con 2G. Pero ahora el nuevo problema que tengo es que no puedo mandar ningun mensaje de texto, lo raro es que llamo y recibo llamados todo a la perfeccion, pero cada vez que le quiero mandar un mensaje a alguien, se queda durante 10 minutos con ENVIANDO... y tras esos 5 minutos aparece un cartelito rojo de advertencia que dice que el mensaje no se pudo mandar. La verdad, ya son mas problemas que otra cosa lo que pude sacar de este telefono, lo sigo teniendo nada mas porque es hermoso, pero si no puedo arreglar lo de los SMS lo voy a tener que regalar
Tio dejate de tonterias y devuelvelo donde lo compraste o mismamente si quieres seguir con problemas, reinstala la rom-
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#3
Quiero aclarar una cosa, el problema de los mensajes es algo que toque yo en el Service Mode (*#*#4636#*#*), porque probe en otros telefonos y el problema persistia, con lo cual, no es problema del telefono. es una bestia
 
A

AlejandroSeok

#4
Quiero aclarar una cosa, el problema de los mensajes es algo que toque yo en el Service Mode (*#*#4636#*#*), porque probe en otros telefonos y el problema persistia, con lo cual, no es problema del telefono. es una bestia
Al final que hiciste lo devolviste?
 

nostradamu5

Simdualero de Plata
21 May 2013
69
0
386
#5
Al final que hiciste lo devolviste?
Lo vendi al doble de lo que lo compre, negocion, y con la plata que hice me acabo de comprar hace minutos un h9500+ de pandawill, espero que salga todo bien aunque ya estoy extrañando la calidad de ZOPO