Me aparece una linea vertical azul en la pantalla ¡AYUDA!

lunugo

Simdualero de Bronce
16 Jul 2013
5
0
336
#1
Hola a todos, tengo un B943 y me pregunto si a alguien le ha salido una linea vertical de color azul que va desde el extremo izquierdo superior al inferior de la pantalla.
Lo que me ocurrio fue lo siguiente; Antes de Rootearlo, probe a hacer un recovery para ver su menu pulsando Power y Volumen+, y al salir de este y reiniciarlo es cuando me salio esta linea que os he comentado. :tonguewink:issed off:
No es que sea grave, simplemente entorpece un poco a la hora de leer un texto y por estetica claro.
Si alguien le ha pasado, me gustaria saber si lo ha solucionado o como lo podiamos solucionar conjuntamente.
 

joselitovlc

Simdualero de Plata
3 Jul 2013
88
0
422
#2
Prueba a flashearlo desde flastool ( el nuestro vamos)
Haz copia de seguridad de datos y apk, aver si flasheando de principio de subsana

Saludos.

Enviado desde mi B943
 

joselitovlc

Simdualero de Plata
3 Jul 2013
88
0
422
#3
Compu @lunugo , probastes eso que te dije??

Saludos.

Enviado desde mi B943
 
Última edición por un moderador:

lunugo

Simdualero de Bronce
16 Jul 2013
5
0
336
#4
Perdona joselitovlc, por no haberte contestado antes pero estaba muy liado con el curro, de verdad lo siento.

Probe algunos programas para revivir pixeles vagos que lei por estos foros como Dead Pixel Detect and Fix, y el Pixel Resurrector(ya que no es una linea negra sino de color, por eso se que no estan muertos) pero despues de dejarlos dias variando un programa y otro, no llegue a solucionarlo.
Con respecto a lo que me comentas, antes de todo esto le hize Root con el manual de Chamlion y la raya continuaba, si te refieres a esto como el flaseo (no estoy muy metido en la "jerga" de terminos tecnicos que utilizais), sino es asi me podrias explicar mas detallado a que te refieres.

Gracias y lo dicho lo siento no haberte contestado antes :(.
 
Última edición:

lunugo

Simdualero de Bronce
16 Jul 2013
5
0
336
#5
Perdona joselitovlc, por no haberte contestado antes pero estaba muy liado con el curro, de verdad lo siento.

Probe algunos programas para revivir pixeles vagos que lei por estos foros como Dead Pixel Detect and Fix, y el Pixel Resurrector(ya que no es una linea negra sino de color, por eso se que no estan muertos) pero despues de dejarlos dias variando un programa y otro, no llegue a solucionarlo.
Con respecto a lo que me comentas, antes de todo esto le hize Root con el manual de mikemundos y la raya continuaba, si te refieres a esto como el flaseo (no estoy muy metido en la "jerga" de terminos tecnicos que utilizais), sino es asi me podrias explicar mas detallado a que te refieres.

Gracias y lo dicho lo siento no haberte contestado antes :frown: