Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO ¿me he cargado el a806?

Tema en 'Lenovo A8-A806-A808T MTK6592' iniciado por rolmosd, 26 Sep 2015.

  1. rolmosd

    rolmosd Simdualero de Oro

      28 May 2013
      Calificaciones:
      +9
      Buenas a todos, no se si me he cargado el telefono, voy a ver si me explico bien para ver si alguien me puede dar una solucion

      - Instale los drivers LenovoUsbDriver_autorun_1.0.9 sin conectar el movil al pc
      - Ejecute el flash tools sin obtener resultado positivo con la bateria desconectada pulsando download y solo con recovery activado con los archivos que venian en sus carpetas
      - Ejecute sp Flash Tool (creo que es el mismo programa) bajado de:
      http://www.mediafire.com/download/aix6jxmcbxmmc2b/SP Flash Tool 3.1352.01 (5.1352.01).rar.html
      sacado del post
      https://www.movilesdualsim.com/tema...r-e-instalar-una-rom-en-el-lenovo-a806.85560/
      y aqui no se si la cague, porque no se si puse un scarlet de una carpeta y el de otro o los que venian en este spflashtools,
      el caso es que con este si me funciono y se puso el circulo verde, pero al reiniciar el movil se quedaba en un bucle y ponia unas letras abajo a la izquierda del movil que no recuerdo.
      - Para continuar con mi torpeza y leyendo de otros post despues realice un firmware upgrade con todas las pestañas activadas (a la gente le funciono en el putno que yo estaba)
      - Despues de todo esto mi situacion actual es ejecuto con download y solo recovery activado y obtengo una pantalla con
      upload_2015-9-26_9-59-51.



      Pongo enlaces para que los expertos sepais de donde he sacado las cosas, la pata la he metido yo y solo yo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Otra cosa que veo es que antes ponia chip info y de todo abajo a la izquierda y ahora no pone absolutamente nada de nada upload_2015-9-26_10-0-35.


      Veis alguna solucion o empiezo a buscar pelos de los que tirarme????

      Ahh si, tambien he intentado una instalacion completa siguiendo el post https://www.movilesdualsim.com/tema/nueva-rom-lenovo-a806-de-goldway.81637/
      con el resultado de la barra llega hasta el 100%
      pero windows 7 (64 bits) me dice que no ha podido instalar el dispositivo y si entro en el administrador de dispositivos me aparece un dispositivo desconocido no instalado


      Pongo enlaces para que los expertos sepais de donde he sacado las cosas, la pata la he metido yo y solo yo.

      Muchas gracias

      Saludos
       

      Adjuntos:

      Última edición: 26 Sep 2015
    • WooW

      WooW Simdualero de Diamante

      • Cocinero Android
      • Miembro de Honor
      • Veteran@
      31 May 2011
      Elche
      Calificaciones:
      +6.561
      Debes ir al flashtools y en la pestaña options/options/donwload/clicar la casilla DA DL All With checksum

      saludos y paz.
       
    • rolmosd

      rolmosd Simdualero de Oro

        28 May 2013
        Calificaciones:
        +9
        eso ya lo tenia echo

        Si ejecuto en w8 32 bits me da un "BROM ERROR : S_COM_PORT_OPEN_FAIL (1013)
        Gracias
         
        Última edición: 26 Sep 2015
      • WooW

        WooW Simdualero de Diamante

        • Cocinero Android
        • Miembro de Honor
        • Veteran@
        31 May 2011
        Elche
        Calificaciones:
        +6.561
        Te lo digo por este comentario, esas letras es porque no tienes clicado esa pestaña o le has instalado un recovery que no es el suyo.

        saludos y paz.
         
      • rolmosd

        rolmosd Simdualero de Oro

          28 May 2013
          Calificaciones:
          +9
          despues de ese paso hice mas y ahora mismo ni se enciende la pantalla

          gracias
           
        • dklais

          dklais Simdualero de Bronce

            1 Mar 2015
            Calificaciones:
            +13
            No soy experto, pero ¿no es más sencillo el método que no requiere usar un ordenador? El que usa Mobile uncle tools...

            Sent from my Lenovo A806 using Tapatalk
             
          • rolmosd

            rolmosd Simdualero de Oro

              28 May 2013
              Calificaciones:
              +9
              Ese fue mi primer intento, pero para poder usa el mobileuncle tienes que ser root, cosa que no era
               
            • WooW

              WooW Simdualero de Diamante

              • Cocinero Android
              • Miembro de Honor
              • Veteran@
              31 May 2011
              Elche
              Calificaciones:
              +6.561
              Cambia de cable, de puerto, reinicia, reinstala los drivers
              Que ROM estas usando? Esta A806_USR_ST1434_1408201337_MP3V3_V2.0_CU_CN??

              saludos y paz.
               
            • dklais

              dklais Simdualero de Bronce

                1 Mar 2015
                Calificaciones:
                +13
                Cierto. A mí me lo mandaron rooteado.


                Sent from my Lenovo A806 using Tapatalk
                 
              • rolmosd

                rolmosd Simdualero de Oro

                  28 May 2013
                  Calificaciones:
                  +9
                  He probado com esa y con esta https://www.movilesdualsim.com/tema/nueva-rom-lenovo-a806-de-goldway.81637/

                  Muchas gracias
                  --- Comentario doble fusionado, 26 Sep 2015 ---
                  Es posible que mi gran problema sea que los drivers LenovoUsbDriver_autorun_1.0.9 tenia que haberlos instalado conectando el movil conectado al pc antes de empezar a hacer nada????

                  Gracias
                   
                  Última edición: 26 Sep 2015
                • rolmosd

                  rolmosd Simdualero de Oro

                    28 May 2013
                    Calificaciones:
                    +9
                  • DiegoAJ

                    DiegoAJ Simdualero de Bronce

                      24 Mar 2015
                      Calificaciones:
                      +0
                      Me paso algo similar con un 780P, encima no era mio.
                      Al final lo revivi cargando una rom original de fabrica.
                      Ese cartel te lo muestra porque la rom no es del todo compatible.
                      Para revivir tu celular vas a tener que conseguir una rom de fabrica.
                      O sea que tenes que hacer un Downgrade primero (poner una rom mas antigua), pero el problema esta en que vas a tener que bajar Roms hasta que una te va a permitir cargarla.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado