Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Mensaje ANDROID SYSTEM RECOVERY

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por David.LM, 18 Abr 2014.

Tags:
  1. David.LM

    David.LM Simdualero de Bronce

      7 Jun 2013
      Calificaciones:
      +0
      Buenas. En el anterior post que escribi pedia ayuda porque no tenia wifi ni bluetooth, despues de abrir el movil y seguir las indicaciones de mirar haber si la antena se habia desconectado, al cerrarlo recupere el bluetooth. Pues bien anoche lo apagamos y al encenderlo hoy nos aparece el siguiente mensaje:
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      android system recovery<3e>
      volume up/down to move highlight:
      enter buton to select

      reboot system now
      apply update from adb
      apply update from sdcard
      apply update from cache
      wipe date/factory reset
      wipe cache partition
      backup user data
      restore user data


      ¿ Que debo hacer para no cagarla ? Por los post que he leido en el foro deberia hacer reboot system now, pero haber si me podeis indicar si estoy en lo cierto y como lo hago

      Gracias de antemano por vuestra ayuda
       
    • rosmania

      rosmania Simdualero de Bronce

        22 Dic 2013
        Calificaciones:
        +1
        Elige la opcion reboot system now, te has metido en modo recovery q se entra con la combinacion power volumen +. Elegi ese opcion y se reiniciara normalmente el movil.

        Enviado desde mi W8s usando Tapatalk 2
         
      • David.LM

        David.LM Simdualero de Bronce

          7 Jun 2013
          Calificaciones:
          +0
          Problema solucionado. He probado tal como me comentas y todo vuelve a la normalidad. Ha excepción de que sigo sin poder conectar la wifi.
          Gracias
           
        • xancin

          xancin Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          2 Mar 2014
          Calificaciones:
          +71.956
          Pero que es lo que te pasa,¿ le pones la contraseña y no te conecta? o ya no puedes ni encender el wifi...
           
        • David.LM

          David.LM Simdualero de Bronce

            7 Jun 2013
            Calificaciones:
            +0
            buenas @XancinXancin, el telefono ahora arranca bien pero al intentar activar la wifi se queda un rato con el mensaje ¨ activando wifi¨ y luego vuelve a la posición de no
             
          • xancin

            xancin Simdualero de Diamante

            • Cocinero Android
            • Veteran@
            2 Mar 2014
            Calificaciones:
            +71.956
            no te deja activar el wifi pero del movil? o es que cuando metes la contraseña te dice eso...
            por lo que leí, lo desmontaste, ¿no?
            Es que hay dos contactos muy pequeños que van a la antena que es una pegatina de cobre. La antena tiene unos contactos desde la carcasa que van a la placa. Comprobaste que no te rompio esa especie de pegatina de cobre o que los contactos tocan el cobre?
             
            Última edición: 23 Abr 2014
          • David.LM

            David.LM Simdualero de Bronce

              7 Jun 2013
              Calificaciones:
              +0
              mirare esa zona en concreto @XancinXancin, haber si veo algo que estuviera roto o dañado o que no tocan el cobre
               
            Verificación:
            Borrador guardado Borrador eliminado