Quantcast

Mi haier ha dejado de funcionar: Solucionado

F

fififofofufa

Simdualero de Plata
30 Ago 2013
52
10
612
Bilbao
Xiaomi Mi4W
#1
Hola a todos,

He instalado una sd de 32 Gb pero no me la detectaba asi que he intentado hacer que la detectara siguiendo un tutorial de itnerrnet.

Resulta que ahora el telefno no se me inicia, se me reinica constantemente. si lo coneto con el Pc via usb si que se inicia y lo he reseteado a valores de fabrica. si desconecto el usb se me reincia de forma inmediata.

Podeis ayudarme para que se pueda iniciar de forma normal?

Mucha sgracias[DOUBLEPOST=1388413742][/DOUBLEPOST]Actualizo:

me deja entrar en modo fastboot, pero no me deja cargar nada. Alguna idea de por que no me deja? Parece que la sd interna no esta montada.

Muchas gracias

Solucionado:

Le he hecho el reovery y me ha funcionado, le he isntalado la version 4.1.2 y ya funciona. Pero he sudado tinta china, me ha costado que se flasheara la rom.

aunque naide ha podido contestarme gracias, y para todos aquellos que tengais un problema similar entrad en modo fastboot y hacer el recovery, seguid los tutoriales d ela web. Esta todo muy bien explicado.
 
Última edición:
Jlmlkl

Jlmlkl

Diamante
4 Feb 2013
7.167
7.783
7.487
#2
Hola a todos,

He instalado una sd de 32 Gb pero no me la detectaba asi que he intentado hacer que la detectara siguiendo un tutorial de itnerrnet.

Resulta que ahora el telefno no se me inicia, se me reinica constantemente. si lo coneto con el Pc via usb si que se inicia y lo he reseteado a valores de fabrica. si desconecto el usb se me reincia de forma inmediata.

Podeis ayudarme para que se pueda iniciar de forma normal?

Mucha sgracias[DOUBLEPOST=1388413742][/DOUBLEPOST]Actualizo:

me deja entrar en modo fastboot, pero no me deja cargar nada. Alguna idea de por que no me deja? Parece que la sd interna no esta montada.

Muchas gracias

Solucionado:

Le he hecho el reovery y me ha funcionado, le he isntalado la version 4.1.2 y ya funciona. Pero he sudado tinta china, me ha costado que se flasheara la rom.

aunque naide ha podido contestarme gracias, y para todos aquellos que tengais un problema similar entrad en modo fastboot y hacer el recovery, seguid los tutoriales d ela web. Esta todo muy bien explicado.

Bueno, acabo de ver tus mensajes, me alegro que te funcione ya.
Sigue el problema de la sd, o sea solucionado al flashear la rom? Espero que si.
 
F

fififofofufa

Simdualero de Plata
30 Ago 2013
52
10
612
Bilbao
Xiaomi Mi4W
#3
El problema de la sd persiste. Para ello he abierto otro hilo, ya que este era para poder realziar el recovery. Alguna idea para el tema de la sd? no me lo reconoce. He comprado 2 y ninguna de las 2. He probado a intentar formatearlas en un movil viejo y me dice que la memoria esta dañada
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 147 43,8%
  • Carga inalámbrica

    Votos: 120 35,7%
  • Carga ultra rápida

    Votos: 193 57,4%
  • 5G

    Votos: 143 42,6%
  • Al menos 3 cámaras principales

    Votos: 98 29,2%
  • Sensor TOF

    Votos: 57 17,0%
  • Lector de huellas

    Votos: 179 53,3%
  • USB tipo C

    Votos: 183 54,5%
  • Bluetooth

    Votos: 166 49,4%
  • Pantalla flexible

    Votos: 25 7,4%

Miembros conectados

  • percebecds
  • fblack
  • jose5937
  • menguelez
  • osqhar
  • madeon
  • arditurri
  • jmetal12
  • 666 Rojo
  • onton
  • patus
  • antgem
  • crevillent666
  • milian
  • germanias
  • lula6894
  • SIgNIFER
  • reixavi
  • birrafria
  • fitomosky
... y 37 más.