CONSULTA Mi Lenovo A850 ha dejado de funcionar

pasp84

Simdualero Junior
14 Mar 2014
4
0
231
#1
Hola gente,

Soy nuevo en el foro, me he registrado para ver si me podeis echar un cable , tengo un pequeño problemilla con mi Lenovo A850. Después de una semana exacta usando normalmente (desde que me llegó hasta hoy), lo estaba estrenando, y hoy repentinamente se ha apagado (aún le quedaba batería), lo pongo a cargar y no da señales de vida, he quitado la batería para intentar encender y tampoco. No se enciende la luz roja de carga. Móvil comprado en tinydeal . ¿Algún consejo ? ¡Estoy desesperado!
 

aermon

Simdualero de Oro
30 Ene 2013
140
2
706
#4
Prueba a mantener pulsado volumen + y botón de encendido! quizás entré en recovery . A mi hermano le paso con el lenovo a800 algo parecido y lo recuperamos así.
 

Gabrielgarcia

Simdualero de Platino
25 Jul 2013
439
55
935
Malaga
#5
Yo e estado leyendo por web y no es muy normal, ponte en contacto con los de tiny te pueden ayudar online, también prueba a entrar en recovery como dice el compi y ademas pulsa a la vez +- y power.
 

vicentedeb

Simdualero de Platino
21 Ene 2014
313
92
926
#6
Prueba a flashearle una rom de nuevo. Si no te lo detecta igual se ha frito la placa...tiene mala pinta
 

pasp84

Simdualero Junior
14 Mar 2014
4
0
231
#7
Hola a todos,

Después de estar desesperado pensando que el teléfono estaba muerto. Tras hablar con tinydeal , me dijeron que probara a quitar la batería, y ponersela de nuevo (previamente limpiar las pestañas de contacto, tanto del teléfono como de la propia batería), colocándola eso sí con mucho cuidado y haciendo "palanca" para que conectara bien; de esta manera pude volver a encender el teléfono... Desde el viernes esto me ha pasado un par de veces más, pero haciendo lo de la batería se enciende de nuevo. Ya he comprado otra batería, la de la oferta de 3 euros que hay en otro post de este foro, mientras aguantaré así.

Gracias a todos por vuestros comentarios :wink: