Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO Mi4c no funciona

Tema en 'Xiaomi Mi4C Snapdragon 808' iniciado por Miquel Aguilar, 17 Nov 2015.

  1. Miquel Aguilar

    Miquel Aguilar Simdualero de Bronce

      17 Nov 2015
      Calificaciones:
      +1
      Buenas,
      Ayer me llego el mi4c de 16 gb por gearbest y instale la rom multilenguaje siguiendo los pasos tal y como decía el vídeo y me funcionó todo perfectamente.
      Esta tarde al volverlo a coger(aun no me había pasado nada y estaba utilizando el móvil viejo) no se enciende. Lo he puesto a cagar por si era eso y no se enciende. Al principio me salia parpadeando el led de color rojo cuando lo ponia a cargar pero luego nada, ni cargandolo se enciende ningun led. No se que hacer, ayuda pls :(
      He probado lo de los botones y nada.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • vilicitano

      vilicitano No estoy loco mi madre me hizo pruebas. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      27 Abr 2013
      Al otro lado de la pantalla.
      Calificaciones:
      +25.567
      Mira lo que comentan en este hilo del compañero, espero que te ayude. Víctor

      SOLUCIONADO - Mi mi4c ha muerto :( | Móviles Chinos y Tablets - Comunidad DualSIM

      The winter is coming...
       
      • Me Gusta Me Gusta x 1
      • Miquel Aguilar

        Miquel Aguilar Simdualero de Bronce

          17 Nov 2015
          Calificaciones:
          +1
          gracias,
          mire ese hilo pero me comentaron que abriera otro. el problema es que no se donde mirar en el administrador de dispositivos para ver si me lo reconoce, es decir, no se si no me lo reconoce o no estoy mirando donde toca para poder hacer lo que el dice.
           
        • vilicitano

          vilicitano No estoy loco mi madre me hizo pruebas. Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          27 Abr 2013
          Al otro lado de la pantalla.
          Calificaciones:
          +25.567
          ok, entonces ya has abierto uno en el subforo de este modelo no?. Victor.
           
        • Miquel Aguilar

          Miquel Aguilar Simdualero de Bronce

            17 Nov 2015
            Calificaciones:
            +1
            Si te soy sincero no se como funciona esta pagina. Se puede decir que soy novato.
             
          • dcastro28

            dcastro28 Simdualero de Bronce

              29 Jun 2015
              Calificaciones:
              +10
              Compi yo no tengo aun el móvil me llegara en breve, pero parece que tienes el mismo problema que comentan en ese hilo, y por lo que leí no he visto ningún comentario tuyo (y al que le dicen que cree un hilo especifico que tenia el mi4i y ese hilo es del mi4c) yo siendo tu probaría hacer lo que allí comentan..no lo pongas a cargar a la corriente sino al pc..en vez de cargarse se descargara..como dicen allí y luego sigue tal y como explica @guille9191@guille9191

              Enviado desde mi Moto G mediante Tapatalk
               
            • guille9191

              guille9191 Simdualero de Diamante

              • Miembro de Honor
              • Veteran@
              8 Mar 2014
              Calificaciones:
              +17.525
              Exacto compañero ponlo enchufado al pc y dejalo horas y horas hasta que se descargue, cuando aparezca el led rojo intenta encenderlo
               
            • Miquel Aguilar

              Miquel Aguilar Simdualero de Bronce

                17 Nov 2015
                Calificaciones:
                +1
                Gracias al final se ha solucionado solo. Esta mañana lo he puesto al ordenador y he visto que parpadeaba el led rojo asique lo he conectado a la corriente y ahora que acabo de llegar esta encendido y con la bateria a tope.
                Que susto me habia pegado jaja
                 
                • Me Gusta Me Gusta x 1
                • guille9191

                  guille9191 Simdualero de Diamante

                  • Miembro de Honor
                  • Veteran@
                  8 Mar 2014
                  Calificaciones:
                  +17.525
                  Me alegro, otra vez lo mismo por lo que veo, tu caso igual que el de @sidric@sidric
                  Por alguna extraña razón pierden el bootloader y hasta que no se descarga por completo( que es lo que sucede al conectarlo al pc) no arranca
                   
                  • Me Gusta Me Gusta x 3
                  • cesarguerra

                    cesarguerra Simdualero Junior

                      26 May 2016
                      Calificaciones:
                      +1
                      Me ha pasado lo mismo, pero a mi cuando intentaba desbloquear el bootloader, a ver que tal
                       
                      • Me Gusta Me Gusta x 1
                      • pacogku

                        pacogku Simdualero de Oro

                          29 Oct 2012
                          México
                          Calificaciones:
                          +59
                          una pregunta, el problema de encendido ya quedo solucionado, es decir los problemas donde el movil se apaga sin razon evidente, estoy interesado en el equipo pero este problema me inquieta
                           
                        • 0Jos0

                          0Jos0 Ya es de día? Super Moderador

                            8 Jul 2014
                            Calificaciones:
                            +12.986
                            Yo diría que sí.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado