PROBLEMA Móvil no carga

R

RafaelGL

Simdualero de Bronce
Solucionado¡¡¡¡¡¡¡¡¡¡¡¡¡, me ha pasado como al burro que sopló la flauta, se ha arreglado y no sé como ha sido.
Después de probar todas las combinaciones posibles de botones, con Volumen (-) y Power a la vez, se ha iniciado con un 80% de batería y llegándome notificaciones sin parar. La verdad que no puedo explicar como ha sido, ya que la combinación Volumen (-) y Power la había empleado otras veces, pero lo importante es que ya enciende.
Muchas gracias a todos, sois una gran comunidad ¡¡¡¡
 
Batdroid

Batdroid

Platino
Solucionado¡¡¡¡¡¡¡¡¡¡¡¡¡, me ha pasado como al burro que sopló la flauta, se ha arreglado y no sé como ha sido.
Después de probar todas las combinaciones posibles de botones, con Volumen (-) y Power a la vez, se ha iniciado con un 80% de batería y llegándome notificaciones sin parar. La verdad que no puedo explicar como ha sido, ya que la combinación Volumen (-) y Power la había empleado otras veces, pero lo importante es que ya enciende.
Muchas gracias a todos, sois una gran comunidad ¡¡¡¡

Creo que no te ha dado tiempo a leer mi respuesta, pero igualmente me alegro por ti :wink:
 
C

cutlas1

Simdualero de Bronce
Yo tuve el mismo problema... y lo solucione presionando a la vez el botón de power mas el de volumen+ o volumen- (no me acuerdo muy bien) durante varios segundos y el terminal empezó a cargar y encendió a la vez.

Suerte
Yo tuve el mismo problema... y lo solucione presionando a la vez el botón de power mas el de volumen+ o volumen- (no me acuerdo muy bien) durante varios segundos y el terminal empezó a cargar y encendió a la vez.

Suerte


gracias @Batdroid, a mi si que me ha funcionado, con vol- y power....................mi corazón te lo agradece...........
 
wackla

wackla

Aprendiz
Platino
Desde luego este móvil está resultando ser una fuente continua de problemas. Ayer me pasó, pero consegui reiniciarlo. Hoy no hay forma. Cuando llega al 65 % de batería, el móvil se apaga, y si lo pongo a cargar inicia un bucle de conexión - desconexión, apareciendo el símbolo de la batería en la pantalla. Si le doy al botón de inicio, hace como si fuera a arrancar pero se vuelve a apagar, a todo esto, todo el tiempo dando dos toques de vibración. Es un poco desesperante. He intentado la solución del botón inicio más volumen - e incluso volumen + y no hay nada que hacer. Estoy con la presuntamente limpia ROM CUOCO92 92 48R. Que lata! Ayer cuándo conseguí reiniciarlo tenía efectivamente un 65 % de batería. Tampoco puedo entrar en recovery...
[DOUBLEPOST=1467821874][/DOUBLEPOST]@Xancin, crees tu que podría solucionarse con tu tutorial para salir de Hard brick? Realmente es que no se si es un problema de hardware o de software...
 
Última edición:
wackla

wackla

Aprendiz
Platino
@Xancin, creo que me voy a poder contestar yo mismo, porque he instalado los drivers Qualcom que indicas en el tutorial y al conectar el movil al PC no hace nada, es más si intento encender el movil no reacciona ni conectado por USB al PC. Me temo que me va a tocar tirar de garantía. Ya me estoy aburriendo de este móvil, con lo bien que pintaba pero no hace más que darme la lata y eso que a mi me encanta el trasteo, pero este teléfono me desborda.
 
CALABERUM

CALABERUM

Simdualero de Bronce
yo tengo el mismo problema de carga sin flaxear ni nada. y de golpe y porrazo se enciende.........me quedo a cuadros. el mio también es de la conjunta
 
wackla

wackla

Aprendiz
Platino
Yo ya he tirado de garantía, paso de pelearme más con este móvil. Era para mi mujer y ya sabéis lo que pasa, "la culpa es tuya, con la manía de los móviles chinos", así que ya va camino de China. En la tienda no me han puesto ninguna pega, al contrario, todo, han sido facilidades. Esperemos, que lo reciban pronto. Cuando lo hagan le voy a proponer un cambio "a pelo" por un XIAOMI REDMI NOTE 3 PRO, a ver si cuela... por las molestias, que no han sido pocas...
 
T

toroloco

Simdualero de Bronce
Lo escribo en este hilo aunque no es el problema que describís encima pero tiene que ver con una mala carga.

A mi de buenas a primera me empezó a fallar la carga, había que mover el cable y dejarlo en una posición concreta para que cargase y si lo movías un poquito se desconectaba. También observé que el cable no llegaba a entrar del todo y pensaba que lo mismo se había soltado en cargador USB y hacia mal contacto, hasta que mirándolo con una lupa vi que en el fondo del conector usb-c había un poquito de polvo, así que le metí un alfiler de los de costura y lo que salió de allí eran unas pelusas bastante considerables, una vez repasado a conciencia, ya el cable entra hasta el fondo incluso se nota que hay una pequeña retención por parte del conector y carga sin problemas y mucho mas rápido.

existe algún tipo de tapa para evitar que le entre polvo al usb-c o los de micro usb son compatibles?
 
O

Otei

Simdualero de Plata
Pues nada... otro q acaba de morir, me quede ayer sin batería, y nada, que no quiere cargar... ni se enciende la led de carga ni se enciende el móvil... he probado con varios cargadores, con varios cables, mantener pulsado 30seg todas las combinaciones posibles de teclas y na de na.

Al conectarlo al PC hace el ruido de q se ha conectado algo, pero en mi pc no sale nada y el móvil sigue sin dar señales de vida.

El móvil es comprado en la conjunta.

Una pregunta, en el móvil tengo información personal, y al no poder encenderlo no puedo borrarlo, si me piden q lo mande de vuelta, me puedo negar por la información privada? me tengo q joder y mandarlo si quiero recuperar el dinero? se puede hacer algo?

Gracias
 
H

hugosanchezes

Simdualero de Bronce
Hola, yo también tengo el mismo problema. De repente ayer, estaba cargándole antes de acostarme cuando noté que vibro y dejó de cargar. A partir de ese momento, nada de nada. Ahora que ya está sin nada de batería, cuando conecto el cargador, a veces se enciende el led en rojo parpadeando, y otras veces ni siquiera eso. Pero, en definitiva, el móvil no carga. Ya he probado con varios cargadores, con varios cables, soplando y aspirando el puerto de carga, lo he mirado con una lupa... Y nada de nada.
Finalmente solo puede decir que este móvil es una MIERDA. Problemas desde el mismo día en que lo compré (igual que todos). Primero trae un sistema operativo que no sirve, hay que rootearlo, segundo la batería tiene una capacidad más que corta, tercero y para colmo, ahora ya no puedo ni cargarlo. En total me ha durado un año. 200€ por un ladrillo.
 
7

77chedu

Diamante
Cocinero
Tiene toda la pinta de ser un calentón. Déjalo estar un rato sin conectarle el cable y luego prueba a mantener el botón de power como 20-30 segundos
 
H

hugosanchezes

Simdualero de Bronce
Tiene toda la pinta de ser un calentón. Déjalo estar un rato sin conectarle el cable y luego prueba a mantener el botón de power como 20-30 segundos
Muchas gracias por la respuesta. Me ha inspirado alguna esperanza, pero... desgraciadamente el móvil sigue igual. Creo que la batería está fundida y no creo que haya forma de cambiarla dejando el móvil bien cerrado y en condiciones similares a como viene de fábrica.
Finalmente he desistido y estoy pensando en comprar otro móvil.

Recomiendo encarecidamente a todo aquel que pueda leer este foro que NO COMPRE EL LETV X800 PRO, es una estafa de móvil.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • lingazu
  • segnini
  • duszsloi
  • Angel95
  • PKV69
  • indalezio
  • menguelez
  • Kurtz
  • abolado
  • taker
  • dhino79
  • jmaqg
  • Décio Henriques
  • kzires
  • miguelberlanga2020
  • etsemper
  • franule
  • Juan89Fran
  • fabio_glima
  • santpa
... y 17 más.
Arriba