No entra en recovery

Arturo Vivó Giménez

Simdualero de Bronce
2 Jul 2013
29
1
338
#1
Despues de instalar un recovery con el MobileUncle y darle a reiniciar en modo recovery , el movil tarda un poco en cargarse y entra en modo normal.
Tampoco me funciona la opcion de arrancar con el boton de inicio y el mas del volumen.

Cual puede ser el problema?

Gracias.
 

clrwdt

Simdualero de Bronce
19 May 2013
40
0
336
#2
Creo qu epara usar la opción de botón de inicio + botón de volumen tienes que poner el cargador de corriente.
 

Arturo Vivó Giménez

Simdualero de Bronce
2 Jul 2013
29
1
338
#3
Creo qu epara usar la opción de botón de inicio + botón de volumen tienes que poner el cargador de corriente.
Me he dado cuenta de que la primera pantalla, la del logo de UMI , que tiene unas palabras en chino, se queda fija siempre. Cuando enciendo el móvil normalmente se queda esa pantalla y tengo que apretar inicio hasta que aparece el lockscreen. Y cuando le doy para entrar en modo recovery también se queda en esa pantalla, y tengo la sensación de que el recovery está corriendo de fondo, sólo es que esa pantalla no desaparece.
 

Arturo Vivó Giménez

Simdualero de Bronce
2 Jul 2013
29
1
338
#4
Bueno, parece ser que era un fallo de la última rom oficial, así que lo he arreglado instalando la última. Suficiente para entrar al recovery e instalar otra rom.
 

clrwdt

Simdualero de Bronce
19 May 2013
40
0
336
#5
Sí, eso ya está comentado en otro hilo. Si quieres instalar la última ROM no marques ni el PRELOADER ni el UBOOT, así te funcionará bien. Y efectivamente por ahí decía que el recovery corria de fondo y tocando las teclas adecuadas se podía continuar hacia adelante.