Quantcast

No funciona, se apaga, pantalla se ve mal

rexaka

rexaka

Simdualero de Plata
8 Mar 2015
77
19
324
#1
Buenas,

Le compre el Voyager2 a un amigo por Dealextreme el mes de Agosto del 2014 y ahora le hace cosas raras, os explico. Enciende cuando le da la gana, y cuando lo hace la mayoria de la veces la pantalla hace extraños, hace rayas, se ve mal, como si estaria la tarjeta grafica rota, similar a cuando se estropea la tarjeta grafica del pc. Otro sintoma es que cuando arranca y parece que esta estable (2 minutos) se apaga automaticamente. He intentado entrar al recovery pero es tarea imposible y cuando lo he hecho aparece todo en chinorris.
Se os ocurre algo, antes de mandarlo al SAT de dealextreme???? Si el problema esta a nivel de hardware no quedara mas remedio que mandarlo, pero quiero evitarlo si puedo.
Gracias de antemano, saludos.
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.815
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#2
Hola @rexaka , pues tiene toda la pinta de ser problema de hardware, pero antes de rendirnos yo te aconsejaría que le pongas la Rom oficial por flashtool. Con esto lo dejas totalmente limpio y no te afecta a la garantía. Si haciendo eso siguen los problemas... te toca servicio técnico. Aqui te dejo el enlace con la Rom y las utilidades:
http://www.doogee.cc/servicexiazai_detail/newsId=110.html
Si quieres haz una cosa primero. Haz un restablecimiento de fabrica desde ajustes/seguridad y déjalo sin Sd y lo pruebas, a ver como lo ves. Sino pues flashtool, y sino... garantía.
Saludos
 
rexaka

rexaka

Simdualero de Plata
8 Mar 2015
77
19
324
#3
Aupa Margal, lo primero agraderte tu pronta respuesta. Hay algun tutorial de como utilizar flashtool??? y por otra parte voy al enlace que me pones y clicko en TOOLS pero hay me aparecen un monton de archivos que realmente no se lo que debo de escoger, si hay algun manual de que necesito descarga y los pasos que debo de hacer para dejarlo totalmente limpio,me dices y te lo agradeceria, porque el movil no es mio y no quiero cagarla.
Gracias de antemano, un saludo.
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.815
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#4
Hola @rexaka , no te preocupes que al principio estas cosas a todos nos suenan a "chino". A mi cambiar mi primera Rom por flashtool me llevó casi tres días y creo que una ulcera :tonguewink: pero al final lo conseguí. Te aconsejo que antes de empezar te vayas a youtube y te veas tres o cuatro vídeo-tutoriales de como se hace; y es importante de que sean tres o cuatro porque lo que a uno le falta el otro lo tiene. Puedes empezar por éste, pero hay mas...


También puedes mirarte el tutorial que la propia marca Doogee tiene puesto en ese enlace que te pasé.
Animo y nos cuentas que tal te fue.
Saludos
 
rexaka

rexaka

Simdualero de Plata
8 Mar 2015
77
19
324
#5
Buenas,
Despues de ver los videos y tener los pasos claros, tengo los siguiente problemas:
En el flashtool cuando le doy a DESCARGAR, he probado con bateria y sin bateria, al final me aparece un error 4032, que he subido un pantallazo del mismo.
Me he dado cuenta que en el administrador del dispositivos de SO (Windows7-32bit) esta habilitando y deshabilitando todo el rato el driver, lo detecta y luego no lo detecta, asi todo el rato mientras esta el cable conectado.

Que se os ocurre. Gracias de antemano.
No funciona, se apaga, pantalla se ve mal pantallazo-jpg.77809
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.815
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#6
Si estas seguro de haber descargado la Rom correcta y el flashtool correcto, entonces solo es cuestión de ir probando cosas y mas cosas: Diferentes puertos USB del PC, sobre todo los puertos traseros que conectan directamente con la placa... Pon un cable USB de calidad; prueba con barios... En lugar de darle a Download dale a firware Upgrade... conecta el móvil sin batería y justo al conectarlo prueba a ponerla... conecta el móvil sin batería y con el power presionado... o el volumen - ... o el volumen + ... o convinandolos... El flashtool es muy caprichoso y cuesta cojerle el punto.
Me he dado cuenta que en el administrador del dispositivos de SO (Windows7-32bit) esta habilitando y deshabilitando todo el rato el driver, lo detecta y luego no lo detecta, asi todo el rato mientras esta el cable conectado.
Esto suele pasar cuando conectas el móvil al PC sin batería y el flashtool o los Drivers no lo reconocen, entonces suele vibrar o hacer cosas raras como las que comentas. No te preocupes que es normal. Una vez aciertes con la tecla y cuando conectes el móvil sin batería todo este correcto, veras que ya no vibra y empieza a cargar las barras roja, lila, etc
Ya contaras...
Suerte
 
rexaka

rexaka

Simdualero de Plata
8 Mar 2015
77
19
324
#7
@Margal,r
Como veo que no es una ciencia exacta y veo q el tema es caprichoso, no me la quiero jugar mas ya que no es mi movil y ya sabes como funciona cuando las cosas no son tuya, si lo arrelglas de lujo pero si no lo arreglas tienes que dar explicaciones, ademas es de un conocido.
Por lo que ya me he puesto en contacto con el RMA de dealextreme, que se lo mande a ellos y a correr, pero no antes queria agradecerte tus prontas respuestas para ayudarme en el asunto, gracias y un saludo.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 135 43,4%
  • Carga inalámbrica

    Votos: 109 35,0%
  • Carga ultra rápida

    Votos: 182 58,5%
  • 5G

    Votos: 128 41,2%
  • Al menos 3 cámaras principales

    Votos: 92 29,6%
  • Sensor TOF

    Votos: 54 17,4%
  • Lector de huellas

    Votos: 169 54,3%
  • USB tipo C

    Votos: 170 54,7%
  • Bluetooth

    Votos: 155 49,8%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • garfio
  • menguelez
  • patxeko
  • birrafria
  • hgdario
  • pako2606
  • Marsellus
  • Jose A. Peña Otero
  • tecnoadicto
  • sig25
  • leugimp
  • jorgemv1978
  • ajlm1975
  • germanias
  • barcinaucero17
  • kevin_23
  • olo
  • elchifli
  • juandsv
  • kurrante
... y 59 más.