No funcionan los botones táctiles.

  • Iniciador del tema juanjocbr
  • Fecha de inicio
  • Etiquetas zte
J

juanjocbr

Simdualero de Plata
15 Jul 2013
65
2
388
#1
Hola,
hoy de repente han dejado de funcionar los botones táctiles.
Estaba usando la rom de Bruno 3.1. La he reinstalado, he probado la LEWA, y he vuelto a la que traía el móvil, pero los botones siguen sin funcionar.
¿Alguna idea que pueda probar o será cosa de hardware?
El móvil no tiene ni 3 semanas.
Un saludo.
 
S

Skarich

Simdualero de Bronce
30 Jun 2013
21
1
388
#2
Pues si con distintas rom no funciona tiene pinta de ser cosa de hadware. Putadon sin duda
 
J

juanjocbr

Simdualero de Plata
15 Jul 2013
65
2
388
#3
Casi seguro que es algo de hardware. Me puse en contacto con Geekbuying y me dicen que lo lleve a una tienda que eso es por el conector flex, y ellos me abonan la mitad de la reparación. Pero eso no voy a aceptarlo. A ver si me dan otra solución.
 
D

drasmol

Simdualero de Plata
18 Jun 2013
62
0
386
#4
Mi problema no es exactamente ese... el de ajustes y home funcionan bien, pero el de retroceso funciona cuando le apetece...
 
T

Tardyman

Simdualero de Bronce
11 Dic 2013
24
5
539
#5
A mi el de retroceso tiene vida propia

Enviado desde mi ZTE V987 mediante Tapatalk
 
D

drasmol

Simdualero de Plata
18 Jun 2013
62
0
386
#6
exactamente igual que el mio... y es una pena, único fallo con el que no soy capaz de vivir... todos los demas son tonterías... y me jode, porque estoy super contento con el movil
 
T

Tardyman

Simdualero de Bronce
11 Dic 2013
24
5
539
#7
Yo tengo el móvil con 15 dias
Y me da mucha rabia tendré que hablar con el vendedor pq es una rallada

Enviado desde mi ZTE V987 mediante Tapatalk
 
D

drasmol

Simdualero de Plata
18 Jun 2013
62
0
386
#8
yo 3 meses, yo en tu caso pediría cambio por un modelo nuevo...
 
T

Tardyman

Simdualero de Bronce
11 Dic 2013
24
5
539
#9
Pues voy a hablar con el. Que rom tienes tu? Y de que fecha es?

Enviado desde mi ZTE V987 mediante Tapatalk
 
M_GORDON

M_GORDON

Simdualero de Plata
8 Oct 2013
55
4
318
#10
No os quejéis...
A mí me fallan todos los altavoces, el botón de encendido y la parte centro izquierda del táctil y me dicen que lo mande a china y que en un mes o así desde que llegue, que me lo devolverán.
Pero que el envío va a mi cargo y que certifique el paquete y blablabla.

Vamos que ni de coña me voy a gastar X euros en perder el móvil por el mundo.
 
sombritagl

sombritagl

Diamante
Cocinero
29 Nov 2012
1.103
567
1.717
Córdoba (Spanien)
www.matrosphera.com
UMI X1
#11
Aquellos que no quieran hacer uso de la garantía que por derecho tienen, también pueden activar la barra de navegación en pantalla (tipo nexus) con la ayuda de gravity box o simplemente editando el build.prop. De ambas cosas podéis encontrar tutoriales en el foro.

Un saludo

Enviado desde mi Nexus 7
 
J

juanjocbr

Simdualero de Plata
15 Jul 2013
65
2
388
#12
Yo si quiero hacer uso de la garantía, pero me piden la tarjeta de garantía en la tienda y en la caja solo me venía el manual en chino.
¿A vosotros os venía una tarjeta de garantía en con el móvil?.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 86 44,6%
  • Carga inalámbrica

    Votos: 69 35,8%
  • Carga ultra rápida

    Votos: 107 55,4%
  • 5G

    Votos: 82 42,5%
  • Al menos 3 cámaras principales

    Votos: 57 29,5%
  • Sensor TOF

    Votos: 33 17,1%
  • Lector de huellas

    Votos: 111 57,5%
  • USB tipo C

    Votos: 103 53,4%
  • Bluetooth

    Votos: 99 51,3%
  • Pantalla flexible

    Votos: 11 5,7%

Miembros conectados

  • kevin_23
  • madeon
  • azotres
  • Pacopuros
  • manu8101
  • rin01
  • KripXP
  • jitowin
  • DrLuxor
  • norte
  • Dieguito09
  • PeN
  • gargamel
  • SirJohn
  • Pebbless1986
  • pako2606
  • Bertus777
  • pelucaslee
  • navarrico
  • Pmrinze
... y 1 más.