NO tengo señal GPS

fran-ky

Simdualero de Bronce
13 Mar 2012
6
0
436
#1
En primer lugar hola a todos ,soy nuevo por este foro .Quería daros las gracias de antemano por la cantidad de información
que aquí estais dejando que nos es de gran utilidad a todo el mundo y sobre todo a los que somos nuevos en este foro.
Me compré hace unos dias un HD7+ ,estoy bastante contento con el .Estoy trasteando para controlarlo un poco y tengo un
problema con el GPS.Abro google maps o intento entrar en My Tracks y aunque en la parte superior me aparece la señal de Satelite como que la esta buscando de allí a un rato me dice que no encuentra satelite .Por supuesto en ajustes -ubicacion -tengo
activado "Utilizar satelites GPS"
Mi pregunta es tengo que configurar alguna cosa mas? ,porque no encuentra satelite ?
COn la wi-fi activada me da mi localizacion pero atraves de ella .
Si me podeis dar alguna información os lo agradecería igual que algun consejo para un HD7+ recien estrenado
Un saludo y gracias
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#2
En primer lugar hola a todos ,soy nuevo por este foro .Quería daros las gracias de antemano por la cantidad de información
que aquí estais dejando que nos es de gran utilidad a todo el mundo y sobre todo a los que somos nuevos en este foro.
Me compré hace unos dias un HD7+ ,estoy bastante contento con el .Estoy trasteando para controlarlo un poco y tengo un
problema con el GPS.Abro google maps o intento entrar en My Tracks y aunque en la parte superior me aparece la señal de Satelite como que la esta buscando de allí a un rato me dice que no encuentra satelite .Por supuesto en ajustes -ubicacion -tengo
activado "Utilizar satelites GPS"
Mi pregunta es tengo que configurar alguna cosa mas? ,porque no encuentra satelite ?
COn la wi-fi activada me da mi localizacion pero atraves de ella .
Si me podeis dar alguna información os lo agradecería igual que algun consejo para un HD7+ recien estrenado
Un saludo y gracias
Instalate del market el gpsfix.
Ejecutalo para que te localice los satelites. Si no te los localiza ... malo malo.

Enviado desde mi Android usando Tapatalk
 

fran-ky

Simdualero de Bronce
13 Mar 2012
6
0
436
#3
Bueno ya he probado a bajarme el gpsfix y nada de nada sigue haciendo lo mismo
Haber si alguien tiene alguna idea o que podría hacer .
Un saludo
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#4
Bueno ya he probado a bajarme el gpsfix y nada de nada sigue haciendo lo mismo
Haber si alguien tiene alguna idea o que podría hacer .
Un saludo
Instalate el gpstest del market a ver si los localiza pero no los fija. Si salen en gris es que los localiza. Si son amarillos-verdes que los localiza y fija.
Si no sale nada creo que tu gps no funciona bien por firmware, bien por hardware.

Enviado desde mi H8-3G usando Tapatalk
 

fran-ky

Simdualero de Bronce
13 Mar 2012
6
0
436
#5
Gracias Samarkanda ,perdona por tardar en contestar pero no pude estos dias .Ya instalé el gpstest y poco a poco empezó a encontrar satelites y a fijarlos ,
como dices tú ya los indica en ammarillo ,no los pone en verde pero creo que será normal porque no los recepciona con tanta intensidad.
Veo que no hay casi hilos abiertos relacionados con la parte de gps del HD7+ ,estoy leyendo lo que hay y me estoy bajado el navegador SYGIC que por lo que leo es de los mas fiables .Si no he leido mal te lo bajas a prueba por 7 dias y despues supongo que a cotizar los euros .ES así?
Bueno darte las gracias otra vez por sacarme del apuro ,sois unos cracs.
Un saludo
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#6
Gracias Samarkanda ,perdona por tardar en contestar pero no pude estos dias .Ya instalé el gpstest y poco a poco empezó a encontrar satelites y a fijarlos ,
como dices tú ya los indica en ammarillo ,no los pone en verde pero creo que será normal porque no los recepciona con tanta intensidad.
Veo que no hay casi hilos abiertos relacionados con la parte de gps del HD7+ ,estoy leyendo lo que hay y me estoy bajado el navegador SYGIC que por lo que leo es de los mas fiables .Si no he leido mal te lo bajas a prueba por 7 dias y despues supongo que a cotizar los euros .ES así?
Bueno darte las gracias otra vez por sacarme del apuro ,sois unos cracs.
Un saludo
https://www.movilesdualsim.com/tema/%C2%BFSoluci%C3%B3n-Precisi%C3%B3n-GPS-HD7.8542
Este es el hilo del GPS del HD7, muy parado la verdad, lo dimos por perdido. No es preciso y punto.

En cuanto a pagar, pues esto es internet, y como casi todo en internet pues se puede pagar o no, a gusto del consumidor :yaeh am not durnk:
 
Última edición por un moderador:

pacx09

Simdualero de Plata
16 Ene 2012
78
2
488
#7
Saludos, como puedo hacer para borrar o mover estos 2 archivos (gps.goldfish.so
sensors.goldfish.so)
soy SuperAdmin utilizo el RootExplorer y no me deja...gracias x su respuesta
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#8
Tienes que poner en el rootexplorer arriba a la derecha RW (read and write), en vez de RO (read only)

Saludos
 

pacx09

Simdualero de Plata
16 Ene 2012
78
2
488
#9
gracias por la respuesta borrando esos 2 archivos y haciendo esto entrar en el menú ingeniero (*#*#3646633#*#*), vamos al menú del YGPS. Allí en las opciones (menú) establecemos el BG menú enabled. Nos indicará que para ello hay que reiniciar. Reiniciamos. mi GPS ahora tiene precision exacta funciona al 10% me detecta dentro de mi casa no tuve q salir a la calle, jeje
 
'Me Gusta': eduardomo

vicman32

Simdualero de Plata
15 Ene 2012
59
0
486
#10
gracias por la respuesta borrando esos 2 archivos y haciendo esto entrar en el menú ingeniero (*#*#3646633#*#*), vamos al menú del YGPS. Allí en las opciones (menú) establecemos el BG menú enabled. Nos indicará que para ello hay que reiniciar. Reiniciamos. mi GPS ahora tiene precision exacta funciona al 10% me detecta dentro de mi casa no tuve q salir a la calle, jeje
que es lo que se hace al entrar en modo ingeniero y activar el bg.
muchas gracias.
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#11
gracias por la respuesta borrando esos 2 archivos y haciendo esto entrar en el menú ingeniero (*#*#3646633#*#*), vamos al menú del YGPS. Allí en las opciones (menú) establecemos el BG menú enabled. Nos indicará que para ello hay que reiniciar. Reiniciamos. mi GPS ahora tiene precision exacta funciona al 10% me detecta dentro de mi casa no tuve q salir a la calle, jeje
ya nos dirás en ruta, porque ahí es donde falla.
A mí en parado, y como tú dices, hasta dentro de casa bien. El problema es a hacer ruta ...