Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

note2 I9300i briqueado tras intentar particionar la memoria interna

Tema en 'Móviles chinos MTK6577' iniciado por kin41, 21 Mar 2013.

  1. kin41

    kin41 Simdualero de Bronce

      20 Mar 2013
      Calificaciones:
      +0
      hola buenas alguna solucion, solo tengo el recoveri, es el 1gb y lo habia roteado y todo iva perfecto pero use un programa para particionar la memoria interna y poder ponerle mas para aplicaciones y no volvio a reiniciar, solo me entra en modo recoveri. hay alguien que tenga la rom
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • mak725

      mak725 Simdualero de Oro

        15 Feb 2013
        Calificaciones:
        +4
        Si has hecho lo de particionar, se supone que tienes hecho un backup con el recovery antes de utilizar el programa para particionar no?
         
      • emasound

        emasound Simdualero de Plata

          10 Mar 2013
          CHILANGOLANDIA
          Calificaciones:
          +8
          Si es el note 2 original para dejarlo como de fabrica solo descargarte el firmware original, solo así podrás y pasándolo por odin.

          Te dejo el link para que puedas buscar tu firmware

          http://www.samfirmware.com/
           
        • kin41

          kin41 Simdualero de Bronce

            20 Mar 2013
            Calificaciones:
            +0
            no es el original. y no hice un backup. lo hice con un programa que se llama MTKdroidTools pero ese backup no me funciona, tengo la memoria interna corronpida o no la reconoce.
             
          • mak725

            mak725 Simdualero de Oro

              15 Feb 2013
              Calificaciones:
              +4
              Última edición por un moderador: 24 Mar 2017
            • kin41

              kin41 Simdualero de Bronce

                20 Mar 2013
                Calificaciones:
                +0
                si.el problema es que no hice copia de seguridad desde recovery, ese fue mi gran fallo. y la cague pero que bien,por eso busco alguien que tenga echo un backup del mismo modelo para poder meterle el firwware, ahora llevo el del I7100 que son compatibles,pero solo me reconoce 512 mb de ram cuando en realidad tengo 1gb.por lo demas perfecto, pero claro si pudiera conseguir que alguien me pasara el firware pues mejor, el programa de particionar ya lo e echo funcionar bien con la copia tal como esplica ,eso me pasa por ir tan rapido al principio,y eso que soy veterano en el
                tema de flaseos, pero la confianza,en fin espero alguien pueda echarme una mano.
                 
              Verificación:
              Borrador guardado Borrador eliminado