Quantcast

Os pido ayuda por favor :(. Clon iphone 5C...

F

f0r3m4n

Simdualero Junior
5 Dic 2013
3
1
233
#1
Antes que nada presentarme como nuevo miembro de esta fabulosa comunidad :blush:.

Bien, hace una semana adquirí una copia exacta del iphone 5C la cual es como digo igualita al original,
El problema que tengo es que, cuando pongo el teléfono a cargar me dice que está cargando pero..... ¡¡¡NO CARGA!!!. Ni encendido, ni apagado ni con el cargador usb en el ordenador, nada.

He de deciros que la batería está bien ya que con una fuente de alimentación conectada a esta la el teléfono cargó, pero cuando lo pongo otra vez mediante el cable micro usb adios...
También comentaros que lo he llevado a servicios técnicos y dicen que no reparan copias.

Me gustaría saber si alguno de vosotros a tenido alguna experiencia similar o sabe algo relacionado con el tema , y que agradeciéndoselo mucho, podría echarme una mano.

Un saludo a todos y gracias de antemano.
 
Elmafioso90

Elmafioso90

Diamante
3 Sep 2012
1.432
406
1.620
Cáceres
ZP900S/H9300+
#2
¿Sabes qué modelo de i5C tienes? ¿Dónde los has comprado?

Eso tiene dos posibles soluciones, que sea el cable de carga, compras otro NO original, que no van, y pruebas a ver, que suele ser de eso. Y en el peor de los casos será de la batería y tendrás que cambiarla abriendo el teléfono, soldando, etc.

Prueba pillando otro cable en unos chinos de tu ciudad y nos cuentas.

Envoyé depuis mon ZP900S avec Tapatalk 2
 
F

f0r3m4n

Simdualero Junior
5 Dic 2013
3
1
233
#3
Antes de nada darte las gracias por responderme :blush:.

El modelo es el siguiente http://www.ebay.es/itm/Smartphone-nuevo-modelo-Phone-5C-Android-4-2-3G-8-Mpx-y-8-Gb-de-Memoria-/181240826413?pt=ES_Teléfonos_móviles&hash=item2a32cb8a2d&_uhb=1

Se me olvidó comentar que ya compré otro cable en los chinos y nada, osea tengo el que viene por defecto con el teléfono y el de los chinos y ninguno da respuesta

Y en cuanto abrir el teléfono, ya lo he hecho, tiene una batería totalmente distinta a la del iphone original ya que la de la copia viene soldada y el original con conector. Saqué la batería le di carga con otro cargador de móvil y testeando el voltaje con un polímetro y me cargo. Pero una vez que se descarga es lo que digo, o la vuelvo a cargar mediante el otro cargador(cosa que es un lío para tener que cargar un móvil a diario) o con el método normal del micro usb no funciona.

Creo que tiene que estar relacionado con las plaquitas donde va la ranura micro usb, donde están el altavoz, el micrófono (donde el botón home) porque si levanto esa plaquita(va atornillado) al quedarse en una posición determinada carga, pero si se mueve de posición no carga.(no se si me he explicado bien).Pero como he dicho es sólo una suposición.

A ver si alguien más puede colaborar y echarme una mano :wink:.

Un saludo y de nuevo gracias mafioso90 por tu respuesta.
 
GAYAFON

GAYAFON

ANDA... ALEGRAME EL DIA!!!
SuperMod
27 Jul 2011
12.720
16.871
14.783
Quart de Poblet, Valencia, España
Pocophone F1
#4
Antes de nada darte las gracias por responderme :blush:.

El modelo es el siguiente http://www.ebay.es/itm/Smartphone-nuevo-modelo-Phone-5C-Android-4-2-3G-8-Mpx-y-8-Gb-de-Memoria-/181240826413?pt=ES_Teléfonos_móviles&hash=item2a32cb8a2d&_uhb=1

Se me olvidó comentar que ya compré otro cable en los chinos y nada, osea tengo el que viene por defecto con el teléfono y el de los chinos y ninguno da respuesta

Y en cuanto abrir el teléfono, ya lo he hecho, tiene una batería totalmente distinta a la del iphone original ya que la de la copia viene soldada y el original con conector. Saqué la batería le di carga con otro cargador de móvil y testeando el voltaje con un polímetro y me cargo. Pero una vez que se descarga es lo que digo, o la vuelvo a cargar mediante el otro cargador(cosa que es un lío para tener que cargar un móvil a diario) o con el método normal del micro usb no funciona.

Creo que tiene que estar relacionado con las plaquitas donde va la ranura micro usb, donde están el altavoz, el micrófono (donde el botón home) porque si levanto esa plaquita(va atornillado) al quedarse en una posición determinada carga, pero si se mueve de posición no carga.(no se si me he explicado bien).Pero como he dicho es sólo una suposición.

A ver si alguien más puede colaborar y echarme una mano :wink:.

Un saludo y de nuevo gracias mafioso90 por tu respuesta.
Da la impresion de que el usb esta suelto. A parte de no cargar, no te pasa archivos al pc cuando lo conectas? Te lo detecta el pc? puede ser que este makl soldado y no te haga bien el contacto la patilla de carga...
 
F

f0r3m4n

Simdualero Junior
5 Dic 2013
3
1
233
#5
Buenos días GAYAFON, gracias por responderme :wink:.

Lo que me extraña de todo esto es que si puedo transferir archivos del PC al móvil, pero a la hora de cargar nada. Pone el rayito de energía y la pila de carga en verde, con x de % de batería y de ahí no sube, si no que se descarga.

Un saludo.
 
jajavito_28

jajavito_28

Simdualero de Bronce
19 Feb 2014
24
0
567
#6
Hola lee esta respuesta que saco de un video de YouTube en donde yo mismo la escribí:

Javier Garcia
Hace 1 mes (editado)
Hola, he estado mirando los cables, el original del móvil chino y el que compré a posteriori, y hay una diferencia, la conexión de la derecha del usb (mirando de frente con las conexiones abajo) en el cable pirata no da continuidad en ninguno de los ocho pins del conector del teléfono, en cambio el que viene con el móvil tiene continuidad en el pin que hace 4 empezando por la izquierda, independientemente del lado del conector, ya que si das la vuelta al conector en los 8 pins sería el 5º, pero no, es el 4º en cualquiera de los lados.
en cuanto al resto de conexiones són idénticos los dos cables, el 1º del ubs da en el 8del conector, (también en ambos lados del conector), ahora los pins 2 y 3 del usb varían según el lado del conector del móvil, el 2 del usb conecta en el 7 del conector del móvil por un lado y en el 2 del conector del móvil por la otra cara, y el 3 del usb conecta con el 7 y el 3 de la otra cara.
resumiendo, los conectores 1, 2 y 3 del usb y sus respectivas conexiones en el conector del móvil, tanto en el cable original, como en el pirata son iguales, el problema es el 4º conector del usb que en el cable comprado posteriormente, no llega a ningún otro pin del conector, cuando en el cable que viene con el móvil ese conecta con el 4º del conector del móvil sea el lado que sea.
He comprado un cable nuevo en eBay, uno que el cable es plano, según me han recomendado en la página: https://www.movilesdualsim.com/tema/cuando-poneis-a-cargar-vuestros-i5c-opiniones-y-consejos.57412/#post-577886
Cuando lo tenga en casa y lo pruebe, ya comentaré a ver que pasa, saludos.
.......
EDITO: edito para añadir fotos del cable pirata desmontado para comprobar continuidad, el cable que no da señal es el de color rojo, llega hasta la conexión del móvil pero allí se corta la señal, yo he soldado un cable puenteando a la pata de un pequeño chip que conecta directamente al pin 4º en ambas caras del conector.
https://imageshack.com/a/XsZq/1
de entrada veo que se conecta al pc correctamente y se pone (aparentemente en carga.....espero para ver si la carga sube o baja.....
.....de momento que espero, explico que los adaptadores esos que muestro en las imágenes de imageshack, tienen exactamente el mismo problema que el cable pirata, la conexión del 4º pin del usb....y por fin, el cable funciona como puede verse en la imagen ya lo tengo al 99% de carga, y eso que mientras cargaba tenía un juego en ejecución, (debería haber sacado una foto antes de ponerlo a cargar, pero, no importa, el cable ya funciona correctamente. Solo me queda averiguar como arrancar una vez se queda sin batería por agotamiento, ya que aun con su cable cuesta horrores, a ver si me llega el cable plano...
http://imageshack.com/a/img34/3227/7w6f.jpg
...a ver si ese funciona como espero.
Saludos.

Y respecto al cable recomendado por @Zoeman:
Funciona, el cable nuevo que he comprado, es bueno para este móvil y también lo he probado en iPhone y funciona bien, el cable es plano lo encuentras en eBay y es barato, a mi me costó 2'50€
Compré el cable plano, éste en concreto: Enlace roto eliminado
creo que es este anuncio http://www.ebay.es/itm/Cable-Plano-Colores-iOS-7-iPhone-5-5C-Ipad-Mini-Air-Ipod-Touch-Lightning-8-Pin-/231107892813?pt=ES_Teléfonos_móviles&hash=item35cf1a964d
Saludos y suerte.
 
Última edición por un moderador:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 124 43,1%
  • Carga inalámbrica

    Votos: 104 36,1%
  • Carga ultra rápida

    Votos: 166 57,6%
  • 5G

    Votos: 119 41,3%
  • Al menos 3 cámaras principales

    Votos: 86 29,9%
  • Sensor TOF

    Votos: 47 16,3%
  • Lector de huellas

    Votos: 157 54,5%
  • USB tipo C

    Votos: 158 54,9%
  • Bluetooth

    Votos: 145 50,3%
  • Pantalla flexible

    Votos: 21 7,3%

Miembros conectados

  • manubono
  • bramos
  • 666 Rojo
  • vvaleta
  • tolinlb
  • JAST62
  • menguelez
  • miles
  • strumer
  • mc.canos
  • juymelc
  • sanposti
  • chascoberto
  • jose orantos
  • josedesalas
  • lucsar
  • zofiel
  • AntonioMC79
  • ivanup
  • ruglovi
... y 60 más.