Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

pantalla en negro

Tema en 'THL W8 Beyond y W8S MTK6589T' iniciado por acanto19, 6 Oct 2013.

Tags:
  1. acanto19

    acanto19 Simdualero de Bronce

      24 Ago 2013
      Calificaciones:
      +4
      Buenas a todos. Esta mañana, con la autorrotacion del movil activada como sidmpre, al intentar grabar un vídeo pongo el móvil apaisado para grabarlo, se pone la pantalla en negro y no se ve nada. En el momento que vuelvo a poner el móvil de pie, se pone bien. He intenrado grabar 3 videos desde entonces con el mismo resulrado. A alguien le pasa? Me pasa desde hoy. Quien me puede ayudar? Gracias por todo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • xabilaser

      xabilaser Simdualero de Platino

      • Veteran@
      20 Jun 2012
      Basque Country
      Calificaciones:
      +329
      A mí también me pasa en diferentes ocasiones. Mi problema es que para que se ponga bien tengo que quitar la batería y volver a ponerla y encender el terminal. He probado todos los parches de la Gravity Box pero no doy con la tecla...
       
    • taxav

      taxav Simdualero de Oro

        14 Ago 2012
        Calificaciones:
        +13
        Pues por casualidad ayer hice un video de un par de minutos y se grabó perfectamente :smile:

        Enviado desde mi W8s usando Tapatalk 2
         
      • jfsebastian

        jfsebastian Simdualero de Oro

          25 Ago 2013
          Madrid
          Calificaciones:
          +34
          Hola,

          Pues a mi me ha pasado tres veces y llevo unas horas con el.

          Primero abriendo una galeria de fotos de la SD.

          Las otras dos han sido al intentar abrir una web, la misma. Es como con un flash.

          Por favor, ¿Alguien sabria porque puede pasar?

          Gracias.

          Edito: el pantallazo negro y cuelgue solucionado con cambio de navegador.
           
          Última edición: 11 Oct 2013
        • Monochromo

          Monochromo Simdualero de Bronce

            13 Oct 2013
            Calificaciones:
            +0
            Hola yo tambien tengo el mismo problema desde el principio (Abril 2013). Mande el teléfono a China (lo compre en chinavasion) y lo tuvieron allí casi dos meses. Cuando me lo devolvieron seguía teniendo el mismo problema, la pantalla se apaga sin mas, y la única solución es quitarle la batería y volverlo a encender. Sabéis la solución a este problema?
            Gracias
             
          • acanto19

            acanto19 Simdualero de Bronce

              24 Ago 2013
              Calificaciones:
              +4
              Desde el empecé este hilo no me ha pasado más. No sé lo que he hecho ya que he toqueteado bastante con el uncletool...no sabría decir cual es la solución, y tocando madera, no me ha vuelto a pasar
               
            Verificación:
            Borrador guardado Borrador eliminado