Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Pantalla negra en las llamadas

Tema en 'Jiayu G3 MT6577' iniciado por llargo2, 7 Feb 2013.

Tags:
  1. llargo2

    llargo2 Simdualero de Bronce

      13
      1
      5 Ene 2013
      Hola a todos:

      Desde hace unos días al acabar una llamada tengo la pantalla en negro y se enciende para colgar, parece que se queda colgado y reacciona al rato cuando quiere .... ¿sabéis que puede ser?
      El móvil lo tengo original, no está rooteado. TEngo la versión de Android 4.0.4
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • samarkanda

      samarkanda Simdualero de Diamante

      • Veteran@
      3.159
      154
      12 Oct 2011
      Eso es por el sensor de proximidad.
      Mira si puedes calibrarlo desde ajustes/pantalla. Tambien mira si has puesto bien protector de pantalla en la parte superior del telefono, que es donde esta el sensor.

      Enviado desde mi HD7+ usando Tapatalk 2
       
    • julen.g

      julen.g Simdualero de Bronce

        5
        0
        4 Dic 2012
        A mi me pasa lo mismo, pero he encontrado la solucion. Instala el mobile uncle tools. Dentro de la app hay una opocion de chequear el sensor de proxidad; psensor. Lo chequeas un par de veces poniendo y quitando la mano de delante del sensor, veras que segun tapes o.destapes el.sensor te.da.unos.valores en el chequeo, entre 200 y 1000 mas o menos. Ya esta, sales del uncle tools, nada.mas. lo unico que si reinicias el telefono deberas volver a chequear el psensor con el uncle tools.
         
      • llargo2

        llargo2 Simdualero de Bronce

          13
          1
          5 Ene 2013
          Gracias por vuestra respuesta.
          Julen g. no logro encontrar la aplicación que dices, ¿es Mobileuncle MTK Herramientas?
           
        • juaniles

          juaniles Simdualero Junior

            3
            0
            25 Ago 2011
            Hola buenas a todos, pues yo tengo el mismo problema cuando inicio la llamada aunque el teléfono no este apoyado en la oreja ya se le apaga la pantalla, se le enciende sola, se vuelve apagar no se que solución tendrá este problema, si vosotros lo sabéis por favor no duden en comentarlo.

            Un saludo.
             
          • speterman

            speterman Simdualero de Bronce

              6
              0
              25 Oct 2012
              No se si será la misma opción que en el Mobileuncletools pero la plataforma mtk6577 tiene un menú ingeniero marcando:

              *#*#3646633#*#*
              Ahí te mueves hacia los menús de la derecha hasta encontrar la opción psensor. Ahí se calibra el sensor de proximidad y creo que es permanente.
               
            • pedrod100

              pedrod100 Simdualero de Platino

                250
                159
                17 Oct 2012
                Aunque parezca una tonteria...... ¿teneis bien puesto el protector de pantalla?, a ver si esta engañando al sensor de proximidad....

                un saludo.
                 
              • llargo2

                llargo2 Simdualero de Bronce

                  13
                  1
                  5 Ene 2013
                  Pues he probado con *#*#3646633#*#* y me dice que el número marcado no existe... en fin, la verdad es que es un coñazo depender de que el otro cuelgue para acabar la llamada ¿a nadie le ha ocurrido esto y lo ha solucionado????
                   
                • llargo2

                  llargo2 Simdualero de Bronce

                    13
                    1
                    5 Ene 2013
                    Ya he podido regularlo, con la app Mobileuncle MTK Herramientas que decía Julen.g. Hay que entrar en modo Engineer y después entrar en Modo Engineer (MTK). Ahora observaré si funciona mejor !!!!!!
                     
                  • speterman

                    speterman Simdualero de Bronce

                      6
                      0
                      25 Oct 2012
                      Yo lo he probado en un UMI X1 (MTK6577) y funciona, pero de todas formas, he comprobado que el menú del uncletools MTK te lleva al mismo sitio.

                      Ya me dirás que valor del psensor te va bien, yo he ido probando de muchas formas y no consigo calibrarlo correctamente.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado